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This manual describes the following vector network analyzer types:

● R&S® ZNB4, order no. 1311.6010.22 (2 test ports)

● R&S® ZNB4, order no. 1311.6010.24 (4 test ports)

● R&S® ZNB8, order no. 1311.6010.42 (2 test ports)

● R&S® ZNB8, order no. 1311.6010.44 (4 test ports)

● R&S® ZNB40, order no. 1311.6010.72 (2 test ports)

The firmware of the instrument makes use of several valuable open source software packages. For information, see the "Open Source
Acknowledgement" on the user documentation CD-ROM (included in delivery).
Rohde & Schwarz would like to thank the open source community for their valuable contribution to embedded computing.

© 2013 Rohde & Schwarz GmbH & Co. KG
Mühldorfstr. 15, 81671 München, Germany
Phone: +49 89 41 29 - 0
Fax: +49 89 41 29 12 164
E-mail: info@rohde-schwarz.com
Internet: www.rohde-schwarz.com
Printed in Germany – Subject to change – Data without tolerance limits is not binding.
R&S® is a registered trademark of Rohde & Schwarz GmbH & Co. KG.
Trade names are trademarks of the owners.

The following abbreviations are used throughout this guide: R&S® ZNBxx is abbreviated as R&S ZNBxx, R&S® ZNB-xxx as R&S ZNB-
xxx

mailto:info@rohde-schwarz.com
http://www.rohde-schwarz.com
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Basic Safety Instructions 
Always read through and comply with the following safety instructions! 

All plants and locations of the Rohde & Schwarz group of companies make every effort to keep the safety 
standards of our products up to date and to offer our customers the highest possible degree of safety. Our 
products and the auxiliary equipment they require are designed, built and tested in accordance with the 
safety standards that apply in each case. Compliance with these standards is continuously monitored by 
our quality assurance system. The product described here has been designed, built and tested in 
accordance with the EC Certificate of Conformity and has left the manufacturer’s plant in a condition fully 
complying with safety standards. To maintain this condition and to ensure safe operation, you must 
observe all instructions and warnings provided in this manual. If you have any questions regarding these 
safety instructions, the Rohde & Schwarz group of companies will be happy to answer them. 

Furthermore, it is your responsibility to use the product in an appropriate manner. This product is designed 
for use solely in industrial and laboratory environments or, if expressly permitted, also in the field and must 
not be used in any way that may cause personal injury or property damage. You are responsible if the 
product is used for any purpose other than its designated purpose or in disregard of the manufacturer's 
instructions. The manufacturer shall assume no responsibility for such use of the product.  

The product is used for its designated purpose if it is used in accordance with its product documentation 
and within its performance limits (see data sheet, documentation, the following safety instructions). Using 
the product requires technical skills and, in some cases, a basic knowledge of English. It is therefore 
essential that only skilled and specialized staff or thoroughly trained personnel with the required skills be 
allowed to use the product. If personal safety gear is required for using Rohde & Schwarz products, this 
will be indicated at the appropriate place in the product documentation. Keep the basic safety instructions 
and the product documentation in a safe place and pass them on to the subsequent users. 

Observing the safety instructions will help prevent personal injury or damage of any kind caused by 
dangerous situations. Therefore, carefully read through and adhere to the following safety instructions 
before and when using the product. It is also absolutely essential to observe the additional safety 
instructions on personal safety, for example, that appear in relevant parts of the product documentation. In 
these safety instructions, the word "product" refers to all merchandise sold and distributed by the Rohde & 
Schwarz group of companies, including instruments, systems and all accessories. For product-specific 
information, see the data sheet and the product documentation. 

Safety labels on products 

The following safety labels are used on products to warn against risks and dangers. 

Symbol Meaning Symbol Meaning 

Notice, general danger location 

Observe product documentation 

ON/OFF supply voltage 

Caution when handling heavy equipment Standby indication 

Danger of electric shock Direct current (DC) 
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Symbol Meaning Symbol Meaning 

Warning! Hot surface Alternating current (AC) 

Protective conductor terminal Direct/alternating current (DC/AC) 

Ground Device fully protected by double (reinforced) 
insulation 

Ground terminal EU labeling for batteries and accumulators 

For additional information, see section "Waste 
disposal/Environmental protection", item 1. 

Be careful when handling electrostatic sensitive 
devices 

EU labeling for separate collection of electrical 
and electronic devices 

For additonal information, see section "Waste 
disposal/Environmental protection", item 2. 

Warning! Laser radiation 

For additional information, see section 
"Operation", item 7. 

 

Signal words and their meaning 

The following signal words are used in the product documentation in order to warn the reader about risks 
and dangers. 

Indicates a hazardous situation which, if not avoided, will result in death or 
serious injury. 

Indicates a hazardous situation which, if not avoided, could result in death or 
serious injury. 

Indicates a hazardous situation which, if not avoided, could result in minor or 
moderate injury. 

Indicates information considered important, but not hazard-related, e.g. 
messages relating to property damage. 
In the product documentation, the word ATTENTION is used synonymously.  

 
These signal words are in accordance with the standard definition for civil applications in the European 
Economic Area. Definitions that deviate from the standard definition may also exist in other economic 
areas or military applications. It is therefore essential to make sure that the signal words described here 
are always used only in connection with the related product documentation and the related product. The 
use of signal words in connection with unrelated products or documentation can result in misinterpretation 
and in personal injury or material damage. 
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Operating states and operating positions 

The product may be operated only under the operating conditions and in the positions specified by the 
manufacturer, without the product's ventilation being obstructed. If the manufacturer's specifications are 
not observed, this can result in electric shock, fire and/or serious personal injury or death. Applicable local 
or national safety regulations and rules for the prevention of accidents must be observed in all work 
performed.  

1. Unless otherwise specified, the following requirements apply to Rohde & Schwarz products:  
predefined operating position is always with the housing floor facing down, IP protection 2X, use only 
indoors, max. operating altitude 2000 m above sea level, max. transport altitude 4500 m above sea 
level. A tolerance of ±10 % shall apply to the nominal voltage and ±5 % to the nominal frequency, 
overvoltage category 2, pollution severity 2. 

2. Do not place the product on surfaces, vehicles, cabinets or tables that for reasons of weight or stability 
are unsuitable for this purpose. Always follow the manufacturer's installation instructions when 
installing the product and fastening it to objects or structures (e.g. walls and shelves). An installation 
that is not carried out as described in the product documentation could result in personal injury or 
even death. 

3. Do not place the product on heat-generating devices such as radiators or fan heaters. The ambient 
temperature must not exceed the maximum temperature specified in the product documentation or in 
the data sheet. Product overheating can cause electric shock, fire and/or serious personal injury or 
even death. 

Electrical safety 

If the information on electrical safety is not observed either at all or to the extent necessary, electric shock, 
fire and/or serious personal injury or death may occur.  

1. Prior to switching on the product, always ensure that the nominal voltage setting on the product 
matches the nominal voltage of the AC supply network. If a different voltage is to be set, the power 
fuse of the product may have to be changed accordingly.  

2. In the case of products of safety class I with movable power cord and connector, operation is 
permitted only on sockets with a protective conductor contact and protective conductor. 

3. Intentionally breaking the protective conductor either in the feed line or in the product itself is not 
permitted. Doing so can result in the danger of an electric shock from the product. If extension cords 
or connector strips are implemented, they must be checked on a regular basis to ensure that they are 
safe to use. 

4. If there is no power switch for disconnecting the product from the AC supply network, or if the power 
switch is not suitable for this purpose, use the plug of the connecting cable to disconnect the product 
from the AC supply network. In such cases, always ensure that the power plug is easily reachable and 
accessible at all times. For example, if the power plug is the disconnecting device, the length of the 
connecting cable must not exceed 3 m. Functional or electronic switches are not suitable for providing 
disconnection from the AC supply network. If products without power switches are integrated into 
racks or systems, the disconnecting device must be provided at the system level. 

5. Never use the product if the power cable is damaged. Check the power cables on a regular basis to 
ensure that they are in proper operating condition. By taking appropriate safety measures and 
carefully laying the power cable, ensure that the cable cannot be damaged and that no one can be 
hurt by, for example, tripping over the cable or suffering an electric shock.  
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6. The product may be operated only from TN/TT supply networks fuse-protected with max. 16 A (higher 
fuse only after consulting with the Rohde & Schwarz group of companies). 

7. Do not insert the plug into sockets that are dusty or dirty. Insert the plug firmly and all the way into the 
socket provided for this purpose. Otherwise, sparks that result in fire and/or injuries may occur.  

8. Do not overload any sockets, extension cords or connector strips; doing so can cause fire or electric 
shocks. 

9. For measurements in circuits with voltages Vrms > 30 V, suitable measures (e.g. appropriate 
measuring equipment, fuse protection, current limiting, electrical separation, insulation) should be 
taken to avoid any hazards. 

10. Ensure that the connections with information technology equipment, e.g. PCs or other industrial 
computers, comply with the IEC60950-1/EN60950-1 or IEC61010-1/EN 61010-1 standards that apply 
in each case. 

11. Unless expressly permitted, never remove the cover or any part of the housing while the product is in 
operation. Doing so will expose circuits and components and can lead to injuries, fire or damage to the 
product. 

12. If a product is to be permanently installed, the connection between the protective conductor terminal 
on site and the product's protective conductor must be made first before any other connection is 
made. The product may be installed and connected only by a licensed electrician. 

13. For permanently installed equipment without built-in fuses, circuit breakers or similar protective 
devices, the supply circuit must be fuse-protected in such a way that anyone who has access to the 
product, as well as the product itself, is adequately protected from injury or damage. 

14. Use suitable overvoltage protection to ensure that no overvoltage (such as that caused by a bolt of 
lightning) can reach the product. Otherwise, the person operating the product will be exposed to the 
danger of an electric shock. 

15. Any object that is not designed to be placed in the openings of the housing must not be used for this 
purpose. Doing so can cause short circuits inside the product and/or electric shocks, fire or injuries. 

16. Unless specified otherwise, products are not liquid-proof (see also section "Operating states and 
operating positions", item 1). Therefore, the equipment must be protected against penetration by 
liquids. If the necessary precautions are not taken, the user may suffer electric shock or the product 
itself may be damaged, which can also lead to personal injury. 

17. Never use the product under conditions in which condensation has formed or can form in or on the 
product, e.g. if the product has been moved from a cold to a warm environment. Penetration by water 
increases the risk of electric shock. 

18. Prior to cleaning the product, disconnect it completely from the power supply (e.g. AC supply network 
or battery). Use a soft, non-linting cloth to clean the product. Never use chemical cleaning agents such 
as alcohol, acetone or diluents for cellulose lacquers. 

Operation 

1. Operating the products requires special training and intense concentration. Make sure that persons 
who use the products are physically, mentally and emotionally fit enough to do so; otherwise, injuries 
or material damage may occur. It is the responsibility of the employer/operator to select suitable 
personnel for operating the products. 
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2. Before you move or transport the product, read and observe the section titled "Transport". 

3. As with all industrially manufactured goods, the use of substances that induce an allergic reaction 
(allergens) such as nickel cannot be generally excluded. If you develop an allergic reaction (such as a 
skin rash, frequent sneezing, red eyes or respiratory difficulties) when using a Rohde & Schwarz 
product, consult a physician immediately to determine the cause and to prevent health problems or 
stress.  

4. Before you start processing the product mechanically and/or thermally, or before you take it apart, be 
sure to read and pay special attention to the section titled "Waste disposal/Environmental protection", 
item 1. 

5. Depending on the function, certain products such as RF radio equipment can produce an elevated 
level of electromagnetic radiation. Considering that unborn babies require increased protection, 
pregnant women must be protected by appropriate measures. Persons with pacemakers may also be 
exposed to risks from electromagnetic radiation. The employer/operator must evaluate workplaces 
where there is a special risk of exposure to radiation and, if necessary, take measures to avert the 
potential danger. 

6. Should a fire occur, the product may release hazardous substances (gases, fluids, etc.) that can 
cause health problems. Therefore, suitable measures must be taken, e.g. protective masks and 
protective clothing must be worn. 

7. Laser products are given warning labels that are standardized according to their laser class. Lasers 
can cause biological harm due to the properties of their radiation and due to their extremely 
concentrated electromagnetic power. If a laser product (e.g. a CD/DVD drive) is integrated into a 
Rohde & Schwarz product, absolutely no other settings or functions may be used as described in the 
product documentation. The objective is to prevent personal injury (e.g. due to laser beams). 

8. EMC classes (in line with EN 55011/CISPR 11, and analogously with EN 55022/CISPR 22, 
EN 55032/CISPR 32) 
− Class A equipment:  

Equipment suitable for use in all environments except residential environments and environments 
that are directly connected to a low-voltage supply network that supplies residential buildings  
Note: Class A equipment is intended for use in an industrial environment. This equipment may 
cause radio disturbances in residential environments, due to possible conducted as well as 
radiated disturbances. In this case, the operator may be required to take appropriate measures to 
eliminate these disturbances. 

− Class B equipment: 
Equipment suitable for use in residential environments and environments that are directly 
connected to a low-voltage supply network that supplies residential buildings 

Repair and service 

1. The product may be opened only by authorized, specially trained personnel. Before any work is 
performed on the product or before the product is opened, it must be disconnected from the AC supply 
network. Otherwise, personnel will be exposed to the risk of an electric shock.  
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2. Adjustments, replacement of parts, maintenance and repair may be performed only by electrical 
experts authorized by Rohde & Schwarz. Only original parts may be used for replacing parts relevant 
to safety (e.g. power switches, power transformers, fuses). A safety test must always be performed 
after parts relevant to safety have been replaced (visual inspection, protective conductor test, 
insulation resistance measurement, leakage current measurement, functional test). This helps ensure 
the continued safety of the product.  

Batteries and rechargeable batteries/cells 

If the information regarding batteries and rechargeable batteries/cells is not observed either at all or to the 
extent necessary, product users may be exposed to the risk of explosions, fire and/or serious personal 
injury, and, in some cases, death. Batteries and rechargeable batteries with alkaline electrolytes (e.g. 
lithium cells) must be handled in accordance with the EN 62133 standard. 

1. Cells must not be taken apart or crushed.  

2. Cells or batteries must not be exposed to heat or fire. Storage in direct sunlight must be avoided. 
Keep cells and batteries clean and dry. Clean soiled connectors using a dry, clean cloth. 

3. Cells or batteries must not be short-circuited. Cells or batteries must not be stored in a box or in a 
drawer where they can short-circuit each other, or where they can be short-circuited by other 
conductive materials. Cells and batteries must not be removed from their original packaging until they 
are ready to be used. 

4. Cells and batteries must not be exposed to any mechanical shocks that are stronger than permitted. 

5. If a cell develops a leak, the fluid must not be allowed to come into contact with the skin or eyes. If 
contact occurs, wash the affected area with plenty of water and seek medical aid. 

6. Improperly replacing or charging cells or batteries that contain alkaline electrolytes (e.g. lithium cells) 
can cause explosions. Replace cells or batteries only with the matching Rohde & Schwarz type (see 
parts list) in order to ensure the safety of the product.  

7. Cells and batteries must be recycled and kept separate from residual waste. Rechargeable batteries 
and normal batteries that contain lead, mercury or cadmium are hazardous waste. Observe the 
national regulations regarding waste disposal and recycling.  

Transport 

1. The product may be very heavy. Therefore, the product must be handled with care. In some cases, 
the user may require a suitable means of lifting or moving the product (e.g. with a lift-truck) to avoid 
back or other physical injuries.  

2. Handles on the products are designed exclusively to enable personnel to transport the product. It is 
therefore not permissible to use handles to fasten the product to or on transport equipment such as 
cranes, fork lifts, wagons, etc. The user is responsible for securely fastening the products to or on the 
means of transport or lifting. Observe the safety regulations of the manufacturer of the means of 
transport or lifting. Noncompliance can result in personal injury or material damage. 

3. If you use the product in a vehicle, it is the sole responsibility of the driver to drive the vehicle safely 
and properly. The manufacturer assumes no responsibility for accidents or collisions. Never use the 
product in a moving vehicle if doing so could distract the driver of the vehicle. Adequately secure the 
product in the vehicle to prevent injuries or other damage in the event of an accident.  
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Waste disposal/Environmental protection 

1. Specially marked equipment has a battery or accumulator that must not be disposed of with unsorted 
municipal waste, but must be collected separately. It may only be disposed of at a suitable collection 
point or via a Rohde & Schwarz customer service center. 

2. Waste electrical and electronic equipment must not be disposed of with unsorted municipal waste, but 
must be collected separately. 
Rohde & Schwarz GmbH & Co. KG has developed a disposal concept and takes full responsibility for 
take-back obligations and disposal obligations for manufacturers within the EU. Contact your 
Rohde & Schwarz customer service center for environmentally responsible disposal of the product. 

3. If products or their components are mechanically and/or thermally processed in a manner that goes 
beyond their intended use, hazardous substances (heavy-metal dust such as lead, beryllium, nickel) 
may be released. For this reason, the product may only be disassembled by specially trained 
personnel. Improper disassembly may be hazardous to your health. National waste disposal 
regulations must be observed.  

4. If handling the product releases hazardous substances or fuels that must be disposed of in a special 
way, e.g. coolants or engine oils that must be replenished regularly, the safety instructions of the 
manufacturer of the hazardous substances or fuels and the applicable regional waste disposal 
regulations must be observed. Also observe the relevant safety instructions in the product 
documentation. The improper disposal of hazardous substances or fuels can cause health problems 
and lead to environmental damage. 

For additional information about environmental protection, visit the Rohde & Schwarz website. 

Instrucciones de seguridad elementales 
¡Es imprescindible leer y cumplir las siguientes instrucciones e informaciones de seguridad! 

El principio del grupo de empresas Rohde & Schwarz consiste en tener nuestros productos siempre al día 
con los estándares de seguridad y de ofrecer a nuestros clientes el máximo grado de seguridad. Nuestros 
productos y todos los equipos adicionales son siempre fabricados y examinados según las normas de 
seguridad vigentes. Nuestro sistema de garantía de calidad controla constantemente que sean cumplidas 
estas normas. El presente producto ha sido fabricado y examinado según el certificado de conformidad 
de la UE y ha salido de nuestra planta en estado impecable según los estándares técnicos de seguridad. 
Para poder preservar este estado y garantizar un funcionamiento libre de peligros, el usuario deberá 
atenerse a todas las indicaciones, informaciones de seguridad y notas de alerta. El grupo de empresas 
Rohde & Schwarz está siempre a su disposición en caso de que tengan preguntas referentes a estas 
informaciones de seguridad. 

Además queda en la responsabilidad del usuario utilizar el producto en la forma debida. Este producto 
está destinado exclusivamente al uso en la industria y el laboratorio o, si ha sido expresamente 
autorizado, para aplicaciones de campo y de ninguna manera deberá ser utilizado de modo que alguna 
persona/cosa pueda sufrir daño. El uso del producto fuera de sus fines definidos o sin tener en cuenta las 
instrucciones del fabricante queda en la responsabilidad del usuario. El fabricante no se hace en ninguna 
forma responsable de consecuencias a causa del mal uso del producto.  
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Se parte del uso correcto del producto para los fines definidos si el producto es utilizado conforme a las 
indicaciones de la correspondiente documentación del producto y dentro del margen de rendimiento 
definido (ver hoja de datos, documentación, informaciones de seguridad que siguen). El uso del producto 
hace necesarios conocimientos técnicos y ciertos conocimientos del idioma inglés. Por eso se debe tener 
en cuenta que el producto solo pueda ser operado por personal especializado o personas instruidas en 
profundidad con las capacidades correspondientes. Si fuera necesaria indumentaria de seguridad para el 
uso de productos de Rohde & Schwarz, encontraría la información debida en la documentación del 
producto en el capítulo correspondiente. Guarde bien las informaciones de seguridad elementales, así 
como la documentación del producto, y entréguelas a usuarios posteriores. 

Tener en cuenta las informaciones de seguridad sirve para evitar en lo posible lesiones o daños por 
peligros de toda clase. Por eso es imprescindible leer detalladamente y comprender por completo las 
siguientes informaciones de seguridad antes de usar el producto, y respetarlas durante el uso del 
producto. Deberán tenerse en cuenta todas las demás informaciones de seguridad, como p. ej. las 
referentes a la protección de personas, que encontrarán en el capítulo correspondiente de la 
documentación del producto y que también son de obligado cumplimiento. En las presentes 
informaciones de seguridad se recogen todos los objetos que distribuye el grupo de empresas 
Rohde & Schwarz bajo la denominación de "producto", entre ellos también aparatos, instalaciones así 
como toda clase de accesorios. Los datos específicos del producto figuran en la hoja de datos y en la 
documentación del producto. 

Señalización de seguridad de los productos 

Las siguientes señales de seguridad se utilizan en los productos para advertir sobre riesgos y peligros. 

Símbolo Significado Símbolo Significado 

Aviso: punto de peligro general 

Observar la documentación del producto 

Tensión de alimentación de PUESTA EN 
MARCHA / PARADA 

Atención en el manejo de dispositivos de peso 
elevado 

Indicación de estado de espera (standby) 

Peligro de choque eléctrico Corriente continua (DC) 

Advertencia: superficie caliente Corriente alterna (AC) 

Conexión a conductor de protección Corriente continua / Corriente alterna (DC/AC) 

Conexión a tierra El aparato está protegido en su totalidad por un 
aislamiento doble (reforzado) 

Conexión a masa Distintivo de la UE para baterías y 
acumuladores 

Más información en la sección 
"Eliminación/protección del medio ambiente", 
punto 1. 
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Símbolo Significado Símbolo Significado 

Aviso: Cuidado en el manejo de dispositivos 
sensibles a la electrostática (ESD) 

Distintivo de la UE para la eliminación por 
separado de dispositivos eléctricos y 
electrónicos 

Más información en la sección 
"Eliminación/protección del medio ambiente", 
punto 2. 

Advertencia: rayo láser 

Más información en la sección 
"Funcionamiento", punto 7. 

 

Palabras de señal y su significado 

En la documentación del producto se utilizan las siguientes palabras de señal con el fin de advertir contra 
riesgos y peligros. 

Indica una situación de peligro que, si no se evita, causa lesiones 
graves o incluso la muerte. 

Indica una situación de peligro que, si no se evita, puede causar 
lesiones graves o incluso la muerte. 

Indica una situación de peligro que, si no se evita, puede causar 
lesiones leves o moderadas. 

Indica información que se considera importante, pero no en relación 
con situaciones de peligro; p. ej., avisos sobre posibles daños 
materiales.  
En la documentación del producto se emplea de forma sinónima el 
término CUIDADO. 

 
Las palabras de señal corresponden a la definición habitual para aplicaciones civiles en el área 
económica europea. Pueden existir definiciones diferentes a esta definición en otras áreas económicas o 
en aplicaciones militares. Por eso se deberá tener en cuenta que las palabras de señal aquí descritas 
sean utilizadas siempre solamente en combinación con la correspondiente documentación del producto y 
solamente en combinación con el producto correspondiente. La utilización de las palabras de señal en 
combinación con productos o documentaciones que no les correspondan puede llevar a interpretaciones 
equivocadas y tener por consecuencia daños en personas u objetos. 

Estados operativos y posiciones de funcionamiento 

El producto solamente debe ser utilizado según lo indicado por el fabricante respecto a los estados 
operativos y posiciones de funcionamiento sin que se obstruya la ventilación. Si no se siguen las 
indicaciones del fabricante, pueden producirse choques eléctricos, incendios y/o lesiones graves con 
posible consecuencia de muerte. En todos los trabajos deberán ser tenidas en cuenta las normas 
nacionales y locales de seguridad del trabajo y de prevención de accidentes.  
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1. Si no se convino de otra manera, es para los productos Rohde & Schwarz válido lo que sigue:  
como posición de funcionamiento se define por principio la posición con el suelo de la caja para 
abajo, modo de protección IP 2X, uso solamente en estancias interiores, utilización hasta 2000 m 
sobre el nivel del mar, transporte hasta 4500 m sobre el nivel del mar. Se aplicará una tolerancia de 
±10 % sobre el voltaje nominal y de ±5 % sobre la frecuencia nominal. Categoría de sobrecarga 
eléctrica 2, índice de suciedad 2.  

2. No sitúe el producto encima de superficies, vehículos, estantes o mesas, que por sus características 
de peso o de estabilidad no sean aptos para él. Siga siempre las instrucciones de instalación del 
fabricante cuando instale y asegure el producto en objetos o estructuras (p. ej. paredes y estantes). Si 
se realiza la instalación de modo distinto al indicado en la documentación del producto, se pueden 
causar lesiones o, en determinadas circunstancias, incluso la muerte. 

3. No ponga el producto sobre aparatos que generen calor (p. ej. radiadores o calefactores). La 
temperatura ambiente no debe superar la temperatura máxima especificada en la documentación del 
producto o en la hoja de datos. En caso de sobrecalentamiento del producto, pueden producirse 
choques eléctricos, incendios y/o lesiones graves con posible consecuencia de muerte. 

Seguridad eléctrica 

Si no se siguen (o se siguen de modo insuficiente) las indicaciones del fabricante en cuanto a seguridad 
eléctrica, pueden producirse choques eléctricos, incendios y/o lesiones graves con posible consecuencia 
de muerte.  

1. Antes de la puesta en marcha del producto se deberá comprobar siempre que la tensión 
preseleccionada en el producto coincida con la de la red de alimentación eléctrica. Si es necesario 
modificar el ajuste de tensión, también se deberán cambiar en caso dado los fusibles 
correspondientes del producto.  

2. Los productos de la clase de protección I con alimentación móvil y enchufe individual solamente 
podrán enchufarse a tomas de corriente con contacto de seguridad y con conductor de protección 
conectado. 

3. Queda prohibida la interrupción intencionada del conductor de protección, tanto en la toma de 
corriente como en el mismo producto. La interrupción puede tener como consecuencia el riesgo de 
que el producto sea fuente de choques eléctricos. Si se utilizan cables alargadores o regletas de 
enchufe, deberá garantizarse la realización de un examen regular de los mismos en cuanto a su 
estado técnico de seguridad. 

4. Si el producto no está equipado con un interruptor para desconectarlo de la red, o bien si el 
interruptor existente no resulta apropiado para la desconexión de la red, el enchufe del cable de 
conexión se deberá considerar como un dispositivo de desconexión.  
El dispositivo de desconexión se debe poder alcanzar fácilmente y debe estar siempre bien accesible. 
Si, p. ej., el enchufe de conexión a la red es el dispositivo de desconexión, la longitud del cable de 
conexión no debe superar 3 m).  
Los interruptores selectores o electrónicos no son aptos para el corte de la red eléctrica. Si se 
integran productos sin interruptor en bastidores o instalaciones, se deberá colocar el interruptor en el 
nivel de la instalación. 

5. No utilice nunca el producto si está dañado el cable de conexión a red. Compruebe regularmente el 
correcto estado de los cables de conexión a red. Asegúrese, mediante las medidas de protección y 
de instalación adecuadas, de que el cable de conexión a red no pueda ser dañado o de que nadie 
pueda ser dañado por él, p. ej. al tropezar o por un choque eléctrico.  
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6. Solamente está permitido el funcionamiento en redes de alimentación TN/TT aseguradas con fusibles 
de 16 A como máximo (utilización de fusibles de mayor amperaje solo previa consulta con el grupo de 
empresas Rohde & Schwarz). 

7. Nunca conecte el enchufe en tomas de corriente sucias o llenas de polvo. Introduzca el enchufe por 
completo y fuertemente en la toma de corriente. La no observación de estas medidas puede provocar 
chispas, fuego y/o lesiones. 

8. No sobrecargue las tomas de corriente, los cables alargadores o las regletas de enchufe ya que esto 
podría causar fuego o choques eléctricos. 

9. En las mediciones en circuitos de corriente con una tensión Ueff > 30 V se deberán tomar las medidas 
apropiadas para impedir cualquier peligro (p. ej. medios de medición adecuados, seguros, limitación 
de tensión, corte protector, aislamiento etc.). 

10. Para la conexión con dispositivos informáticos como un PC o un ordenador industrial, debe 
comprobarse que éstos cumplan los estándares IEC60950-1/EN60950-1 o IEC61010-1/EN 61010-1 
válidos en cada caso. 

11. A menos que esté permitido expresamente, no retire nunca la tapa ni componentes de la carcasa 
mientras el producto esté en servicio. Esto pone a descubierto los cables y componentes eléctricos y 
puede causar lesiones, fuego o daños en el producto. 

12. Si un producto se instala en un lugar fijo, se deberá primero conectar el conductor de protección fijo 
con el conductor de protección del producto antes de hacer cualquier otra conexión. La instalación y 
la conexión deberán ser efectuadas por un electricista especializado. 

13. En el caso de dispositivos fijos que no estén provistos de fusibles, interruptor automático ni otros 
mecanismos de seguridad similares, el circuito de alimentación debe estar protegido de modo que 
todas las personas que puedan acceder al producto, así como el producto mismo, estén a salvo de 
posibles daños. 

14. Todo producto debe estar protegido contra sobretensión (debida p. ej. a una caída del rayo) mediante 
los correspondientes sistemas de protección. Si no, el personal que lo utilice quedará expuesto al 
peligro de choque eléctrico. 

15. No debe introducirse en los orificios de la caja del aparato ningún objeto que no esté destinado a ello. 
Esto puede producir cortocircuitos en el producto y/o puede causar choques eléctricos, fuego o 
lesiones. 

16. Salvo indicación contraria, los productos no están impermeabilizados (ver también el capítulo 
"Estados operativos y posiciones de funcionamiento", punto 1). Por eso es necesario tomar las 
medidas necesarias para evitar la entrada de líquidos. En caso contrario, existe peligro de choque 
eléctrico para el usuario o de daños en el producto, que también pueden redundar en peligro para las 
personas. 

17. No utilice el producto en condiciones en las que pueda producirse o ya se hayan producido 
condensaciones sobre el producto o en el interior de éste, como p. ej. al desplazarlo de un lugar frío a 
otro caliente. La entrada de agua aumenta el riesgo de choque eléctrico. 

18. Antes de la limpieza, desconecte por completo el producto de la alimentación de tensión (p. ej. red de 
alimentación o batería). Realice la limpieza de los aparatos con un paño suave, que no se deshilache. 
No utilice bajo ningún concepto productos de limpieza químicos como alcohol, acetona o diluyentes 
para lacas nitrocelulósicas. 
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Funcionamiento 

1. El uso del producto requiere instrucciones especiales y una alta concentración durante el manejo. 
Debe asegurarse que las personas que manejen el producto estén a la altura de los requerimientos 
necesarios en cuanto a aptitudes físicas, psíquicas y emocionales, ya que de otra manera no se 
pueden excluir lesiones o daños de objetos. El empresario u operador es responsable de seleccionar 
el personal usuario apto para el manejo del producto. 

2. Antes de desplazar o transportar el producto, lea y tenga en cuenta el capítulo "Transporte". 

3. Como con todo producto de fabricación industrial no puede quedar excluida en general la posibilidad 
de que se produzcan alergias provocadas por algunos materiales empleados ―los llamados 
alérgenos (p. ej. el níquel)―. Si durante el manejo de productos Rohde & Schwarz se producen 
reacciones alérgicas, como p. ej. irritaciones cutáneas, estornudos continuos, enrojecimiento de la 
conjuntiva o dificultades respiratorias, debe avisarse inmediatamente a un médico para investigar las 
causas y evitar cualquier molestia o daño a la salud.  

4. Antes de la manipulación mecánica y/o térmica o el desmontaje del producto, debe tenerse en cuenta 
imprescindiblemente el capítulo "Eliminación/protección del medio ambiente", punto 1. 

5. Ciertos productos, como p. ej. las instalaciones de radiocomunicación RF, pueden a causa de su 
función natural, emitir una radiación electromagnética aumentada. Deben tomarse todas las medidas 
necesarias para la protección de las mujeres embarazadas. También las personas con marcapasos 
pueden correr peligro a causa de la radiación electromagnética. El empresario/operador tiene la 
obligación de evaluar y señalizar las áreas de trabajo en las que exista un riesgo elevado de 
exposición a radiaciones. 

6. Tenga en cuenta que en caso de incendio pueden desprenderse del producto sustancias tóxicas 
(gases, líquidos etc.) que pueden generar daños a la salud. Por eso, en caso de incendio deben 
usarse medidas adecuadas, como p. ej. máscaras antigás e indumentaria de protección. 

7. Los productos con láser están provistos de indicaciones de advertencia normalizadas en función de la 
clase de láser del que se trate. Los rayos láser pueden provocar daños de tipo biológico a causa de 
las propiedades de su radiación y debido a su concentración extrema de potencia electromagnética. 
En caso de que un producto Rohde & Schwarz contenga un producto láser (p. ej. un lector de 
CD/DVD), no debe usarse ninguna otra configuración o función aparte de las descritas en la 
documentación del producto, a fin de evitar lesiones (p. ej. debidas a irradiación láser). 

8. Clases de compatibilidad electromagnética (conforme a EN 55011 / CISPR 11; y en analogía con EN 
55022 / CISPR 22, EN 55032 / CISPR 32) 
− Aparato de clase A:  

Aparato adecuado para su uso en todos los entornos excepto en los residenciales y en aquellos 
conectados directamente a una red de distribución de baja tensión que suministra corriente a 
edificios residenciales.  
Nota: Los aparatos de clase A están destinados al uso en entornos industriales. Estos aparatos 
pueden causar perturbaciones radioeléctricas en entornos residenciales debido a posibles 
perturbaciones guiadas o radiadas. En este caso, se le podrá solicitar al operador que tome  las 
medidas adecuadas para eliminar estas perturbaciones. 

− Aparato de clase B: 
Aparato adecuado para su uso en entornos residenciales, así como en aquellos conectados 
directamente a una red de distribución de baja tensión que suministra corriente a edificios 
residenciales. 
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Reparación y mantenimiento 

1. El producto solamente debe ser abierto por personal especializado con autorización para ello. Antes 
de manipular el producto o abrirlo, es obligatorio desconectarlo de la tensión de alimentación, para 
evitar toda posibilidad de choque eléctrico.  

2. El ajuste, el cambio de partes, el mantenimiento y la reparación deberán ser efectuadas solamente 
por electricistas autorizados por Rohde & Schwarz. Si se reponen partes con importancia para los 
aspectos de seguridad (p. ej. el enchufe, los transformadores o los fusibles), solamente podrán ser 
sustituidos por partes originales. Después de cada cambio de partes relevantes para la seguridad 
deberá realizarse un control de seguridad (control a primera vista, control del conductor de 
protección, medición de resistencia de aislamiento, medición de la corriente de fuga, control de 
funcionamiento). Con esto queda garantizada la seguridad del producto.  

Baterías y acumuladores o celdas 

Si no se siguen (o se siguen de modo insuficiente) las indicaciones en cuanto a las baterías y 
acumuladores o celdas, pueden producirse explosiones, incendios y/o lesiones graves con posible 
consecuencia de muerte. El manejo de baterías y acumuladores con electrolitos alcalinos (p. ej. celdas de 
litio) debe seguir el estándar EN 62133. 

1. No deben desmontarse, abrirse ni triturarse las celdas.  

2. Las celdas o baterías no deben someterse a calor ni fuego. Debe evitarse el almacenamiento a la luz 
directa del sol. Las celdas y baterías deben mantenerse limpias y secas. Limpiar las conexiones 
sucias con un paño seco y limpio. 

3. Las celdas o baterías no deben cortocircuitarse. Es peligroso almacenar las celdas o baterías en 
estuches o cajones en cuyo interior puedan cortocircuitarse por contacto recíproco o por contacto con 
otros materiales conductores. No deben extraerse las celdas o baterías de sus embalajes originales 
hasta el momento en que vayan a utilizarse. 

4. Las celdas o baterías no deben someterse a impactos mecánicos fuertes indebidos. 

5. En caso de falta de estanqueidad de una celda, el líquido vertido no debe entrar en contacto con la 
piel ni los ojos. Si se produce contacto, lavar con agua abundante la zona afectada y avisar a un 
médico. 

6. En caso de cambio o recarga inadecuados, las celdas o baterías que contienen electrolitos alcalinos 
(p. ej. las celdas de litio) pueden explotar. Para garantizar la seguridad del producto, las celdas o 
baterías solo deben ser sustituidas por el tipo Rohde & Schwarz correspondiente (ver lista de 
recambios).  

7. Las baterías y celdas deben reciclarse y no deben tirarse a la basura doméstica. Las baterías o 
acumuladores que contienen plomo, mercurio o cadmio deben tratarse como residuos especiales. 
Respete en esta relación las normas nacionales de eliminación y reciclaje.  

Transporte 

1. El producto puede tener un peso elevado. Por eso es necesario desplazarlo o transportarlo con 
precaución y, si es necesario, usando un sistema de elevación adecuado (p. ej. una carretilla 
elevadora), a fin de evitar lesiones en la espalda u otros daños personales.  
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2. Las asas instaladas en los productos sirven solamente de ayuda para el transporte del producto por 
personas. Por eso no está permitido utilizar las asas para la sujeción en o sobre medios de transporte 
como p. ej. grúas, carretillas elevadoras de horquilla, carros etc. Es responsabilidad suya fijar los 
productos de manera segura a los medios de transporte o elevación. Para evitar daños personales o 
daños en el producto, siga las instrucciones de seguridad del fabricante del medio de transporte o 
elevación utilizado. 

3. Si se utiliza el producto dentro de un vehículo, recae de manera exclusiva en el conductor la 
responsabilidad de conducir el vehículo de manera segura y adecuada. El fabricante no asumirá 
ninguna responsabilidad por accidentes o colisiones. No utilice nunca el producto dentro de un 
vehículo en movimiento si esto pudiera distraer al conductor. Asegure el producto dentro del vehículo 
debidamente para evitar, en caso de un accidente, lesiones u otra clase de daños.  

Eliminación/protección del medio ambiente 

1. Los dispositivos marcados contienen una batería o un acumulador que no se debe desechar con los 
residuos domésticos sin clasificar, sino que debe ser recogido por separado. La eliminación se debe 
efectuar exclusivamente a través de un punto de recogida apropiado o del servicio de atención al 
cliente de Rohde & Schwarz. 

2. Los dispositivos eléctricos usados no se deben desechar con los residuos domésticos sin clasificar, 
sino que deben ser recogidos por separado. 
Rohde & Schwarz GmbH & Co.KG ha elaborado un concepto de eliminación de residuos y asume 
plenamente los deberes de recogida y eliminación para los fabricantes dentro de la UE. Para 
desechar el producto de manera respetuosa con el medio ambiente, diríjase a su servicio de atención 
al cliente de Rohde & Schwarz. 

3. Si se trabaja de manera mecánica y/o térmica cualquier producto o componente más allá del 
funcionamiento previsto, pueden liberarse sustancias peligrosas (polvos con contenido de metales 
pesados como p. ej. plomo, berilio o níquel). Por eso el producto solo debe ser desmontado por 
personal especializado con formación adecuada. Un desmontaje inadecuado puede ocasionar daños 
para la salud. Se deben tener en cuenta las directivas nacionales referentes a la eliminación de 
residuos. 

4. En caso de que durante el trato del producto se formen sustancias peligrosas o combustibles que 
deban tratarse como residuos especiales (p. ej. refrigerantes o aceites de motor con intervalos de 
cambio definidos), deben tenerse en cuenta las indicaciones de seguridad del fabricante de dichas 
sustancias y las normas regionales de eliminación de residuos. Tenga en cuenta también en caso 
necesario las indicaciones de seguridad especiales contenidas en la documentación del producto. La 
eliminación incorrecta de sustancias peligrosas o combustibles puede causar daños a la salud o 
daños al medio ambiente. 

Se puede encontrar más información sobre la protección del medio ambiente en la página web de 
Rohde & Schwarz. 
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Customer Support 
 

Technical support – where and when you need it 
For quick, expert help with any Rohde & Schwarz equipment, contact one of our Customer Support 
Centers. A team of highly qualified engineers provides telephone support and will work with you to find a 
solution to your query on any aspect of the operation, programming or applications of Rohde & Schwarz 
equipment. 
 

Up-to-date information and upgrades 
To keep your instrument up-to-date and to be informed about new application notes related to your 
instrument, please send an e-mail to the Customer Support Center stating your instrument and your wish. 
We will take care that you will get the right information. 
 

Europe, Africa, Middle East Phone +49 89 4129 12345 
customersupport@rohde-schwarz.com

North America Phone 1-888-TEST-RSA (1-888-837-8772) 
customer.support@rsa.rohde-schwarz.com

Latin America Phone +1-410-910-7988 
customersupport.la@rohde-schwarz.com

Asia/Pacific Phone +65 65 13 04 88 
customersupport.asia@rohde-schwarz.com

China Phone +86-800-810-8228 /  
 +86-400-650-5896 
customersupport.china@rohde-schwarz.com

mailto:customersupport.asia@rohde-schwarz.com
mailto:customersupport.la@rohde-schwarz.com
mailto:customer.support@rsa.rohde-schwarz.com
mailto:customersupport@rohde-schwarz.com
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1 Documentation Map
The R&S ZNB documentation is delivered as a printed Getting Started guide and a doc-
umentation CD-ROM providing the complete user documentation. In addition, a help
system is embedded in the instrument.

1.1 Getting Started Guide

The Getting Started guide describes everything that is needed to put the instrument into
operation and helps you to get familiar with the R&S ZNB. It gives an introduction to the
instrument's operating concept and provides simple measurement examples. A printed
Getting Started guide is delivered with each R&S ZNB.

1.2 User Manual

The User Manual complements the Getting Started guide, providing a detailed description
of the instrument's capabilities, examples and reference information for manual and
remote control. The User Manual is available on the documentation CD-ROM; the most
recent version is available for download on the R&S ZNB product pages on the R&S
internet.

1.3 Help System

The help system is embedded in the instrument, offering quick, context-sensitive refer-
ence to the information needed for operation and programming. It comprises the complete
information of the Getting Started guide and the User Manual.

You can use the help also if you control the instrument from an external monitor. Fur-
thermore you can transfer the help to your PC and use it as a standalone help.

1.4 Documentation CD-ROM

The CD-ROM contains the complete user documentation for the R&S ZNB:
● the help system
● the quick start guide in printable form
● the user manual in printable form
● brochures and data sheets in printable form
● the service manual in printable form
● links to different useful sites in the R&S internet

 

 

 

 

 

Getting Started Guide
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2 Putting the Analyzer into Operation
This section describes the basic steps to be taken when setting up the analyzer for the
first time.

Simple measurement examples are reported in ​chapter 4, "Performing Measurements",
on page 24; for a description of the operating concept refer to ​chapter 5, "Operating the
Instrument", on page 33. For all background and reference information concerning
manual and remote control of the instrument refer to your analyzer's help system or user
manual. A more detailed description of the hardware connectors and interfaces is also
part of the help system or user manual.

Risk of injury and instrument damage
The instrument must be used in an appropriate manner to prevent electric shock, fire,
personal injury, or damage.
● Do not open the instrument casing.
● Read and observe the "Basic Safety Instructions" at the beginning of this manual or

on the documentation CD-ROM, in addition to the safety instructions in the following
sections. Notice that the data sheet may specify additional operating conditions.

Risk of instrument damage during operation
An unsuitable operating site or test setup can cause damage to the instrument and to
connected devices. Ensure the following operating conditions before you switch on the
instrument:
● All fan openings are unobstructed and the airflow perforations are unimpeded. The

minimum distance from the wall is 10 cm.
● The instrument is dry and shows no sign of condensation.
● The instrument is positioned as described in the following sections.
● The ambient temperature does not exceed the range specified in the data sheet.
● Signal levels at the input connectors are all within the specified ranges.
● Signal outputs are correctly connected and are not overloaded.

2.1 Unpacking and Checking the Instrument

Check the equipment for completeness using the delivery note and the accessory lists
for the various items. Should you notice any damage, immediately contact the carrier who
delivered the instrument.
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Packing material
Retain the original packing material. If the instrument needs to be transported or shipped
at a later date, you can use the material to protect the control elements and connectors.

Risk of instrument damage during transportation and shipment
Insufficient protection against mechanical and electrostatic effects during transportation
and shipment can damage the instrument.
● Always make sure that sufficient mechanical and electrostatic protection is provided.
● When shipping an instrument, the original packaging should be used. If this is not

available, allow for sufficient padding to prevent the instrument from moving around
inside the box. Pack the instrument in antistatic wrap to protect it from electrostatic
charging.

● Secure the instrument to prevent any movement and other mechanical effects during
transportation.

The carrying handles at the front are designed to lift or carry the instrument. Do not
apply an excessive external force to the handles.

2.2 Positioning the Instrument

The network analyzer is designed for use under laboratory conditions, either on a bench
top or in a rack. Notice the general ambient conditions at the operating site described
under ​"Risk of instrument damage during operation" on page 8.

Risk of electrostatic discharge
Electrostatic discharge (ESD) can cause damage to the electronic components of the
DUT and the analyzer. ESD is most likely to occur when you connect or disconnect a
device under test (DUT) or test fixture to the analyzer's test ports.
To prevent ESD, use a wrist strap and cord and connect yourself to the ground connector
on the rear panel of the R&S ZNB. For additional information refer to the "Instructions for
Electrostatic Discharge Protection" on the R&S ZNB documentation CD-ROM.

2.3 Bench Top Operation

If the analyzer is operated on a bench top, the surface should be flat. The instrument can
be used in horizontal or vertical position, standing on its feet, or with the support feet on
the bottom expanded.

 

 

Positioning the Instrument
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2.4 Operation in a 19" Rack

The R&S ZNB can be mounted in 19" racks using the adapter R&S ZZA-KN5 (order
number 1175.3040.00). Proceed according to the mounting instructions supplied with the
rack adapter.

Risk of instrument damage in a rack
An insufficient airflow can cause the instrument to overheat, which may disturb the oper-
ation and even cause damage.
Make sure that all fan openings are unobstructed, that the airflow perforations are unim-
peded, and that the minimum distance from the wall is 10 cm.

2.5 EMI Suppression

Electromagnetic interference (EMI) may affect the measurement results.

To suppress generated Electromagnetic Interference (EMI),
● Use suitable shielded cables of high quality. For example use double-shielded RF

and LAN cables.
● Always terminate open cable ends.
● Note the EMC classification in the data sheet

2.6 Connecting the Analyzer to the AC Supply

The network analyzer is automatically adapted to the AC supply voltage. The supply
voltage must be in the range 100 V to 240 V; 50 Hz to 60 Hz or 400 Hz. The mains
connector is located in the upper part of the rear panel.

► Connect the network analyzer to the AC power source using the AC power cable
delivered with the instrument.
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The maximum power consumption and the typical power consumption of the individual
analyzer models are listed in the data sheet.

2.7 Starting the Analyzer and Shutting Down

The AC power switch is located in the upper part of the rear panel, together with the mains
connector.

To start the analyzer, proceed as follows:

1. Switch the AC power switch to position I (On).

After power-on, the analyzer autatically goes to standby or ready state, depending
on the state of the standby toggle key at the front panel when the instrument was
switched off last time.

2. If necessary, press the standby toggle key on the front panel to switch the instrument
to ready state (the green LED goes on).

The analyzer automatically performs a system check, boots the Windows® operating
system and then starts the network analyzer (VNA) application. If the last analyzer
session was terminated regularly, the VNA application uses the last recall set with all
instrument settings.

 

To shut down the analyzer, proceed as follows:

1. Press the standby key.
This will cause the instrument to save the current recall set, close the VNA application,
shut down Windows®, and go to standby state. Of course you can also perform these
steps manually, like in any Windows session.

2. If desired, set the AC power switch to position 0 (Off).

Risk of data loss
It is strongly recommended to switch the analyzer to standby state before disconnecting
it from the AC supply. If you set the power switch to 0 while the VNA application is still
running, you will lose the current settings. Moreover, loss of program data can not be
excluded if the application is terminated improperly.

The AC power switch can be permanently on. It is recommendable, however, to switch
it off if the instrument is not used for some time.

 

Starting the Analyzer and Shutting Down
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2.8 Standby and Ready State

The standby toggle key is located in the bottom left corner of the front panel.

● In standby state, the right, amber LED is on. The standby power only supplies the
power switch circuits and the optional oven quartz (option R&S ZNB-B4, "OCXO
Frequency Reference", order no. 1316.1769.02). In this state it is safe to switch the
AC power off and disconnect the instrument from the power supply.

● In ready state, the left, green LED is on and all modules are power-supplied. When
switched to ready state, the analyzer initiates its startup procedure.

It is recommendable to switch the vector network analyzer to standby state or power it
off if it is not used for some time. Observe the instructions for startup and shutdown in ​
chapter 2.7, "Starting the Analyzer and Shutting Down", on page 11.

2.9 Minimizing the VNA application

With a minimized VNA application, you can access your analyzer's Windows® desktop
or run other applications. To automatically start the VNA application with a minimized
window, .

To automatically start the VNA application with a minimized window:

1. Right-click the VNA shortcut icon on the desktop and open the "Properties" dialog.

2. In the "Shortcut" tab, select "Run: Minimized"

 

 

Standby and Ready State
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After a software update the VNA application is started with a maximized window again.
Moreover, if a second VNA application is started after a first, minimized application, this
will cause the first application to appear in the foreground.

2.10 Connecting External Accessories

The USB ports of the analyzer can be used to connect a variety of accessories:
● A mouse simplifies operation of the instrument using the controls and dialogs of the

Graphical User Interface (GUI).
● A keyboard simplifies the entry of data.
● A printer generates hard copies of the screen contents.

In addition the analyzer provides interfaces for monitor connection and network integra-
tion:
● An external monitor displays the magnified Graphical User Interface (GUI) with all

diagrams and controls.
● A LAN connection can be established in order to access the hard disk or control the

analyzer from an external PC.

2.10.1 Connecting a Mouse

A USB mouse can be connected to any of the Universal Serial Bus connectors. The
mouse is detected automatically when it is connected. It is safe to connect or disconnect
the mouse during the measurement.

Mouse configuration
Use the "Start > Control Panel > Hardware and Sound > Devices and Printers >
Mouse" menu of Windows® to configure the mouse properties. To access Windows®,
press the Windows key on the external keyboard or on the front panel.
Operating the analyzer does not require a mouse. You can access all essential functions
by tapping the touchscreen and the keys on the front panel. Tapping a control element
for a short time corresponds to the action of the left mouse button. A longer touch (touch
and hold) simulates the right mouse button (e.g. for opening context menus). Tapping
twice (double-tap) corresponds to a double-click (e.g. for opening the on-screen key-
board).

2.10.2 Connecting a Keyboard

A keyboard can be connected to any of the Universal Serial Bus connectors. The key-
board is detected automatically when it is connected. The default input language is Eng-
lish – US. It is safe to connect or disconnect the external keyboard during the measure-
ment.
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Keyboard configuration
Use the "Start > Control Panel > Clock, Language, and Region > Region and Language
> Keyboards and Languages" dialog of Windows® to configure the keyboard properties.
To access Windows®, press the Windows key on the external keyboard or on the front
panel.
Operating the analyzer does not require a keyboard. You can access all essential func-
tions by tapping the touchscreen and the keys on the front panel.

2.10.3 Connecting a Printer

A printer can be connected to any of the Universal Serial Bus connectors.

It is safe to connect or disconnect the printer during the measurement. When printing a
copy (PRINT), the analyzer checks whether a printer is connected and turned on and
whether the appropriate printer driver is installed. If required, printer driver installation is
initiated using the operating system's "Add Printer Wizard". The wizard is self-explana-
tory. A printer driver needs to be installed only once, even though the printer may be
temporarily removed from the analyzer.

Printer driver installation
A great variety of printer drivers is available on the analyzer. To obtain the complete list,
access Windows® (press the Windows key) and open the "Start > Control Panel > Hard-
ware and Sound > Devices and Printers" menu.
You can load updated and improved driver versions or new drivers from an installation
disk, USB memory stick or another external storage medium. Alternatively, if the analyzer
is integrated in a network, you can install driver data stored in a network directory. In
either case, use the "Add Printer" wizard to complete the installation.

Printer configuration
Use the "Page Setup" dialog or the "Start > Control Panel > Devices and Printers" menu
of Windows® to configure the printer properties and printing preferences.

2.10.4 Connecting a Monitor

A standard monitor can be connected to the MONITOR (DVI-D) connector of the R&S
ZNB.

Safety aspects
The monitor must be connected while the instrument is switched off (or in standby mode).
Otherwise correct operation can not be guaranteed.
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The monitor displays the magnified analyzer screen with all diagrams, measurement
results and control elements. No extra configuration is required. With an additional mouse
or keyboard connected to the analyzer, you can control the measurement from the exter-
nal monitor. If desired, click "DISPLAY > View Bar > Hard Key Panel" to add the "Hard
Key Panel" to the analyzer screen.

2.10.5 Connecting a LAN Cable

A LAN cable can be connected to the LAN connector on the rear panel of the analyzer.
To establish a LAN connection proceed as follows:

1. Refer to section ​chapter 6.3.1, "Assigning an IP Address", on page 52 and learn
how to avoid connection errors.

2. Connect a CAT6 or CAT7 RJ-45 (LAN, Ethernet) cable to the LAN port.

The LAN port of the analyzer is an auto-crossover Ethernet port. You can connect it to a
network that is equipped with Ethernet hardware (hub, switch, router), but you can also
set up a direct connection to a computer or another test instrument. For both connection
types, you can use either crossover or straight through (patch) cables. The IP address
information is displayed in the "SETUP > Remote Settings" softtool panel.

 

Connecting External Accessories



Instrument TourR&S® ZNB

16Getting Started 1316.0062.02 ─ 08

3 Instrument Tour
This chapter gives an overview of the control elements and connectors of the R&S ZNB
and gives all information that is necessary to put the instrument into operation and con-
nect external devices. Notes on reinstallation of the R&S ZNB software appear at the end
of the chapter.

Two-port and four-port network analyzers
The figures and examples in this Getting Started guide show a two-port network analyzer.
Everything described in this guide is also valid for four-port analyzers. The extended
measurement functionality of the four-port instruments is described in the help system
and in the user manual.

3.1 Front Panel Tour

The front panel of the network analyzer consists of the touchscreen with the diagrams
and softtool panels (left side), the hardkey area (right side) and the test port area below.
Brief explanations on the controls and connectors, the hardkey area and the rear panel
can be found on the next pages.

Fig. 3-1: R&S ZNB8 with two ports
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Instrument damage caused by cleaning agents
Cleaning agents contain substances that may damage the instrument, for example clean-
ing agents that contain a solvent may damage the front panel labeling, plastic parts, or
the display.
Never use cleaning agents such as solvents (thinners, acetone, etc), acids, bases, or
other substances.
The outside of the instrument can be cleaned sufficiently using a soft, lint-free dust cloth.

3.1.1 Touchscreen

The analyzer is equipped with a 12.1'' XGA color touchscreen. The touchscreen presents
all measurement results, mostly in the form of diagrams. Besides, all instrument functions
can be accessed and operated by tapping the control elements on the touchscreen. For
an introduction to touchscreen operation, refer to ​chapter 5.1, "Touchscreen and Front
Panel Operation", on page 33.

The following sections contain further useful information about manual control of the R&S
ZNB.
● Refer to the other sections in chapter ​chapter 5, "Operating the Instrument",

on page 33 to learn how to handle traces and diagrams, and how to use menus,
keys and softtools.

● Refer to chapter "Concepts and Features" in the user manual or help system to obtain
information about the results in the diagram.

● Refer to section "Display Menu" in the user manual or help system to learn how to
customize the screen.

● Refer to the data sheet for the technical specifications of the display.

Screen saver
The screen saver function of the operating system can be used to switch off the display
if the analyzer receives no command for a selectable period of time. The display is
switched on again if any front panel key is pressed.

To enable the screen saver, access the Windows® operating system (e.g. by pressing
the Windows key in the SYSTEM keypad) and tap "Control Panel > Hardware and Sound
> Power Options > Edit Plan Settings > Turn off the display".

3.1.2 Setup Keys

The keys in the TRACE, CHANNEL, STIMULUS, and SYSTEM keypads call up groups
of related measurement settings. Each key corresponds to a softtool tab or a function of
the graphical user interface.
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The TRACE keys give access to all trace settings, to the limit check settings, and to the
marker functions including marker search.
● The MEAS settings select the measured and displayed quantity.
● The FORMAT settings define how the measured data is presented in the diagram.
● The SCALE settings define how the active trace is displayed in the diagram selected

via FORMAT.
● The TRACE CONFIG settings store traces to the memory and perform mathematical

operations on traces.
● The LINES settings define limits for the measurement results, visualize them in the

diagrams and activate/deactivate the limit check.
● The MARKER settings position markers on a trace, configure their properties and

select the format of the numerical readout. Markers can also be used to locate specific
points on the trace, define the sweep range, and scale the diagram.

The CHANNEL keys give access to the hardware-related (channel) settings.
● The POWER BW AVG settings define the power of the internal signal source, the IF

bandwidth, and the sweep average.
● The SWEEP settings define the scope of measurement, including the sweep type

and the number of measured sweeps.
● CAL provides all functions that are necessary to perform a system error correction

(calibration).
● CHANNEL CONFIG provides functions for channel management.
● The TRIGGER settings control the start of the measurement sequence.
● OFFSET EMBED provides a selection of length offset parameters to shift the mea-

surement plane.

The STIMULUS keys (START, STOP, CENTER, SPAN) define the sweep range,
depending on the sweep type.

 

The SYSTEM keys provide general system settings.
● FILE provides standard Windows® functions used to create, save, recall or print recall

sets, to copy the active screen and to shut down the application.
● The PRINT settings control an external printer that is used to print a hardcopy of the

current recall set.
● APPLIC gives access to external software tools.
● DISPLAY gives access to all display settings and to the functions which activate,

modify and arrange different diagrams.
● SETUP provides general system settings which are not restricted to a particular recall

set.
● The Windows® key opens the startup menu of the Windows® operating system from

where you can perform system configurations and call up additional software utilities.
● HELP opens the context-sensitive help system of the analyzer.
● PRESET performs a preset of the instrument settings.

Front Panel Tour
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3.1.3 Data Entry Keys

The keys in the DATA ENTRY keypad are used to enter numbers, units, and characters.
The data entry keys are only enabled while the cursor is placed on a data input field in a
dialog or in the Help navigation pane.
● The keys 0 to 9 enter the corresponding numbers.
● The function of the "." and "–" keys depends on the data type of the active input field:

– In numeric input fields, the keys enter the decimal point and a negative sign for
the entered numeric value. Multiple entries have not effect.

– In character input fields, the keys enter a dot and a hyphen, respectively. Both
entries can be repeated as often as desired.

● The function of the four unit keys depends on the data type of the active input field;
see ​chapter 5.4, "Entering Data", on page 41.
– In numeric input fields, the G/n, M/μ, k/m or x1 keys multiply the entered value

with factors of 10(-)9, 10(-)6, 10(-)3 or 1 and add the appropriate physical unit. x1 is
equivalent to ENTER and confirms the previous entry.

– In character input fields, the G/n, M/μ, k/m keys enter the letters G, M, K, respec-
tively. x1 is equivalent to ENTER and confirms the previous entry.

● ESC is used to:
– Cancel entries / close dialogs without activating the entries made (equivalent to

the "Close" button).
– Close the Help system.

● ENTER is used to:
– Activate the selected active control element, e.g. a button in a dialog or a link in

the "Contents" page of the Help system.
– Confirm selections and entries made and close dialogs (equivalent to the "OK"

button).
– Compress or expand menus or the Help table of contents

● BACKSPACE deletes the last character before the cursor position or the selected
character sequence or numeric value.

3.1.4 Rotary Knob

The rotary knob increases and decreases numerical values, scrolls within lists, activates
controls and confirms entries. Turning or pressing the rotary knob is equivalent to the
action of the "Cursor Up" and "Cursor Down" navigation keys or of the ENTER key in the
DATA ENTRY keypad, respectively.

STEP SIZE opens an input box to select the steps (in units of the current physical param-
eter) between two consecutive numerical values. The step size is also valid for value
changes using the "Cursor Up" and "Cursor Down" keys. See also ​chapter 5.4.2, "Using
the Numeric Editor", on page 42.

 

 

Front Panel Tour



Instrument TourR&S® ZNB

20Getting Started 1316.0062.02 ─ 08

3.1.5 Navigation Keys

The keys in the NAVIGATION keypad are used to navigate within the touchscreen and
the help system, to access and control active elements.

The "Cursor Up" and "Cursor Down" keys are used to:
● Scroll up and down in lists, e.g. among menu items, in a list of keywords, in the Help

table of contents, or in the Help index
● Navigate between table rows in diagrams. Press "OK" to toggle between navigation

mode and data entries.
● Increase and decrease numerical input values

"Cursor Up" (Down) become inactive as soon as the beginning of the list is reached.
"Cursor Up" (Down) is equivalent to a rotation of the rotary knob to the right (left).

The "Cursor Left" and "Cursor Right" keys are used to:
● Move the cursor to the left or right within input fields
● Navigate between table columns in diagrams. Press "OK" to toggle between navi-

gation mode and data entries.
● Compress or expand menus or the Help table of contents
● Move the highlighted item in the menu bar of the active application

ENT OK is equivalent to the action of the ENTER key in the DATA ENTRY keypad.

UNDO reverses the last action, if possible. REDO reverses the action of the UNDO but-
ton.

3.1.6 Standby Key

The standby toggle switch is located in the bottom left corner of the front panel.

The key serves two main purposes:
● Toggle between standby and ready state; see ​chapter 2.8, "Standby and Ready

State", on page 12.
● Shut down the instrument; see ​chapter 2.7, "Starting the Analyzer and Shutting

Down", on page 11.

3.1.7 Front Panel Connectors

The test ports and four USB connectors are located on the front panel of the analyzer.

3.1.7.1 Test Ports

Numbered female connectors: type K (2.92 mm) for ZNB40, type N (7 mm) otherwise.
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The test ports serve as outputs for the RF stimulus signal and as inputs for the measured
RF signals from the DUT (response signals).
● With a single test port, it is possible to generate a stimulus signal and measure the

response signal in reflection. For a measurement example refer to ​chapter 4.2,
"Reflection S-Parameter Measurement", on page 32.

● With 2, 3 or 4 test ports, it is possible to perform full two-port, 3-port or 4-port meas-
urements; see ​chapter 4.1, "Transmission S-Parameter Measurement",
on page 25.

Maximum input levels
The maximum input levels at all test ports according to the front panel labeling or the data
sheet must not be exceeded.
In addition, the maximum input voltages of the other input connectors at the rear panel
must not be exceeded.

It is recommended to use a torque wrench when screwing RF cables on the test port
connectors.

3.1.7.2 USB Connectors

Four high speed Universal Serial Bus connectors of type A (master USB), used to connect
e.g. a keyboard, mouse or other pointing devices, the Calibration Unit (accessory R&S
ZV-Z5x), a printer or external storage devices (USB stick, CD-ROM drive etc.).

The length of passive connecting USB cables should not exceed 1 m. The maximum
current per USB port is 500 mA. See also ​chapter 2.5, "EMI Suppression", on page 10.

3.2 Rear Panel Tour

This section gives an overview of the rear panel controls and connectors of the network
analyzer. 
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Fig. 3-2: R&S ZNB rear view

The following connectors are available on all instruments:
● LAN is an RJ-45 connector. Use this connector to integrate the instrument to a Local

Area Network, primarily for remote control purposes; see ​chapter 6.3.1, "Assigning
an IP Address", on page 52.

● The two additional USB connectors are equivalent to the USB connectors on the front
panel; see ​chapter 3.1.7, "Front Panel Connectors", on page 20.

● MONITOR (DVI-D) is an external monitor connector; see ​chapter 2.10.4, "Connecting
a Monitor", on page 14.

● USER PORT is a 25-pin D-Sub connector used as an input and output for low-voltage
(3.3 V) TTL control signals.

● EXT TRIG IN and EXT TRIG OUT are two BNC connectors for 5 V TTL external
trigger signals.

● REF OUT is a BNC output for the internal reference frequency of the R&S ZNB. Use
this connector to synchronize other instruments to the analyzer.

● REF IN is a BNC input for an external reference frequency. Use this connector to
synchronize the R&S ZNB to another device.

● SYSTEM DRIVE contains the removable system hard disk of the R&S ZNB, con-
taining all software (including the operating system and the VNA application) and
data. No other hard disk is built in. Do not remove the disk during operation.

● The ground connector in the lower left corner of the rear panel provides the ground
of the analyzer's supply voltage. Use this connector for ESD protection; see ​"Risk of
electrostatic discharge" on page 9.

The following optional connectors can be installed in addition:
● Option R&S ZNB-B10 provides a GPIB bus connector according to standard IEEE

488 / IEC 625.

Rear Panel Tour
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● Option R&S ZN-B14, Handler I/O (Universal Interface), provides a Centronics 36
input/output connector.

● Option R&S ZNB-B81"DC Inputs", provides four BNC inputs labeled DC INPUT 1 ...
4. The inputs are intended for DC measurements and can be adjusted to different
voltage ranges.

● Option R&S ZNB-B1, "Bias Tees", provides two or four additional BNC inputs labeled
BIAS 1 ... 4 (for two-port or four-port analyzers). The inputs can be used to apply an
external DC voltage (bias) to the test ports. For fuse replacement refer to ​chapter 7.2,
"Replacing Fuses", on page 57.

Input levels, EMC
The maximum input levels and voltages of the input connectors at the front and rear panel
must not be exceeded.
Use double shielded cables at the BNC rear panel connectors (EXT. TRIGGER OUT,
EXT TRIGGER IN, REF OUT, REF IN) and match signals with 50 Ω in order to comply
with EMC directives! See also ​chapter 2.5, "EMI Suppression", on page 10.

Rear Panel Tour
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4 Performing Measurements
The following chapter presents a sample session with a R&S ZNB network analyzer and
explains how to solve basic tasks that you will frequently encounter when working with
the instrument.

Safety considerations
Before starting any measurement on your network analyzer, please note the instructions
given in ​chapter 2, "Putting the Analyzer into Operation", on page 8.

Use the "S-Parameter Wizard" accessible via "TRACE > MEAS > S-Params > S-Param
Wizard ..." to perform a standard S-parameter measurement in a straightforward way.
The wizard provides a series of dialogs where you can select the test setup, screen con-
figuration and measurement parameters, configure the essential channel settings and
perform a guided calibration.

Measurement stages in the wizard

The different dialogs of the "S-parameter Wizard" correspond to the typical stages of any
measurement:

1. Select the test setup

2. Define port impedances

3. Select the measurement parameters and the diagrams

4. Define the sweep range

5. Adjust the receiver and source settings (measurement bandwidth, source power)

6. Perform a calibration

In the following we assume that you tap the analyzer's touchscreen to access all instru-
ment functions. Refer to ​chapter 5.1, "Touchscreen and Front Panel Operation",
on page 33 and ​chapter 5.4, "Entering Data", on page 41 to learn how to access
instrument functions and control dialogs by other means.

Two-port and four-port network analyzers
The examples in this chapter show a two-port network analyzer. You can also perform
the measurements on a four-port analyzer using any test port or any combination of two
test ports. For more advanced measurement examples which require a four-port instru-
ment refer to the help system or to the user manual.
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4.1 Transmission S-Parameter Measurement

In a transmission measurement, the analyzer transmits a stimulus signal to the input port
of the device under test (DUT) and measures the transmitted wave at the DUT's output
port. The trace settings allow you to select the measured quantities and display formats,
depending on what you want to learn from the data. A minimum of two analyzer test ports
are required for transmission measurements.

In the following example, the analyzer is set up for a two-port transmission measurement.
A frequency sweep range is selected, the instrument is calibrated and the measurement
result is analyzed using various display formats.

4.1.1 Connecting the Instrument for Transmission Measurements

In order to prepare a transmission measurement, you have to connect your DUT (which
for simplicity we assume to have appropriate connectors, e.g. male N 50 Ω connectors)
in-between a pair of analyzer test ports. All test ports are equivalent for this measurement
and may be interchanged. It is recommended to preset the R&S ZNB in order to start
from a well-defined instrument state.

1. Connect the DUT between test ports 1 and 2 of the network analyzer as shown above.

2. Proceed as described in ​chapter 2.7, "Starting the Analyzer and Shutting Down",
on page 11, to switch on the instrument and start the VNA application.

3. Press the PRESET key in the SYSTEM keypad to perform a factory preset of the
analyzer.

The analyzer is now set to its default state. The default measured quantity is the trans-
mission S-parameter S21.

 

 

Transmission S-Parameter Measurement
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Press TRACE > TRACE CONFIG and use the control elements in the "Traces" softtool
panel if you wish to create a new trace or a new diagram.

4.1.2 Selecting the Sweep Range and Other Parameters

After a system preset the display shows a diagram with a dB Mag scale. The sweep range
(scale of the horizontal axis) is from 100 kHz to the maximum frequency of the analyzer,
and the S-parameter S21 is selected as a measured quantity. This S-parameter is the
forward transmission coefficient of the DUT, defined as the ratio of the transmitted wave
at the DUT's output port (port no. 2) to the incident wave at the DUT's input port (port no.
1).

The R&S ZNB automatically adjusts its internal source and receiver to the selected mea-
sured quantities: For an S21 measurement, a stimulus signal (termed a1) is transmitted
at the analyzer port no. 1; the transmitted wave (termed b2) is measured at port 2. The
stimulus signal from the analyzer port no. 2 is not needed except for some calibration
types.

To gain some more insight into the transmission characteristics of your DUT you can
select a smaller sweep range.

1. Press STIMULUS > START and enter the lowest frequency you want to measure in
the "Start Frequency" input field (e.g. 1.77 GHz) of the opened softtool panel. For
convenient numeric entry, tap the input field twice to open the "Numeric Editor" dialog.
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Tip: If you use the DATA ENTRY keys at the front panel for data entry, simply type
1.77 and terminate the entry with the G/n key. Refer to ​chapter 5.4, "Entering Data",
on page 41 to learn more about entering numeric values and characters.

2. Click the "Stop Frequency" input field (below "Start Frequency") and enter the highest
frequency you want to measure (e.g. 2.5 GHz).

3. Click "TRACE > SCALE > Scale Values" and activate the "Auto Scale Trace" function.
The analyzer adjusts the scale of the diagram to fit in the entire S21 trace, leaving an
appropriate display margin.

Tip: Refer to ​chapter 5.5, "Scaling Diagrams", on page 45 to learn more about the
different methods and tools for diagram scaling.

4.1.3 Calibrating the Instrument

Calibration (system error correction) is the process of eliminating systematic, reproduci-
ble errors from the measurement results. E.g. in the current test setup, the connecting
cables between the analyzer ports and the DUT introduce an attenuation of the waves
on their way from the analyzer port 1 to the input of the DUT and from the DUT output to
the analyzer port 2. The non-zero length of the cables also introduces a phase shift of
the waves. Both effects impair the accuracy of the S-parameter measurement.
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The analyzer provides a wide range of sophisticated calibration methods for all types of
measurements. Which calibration method should be selected depends on the expected
system errors, the accuracy requirements of the measurement, on the test setup and on
the types of calibration standards available.

In the following we assume that the calibration kit R&S ZV-Z121 contains an appropriate
male Through standard ("Through (mm)") with known physical properties. With a single
Through, it is possible to perform a normalization, compensating for a frequency-depend-
ent attenuation and phase shift in the signal paths.

Due to the R&S ZNB's calibration wizard, calibration is a straightforward, menu-guided
process.

1. Replace the DUT by the Through (mm) standard from the calibration kit R&S ZV-
Z121.

2. Tap "CHANNEL > CAL > Start Cal (Manual)" to open the "Calibration Presetting"
dialog.

3. Select the port combination Port 1 (P1) and Port 2 (P2) and the calibration type "Trans
Norm". Ensure that port 1 is defined as the source port.

4. Tap "Next" to proceed to the next "Calibration Presetting" dialog. Select the test port
connector type and gender (here: N 50 Ω, Female, corresponding to a male calibra-
tion standard) and the calibration kit (here: "ZV-Z121"), then click "Start".

Transmission S-Parameter Measurement



Performing MeasurementsR&S® ZNB

29Getting Started 1316.0062.02 ─ 08

The next dialog of the calibration wizard shows that only a single calibration standard
needs to be measured.

5. Tap "Through (mm)" to initiate the measurement of the connected through standard.
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The analyzer performs a calibration sweep for the measured quantity S21. The mag-
nitude and phase of the result is displayed in two diagrams, together with the expected
typical result for a through standard (red traces, hidden by the blue ones in our exam-
ple). The similarity of the red and the blue traces indicates that the Through standard
has been properly connected. After the R&S ZNB has completed the calibration
sweep and calculated the correction data, the "Apply" button is available.

6. Tap "Apply" to close the wizard and apply the system error correction to the current
measurement. A "Cal" label appears in the trace list.

7. Remove the Through standard and connect the DUT again.

4.1.4 Evaluating Data

The analyzer provides various tools to optimize the display and analyze the measurement
data. For instance, you can use markers to determine maxima and minima on the trace,
and change the display format to obtain information about the group delay of the trans-
mitted wave.

1. Tap "TRACE > MARKER > Mkr 1". This places "Marker 1" to its default position
(center of the sweep range).
A marker symbol (triangle) appears on the trace. The stimulus value (frequency) and
response value (magnitude of the transmission coefficient converted to a dB value)
at the marker position is displayed in the marker info field in the upper right corner of
the diagram.

2. Select the "Marker Search" softtool tab and activate "Min" search.
The marker jumps to the absolute minimum of the curve in the entire sweep range.
The marker info field shows the coordinates of the new marker position.

3. Tap "TRACE > FORMAT" and select the "Delay" of the transmission coefficient as
displayed quantity.

The group delay represents the propagation time of the wave through the DUT; it is
displayed in a Cartesian diagram. The marker info field shows the frequency and
group delay at the marker position.
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Refer to section "Display Formats and Diagram Types" in the help system or in the user
manual to learn more about the diagram properties.

4.1.5 Saving and Printing Data

The analyzer provides standard functions for saving measurement settings and for saving
or printing the results. You can use these functions as if you were working on a standard
PC. Moreover you can export your trace data to an ASCII file and reuse it in a later session
or in an external application.

Data transfer is made easier if external accessories are connected to the analyzer or if
the instrument is integrated into a LAN. Refer to ​chapter 2.10, "Connecting External
Accessories", on page 13, and ​chapter 6.3, "Remote Operation in a LAN",
on page 51 to obtain information about the necessary steps.

1. Tap "TRACE > TRACE CONFIG > Trace Data > Export...".

2. In the "Export Data" dialog opened, select the file type *.csv. Enter a file location
("Look in:") and file name and tap "Save".
The active trace data is written to an ASCII file.

3. Tap "SYSTEM > PRINT > Print Now" to create a hardcopy of your diagram.

4. Select "To File..." or "To Clipboard" to copy the diagram to a file or an external appli-
cation.

5. Tap "SYSTEM > FILE > Setup > Save...".

6. In the "Save" dialog opened, enter a file location and name and tap "Save".
The active recall set containing your instrument settings is stored to a file and can be
used again in a later session.

Proceed as described in ​chapter 2.7, "Starting the Analyzer and Shutting Down",
on page 11 to shut down your analyzer.

 

Transmission S-Parameter Measurement



Performing MeasurementsR&S® ZNB

32Getting Started 1316.0062.02 ─ 08

4.2 Reflection S-Parameter Measurement

In a reflection measurement, the analyzer transmits a stimulus signal to the input port of
the device under test (DUT) and measures the reflected wave. A number of trace formats
allow you to express and display the results, depending on what you want to learn from
the data. Only one analyzer test port is required for reflection measurements.

In principle a reflection measurement involves the same steps as a transmission mea-
surement. Note the following differences:
● The basic test setup for reflection measurements involves a single DUT and analyzer

port. For instance, you can connect the input of your DUT to port 1 of the analyzer
as shown below.

You can also use the basic transmission test setup, e.g. if you want to measure
reflection and transmission parameters in parallel.

● The analyzer provides special calibration types for reflection measurements. Use the
calibration wizard and select an appropriate type. The full n-port calibration types
(TOSM, UOSM, TNA ...) will correct the system errors for all transmission and reflec-
tion S-parameters.

● Some of the trace formats are particularly suited for reflection measurements. E.g.
you can display the measured reflection coefficient S11 in a Smith chart in order to
obtain the complex input impedance at port no. 1.
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5 Operating the Instrument
The following sections describe how to solve basic tasks that you will frequently encoun-
ter when working with the instrument. In particular you can learn how to access instrument
functions and control dialogs without a mouse and/or keyboard.

Customizing the screen
The contents of the screen and the size and position of many display and control elements
are not fixed. You can display or hide most elements. You can also drag and drop traces,
info fields, and even the softtool panel to your preferred position; see ​chapter 5.3.4, "Using
Drag and Drop", on page 41.

5.1 Touchscreen and Front Panel Operation

You can access all control elements of the vector network analyzer by tapping the touch-
screen and the keys on the front panel. The following examples are intended to make
you familiar with touchscreen and front panel key operation.

The analyzer functions are arranged in softtool panels and dialogs. Front panel keys open
the most frequently used panels. This provides quick access to the instrument settings,
avoiding complicated menu structures and long operating sequences. The control ele-
ments in the softtool panels can be accessed in different alternative ways.

Using front panel keys

To access an instrument function via front panel keys,

1. Press the front panel key, e.g. the MEAS key in the TRACE panel.

The corresponding softtool panel expands at the current docking position.
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2. Activate the desired softtool tab, e.g. "Z <-- Sij".

3. Tap the control element, e.g. "Z <-- S11".

The diagram immediately shows the result of your setting. In the present example,
the active trace shows the converted impedance parameter Z11.
A control element with three dots (e.g. "System Config...") opens a dialog, containing
a group of related settings, a wizard or additional information.
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Using the menu bar

The menu bar across the bottom of the touchscreen provides an alternative access to
all instrument functions. To repeat the "Z←S11" setting described above,

► Tap "Trace > Meas > Impedance > Z←S11".

The diagram immediately shows the result of your setting. At the same time, the
related softtool tab is opened.

Using context menus

Context menus are another alternative for quick access to instrument settings. To repeat
the "Z←S11" setting described above,

1. Touch and hold the measured quantity section in the trace list for a couple of seconds
until the context menu appears.
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2. Tap "S-Parameter" to open the "Meas > S-Params" softtool panel.

3. Tap "Impedance > Z <-- S11".

The following table shows possible touchscreen operations with the corresponding
mouse operations.

Touchscreen and Front Panel Operation
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Touchscreen Mouse Typical task

Tap control element for a short time Click control element (left mouse button) Select button or softtool tab

Tap for an extended time (tap and hold) Click (right button) Open context menu

Tap twice (double-tap) Double-click (left button) Open on-screen keyboard

5.2 Working with Dialogs

Dialogs provide groups of related settings and allow to make selections and enter data
in an organized way. The settings are visualized, if possible. An example is shown below.

All dialogs are operated in a similar way.
● To open a dialog, tap a softtool button with three dots behind its labeling (e.g. "Start

Cal (Manual) ...").
● Use the "Transparency" function to obtain a transparent dialog which you can control

while viewing the underlying traces and display elements.
● Drag and drop the hatched triangle in the lower right corner of the dialog to modify

its size.
● Some dialogs are subdivided into tabs, containing groups of related settings. Activate

a tab to access the settings.
● Tap "OK" to activate the current settings and close the dialog, "Cancel" to discard all

changes.
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● The Help system provides useful information about each dialog's specific settings.
Tap "Help" to open the Help.

5.3 Handling Diagrams, Traces, and Markers

The analyzer displays measurement results as traces in rectangular diagrams. Markers
are used to read specific numerical values and to search for points or regions on a trace.
The following section will make you familiar with some of the graphical tools the R&S ZNB
provides for trace and marker handling.

For further reference
Refer to chapter "Concepts and Features" in the R&S ZNB Help or in the User Manual
to learn more about traces, channels, and screen elements.

5.3.1 Adding New Traces and Diagrams

A new trace is needed if you want to measure and display an additional quantity.

Typical scenario: The transmission coefficient S21 is measured as described in ​chap-
ter 4.1, "Transmission S-Parameter Measurement", on page 25. A trace is added to dis-
play the reflection coefficient S11 for comparison.

To create a new trace,

1. Drag the "New Trace" icon from the toolbar above the diagram area into a diagram.

The diagram changes its color scheme and contents as shown below. A rectangle
with diagonal lines divides the diagram into different sectors.

2. Drop it on the center sectoif you want to display the new trace in the existing diagram,
or drop it on one of the exterior sectors if you want to add a new diagram:
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3. In the dialog box that pops up after the icon was dropped, select the S-parameter to
be displayed by the new trace.
For a four-port analyzer:

The R&S ZNB generates a new trace for the selected S-parameter.

Alternative control elements
The "TRACE > Trace Config" softtool tab provides more functions for trace handling. The
"DISPLAY > Display > Diagram" softtool tab provides functions for efficient diagram han-
dling.
To add a trace for an arbitrary measured quantity (e.g. a ratio, wave, impedance, or
admittance parameter), you can open the tabs of the "TRACE > Meas" softtool and simply
drag and drop the corresponding softkeys into a diagram area.

5.3.2 Adding New Markers

A marker is needed e.g. if you want to read a particular numerical trace value.

To add a new marker,
● Drag and drop the "New Marker" icon in the toolbar above the diagram area to the

desired position.
The marker appears on the active trace. The marker info field displays the stimulus
value (x-axis value) and response value (y-axis value) at the marker position. The
response value varies as the analyzer continues performing sweeps.
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Alternatively, any marker offered in "TRACE > Marker > Markers" softtool tab can be
positioned on the active trace by Drag&Drop.

Active trace, alternative control elements
The trace line of the active trace in the upper part of the diagram is highlighted. If the
diagram contains several traces, first activate the the target trace, then add the marker.
The "TRACE > Marker > Markers" softtool tab provides more functions for marker han-
dling.

5.3.3 Deleting Display Elements

Markers, traces, diagram areas, and other display elements are most conveniently
deleted using the "Delete" icon in the toolbar above the diagram area.
● To delete a single marker, drag it into vertical direction to release it from the trace

and drop it onto the "Delete" icon.
To delete a set of markers, drag and drop their marker info field onto the "Delete"
icon. You can delete all types of marker info fields, including e.g. the info fields for a
band-filter search.
Deleting a marker and its info field also disables the associated marker function.

● To delete a trace, drag and drop its trace line onto the "Delete" icon.
● To delete a channel, drag and drop all associated traces onto the "Delete" icon.
● To hide the limit lines and disable the limit check, drag and drop the PASS / FAIL

message onto the "Delete" icon. The limit line itself is not deleted; you can re-use it
any time.

● To delete a diagram area, drag and drop the diagram number label in the upper right
corner onto the "Delete" icon.

The context menu of some display elements (e.g. markers) also provides the "Delete"
function.
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Undo function
If you happen to delete a display element unintentionally, you can simply restore it using
the UNDO key or the "Undo" icon in the toolbar.

5.3.4 Using Drag and Drop

You can drag and drop many of the R&S ZNB's control and display elements in order to
change their size and position. The drag and drop functionality is often more convenient
to use than the equivalent buttons of the softtool panels. The following table gives an
overview.

Table 5-1: Drag and drop functionality for various screen elements

Screen element Action Drag and drop...

Diagram Create "New Trace" icon --> existing diagram; see ​chapter 5.3.1, "Adding New Traces and
Diagrams", on page 38

 Re-size Frame (shaded bar in-between adjacent diagrams)

 Delete Diagram number label ---> "Delete" icon; see ​chapter 5.3.3, "Deleting Display Ele-
ments", on page 40

Trace Create "New Trace" or "New Ch + Tr" icon --> existing diagram; see ​chapter 5.3.1, "Adding
New Traces and Diagrams", on page 38

 Move vertically Reference line marker (right diagram edge)

 Move into other or new
diagram

Trace line

 Delete Trace line --> "Delete" icon; see ​chapter 5.3.3, "Deleting Display Elements",
on page 40

 Reset / suspend
graphic zoom

"Graphic Zoom" element in additional trace line --> "Delete" icon; see ​chapter 5.5.1,
"Using the Graphic Zoom", on page 45

Marker Create "New Marker" icon --> existing diagram; see ​chapter 5.3.2, "Adding New Markers",
on page 39

 Move horizontally Marker symbol

 Delete Marker or marker info field --> "Delete" icon; see ​chapter 5.3.3, "Deleting Display
Elements", on page 40

Marker info field Add / delete See marker above (the info field is always tied to a marker)

 Move within diagram Marker info field (move to one of several pre-defined positions)

Softtool area Move Softtool area (move to the right or left edge of the screen)

5.4 Entering Data

The analyzer provides dialogs with various types of input fields where you can enter
numeric values and character data. Data entry with a mouse and an external keyboard
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is a standard procedure known from other Windows® applications. However, there are
various other ways to enter data.

5.4.1 Using Front Panel Keys

You can use the keys in the DATA ENTRY keypad to enter numbers, units, and charac-
ters.

To enter a numeric value

1. Tap a numeric data input field to activate it.

2. Press the DATA ENTRY keys.

● Use "0" to "9" to enter the corresponding numbers.
● Use "." and "-" to enter a decimal point or change the sign of the value.
● Use "G/n", "M/μ", "k/m", or "x1" to multiply the entered value with factors of

10(-)9, 10(-)6, 10(-)3 or 1 and add the appropriate physical unit.

To enter a character string

1. Tap a character data input field to activate it.

2. Press the DATA ENTRY keys as if you were writing a short message on your mobile
phone.

● Press "0" to "9" once to enter the corresponding numbers.
● Use "." or "-" to enter a dot or a hyphen.
● Use "G/n", "M/μ", or "k/m" to enter the letters G, M or K (case-insensitive).
● Use the BACKSPACE key to correct wrong entries, deleting the character to the

left of the current cursor position.
● Press ENTER to complete an entry.
● Press ESC CANCEL to discard the entries made.

3. To enter letters other than G, M or K, you can also use one of the methods described
in the following sections:

● ​chapter 5.4.3, "Using the Analyzer's On-Screen Keyboard", on page 43
● ​chapter 5.4.4, "Using the Windows® On-Screen Keyboard", on page 44

5.4.2 Using the Numeric Editor

The "Numeric Editor" is a tool for convenient entry and modification of numeric values. It
is available for all numeric input fields in the "Vector Network Analyzer" (VNA) application.

Operation with touchscreen or mouse:

1. Double-tap or double-click to activate a numeric input field in a dialog or in a softtool
panel and open the numeric editor.
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2. Tap on the buttons in the numeric keypad to compose the numeric input value.

3. If desired, select a "Stepsize" and use the cursor up/down buttons to increment/dec-
rement the current value. If a marker is active, you can also set the numeric value to
the current marker value ("Set to Marker").

4. After completing the input string tap "Enter" to apply your selection and close the
numeric editor.

STEP SIZE key
If a numeric input field is active, the STEP SIZE front panel key to the right of the rotary
knob opens a dialog box containing the "Step Size" panel of the numeric editor. Use this
box for efficient operation of the rotary knob.

5.4.3 Using the Analyzer's On-Screen Keyboard

The on-screen "Keyboard" allows you to enter characters, in particular letters, without an
external keyboard. It is available for all character input fields in the "Vector Network Ana-
lyzer" (VNA) application.

Operation with touchscreen:

1. Double-tap to activate a character data input field in a dialog or in a softtool panel
and open the on-screen keyboard.
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2. Tap the buttons to select the characters for the input string.

3. After completing the input string tap "Enter" to apply your selection and close the
keyboard.

Operation with a mouse:

1. Double-click a character data input field to open the on-screen keyboard.

2. Click a sequence of characters and "Enter" to apply your selection and close the
keyboard.

5.4.4 Using the Windows® On-Screen Keyboard

The Windows® on-screen keyboard allows you to enter characters, in particular letters,
even if an input field cannot call up the analyzer's own on-screen keyboard. Examples
are input fields in standard Windows ® dialogs.

To call up the on-screen keyboard,

1. Press the Windows key in the SUPPORT keypad to access Windows® and open the
start menu.

2. If you do not find the "On-Screen Keyboard" in the start menu, tap "All Programs >
Accessories > Ease of Access > On-Screen Keyboard".
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The "APPLIC – External Tools" submenu contains a shortcut to the Windows® on-screen
keyboard. Simply click "Screen Keyboard" to open the keyboard.

5.5 Scaling Diagrams

The analyzer provides many alternative tools for customizing the diagrams and for setting
the sweep range. Choose the method that is most convenient for you.

5.5.1 Using the Graphic Zoom

The graphic zoom function magnifies a rectangular portion of the diagram (zoom window)
to fill the entire diagram area. The sweep points are not affected.

To activate the graphic zoom,
● Tap the "Zoom Select" icon in the toolbar above the diagram area.

The icon changes its color as shown on the left side.
● To define the zoom window, tap on one corner, then move your finger across the

touchscreen until you have reached the diagonal corner.

The zoom function is executed as soon as you release the touchscreen. The zoomed
view shows the magnified zoom window, scaled in both horizontal and vertical direc-
tion. In general, the zoom window covers only part of the sweep range; the distance
between the displayed sweep points increases. The reduced sweep range is dis-
played in an additional trace line at the bottom of the diagram.

If you tab the "Overview Select" icon and then proceed as described for "Zoom Select",
the upper part of the diagram shows a small version of the original diagram for compar-
ison. You can move the zoomed part of the trace by moving the marked zoom area in
the overview.
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To restore the original size of the diagram, tap the "Zoom Reset" icon. Alternatively, you
can drag and drop the "Zoom" element in the additional channel line onto the "Delete"
button.

Alternative settings
The "TRACE > Scale > Zoom" softtool panel provides numeric input fields where you can
refine the displayed zoom range. To zoom the stimulus range and change the sweep
point spacing so that the number of displayed sweep points is maintained, use "STIMU-
LUS > Stimulus > Zoom Stimulus".
Refer to the R&S ZNB Help or User Manual for details.

5.5.2 Setting the Sweep Range

The sweep range for all channels is displayed in the channel list across the bottom of the
diagram:

To change the sweep range, use one of the following methods:
● Press either the START and STOP keys or the CENTER and SPAN keys in the

STIMULUS keypad.
● Tap and hold the start or stop value in the channel list for some seconds (with a

mouse: right-click) and select "Start Frequency", "Stop Frequency", "Center Fre-
quency", "Frequency Span" from the context menu.
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● Select "Start Frequency", "Stop Frequency", "Center Frequency", "Frequency
Span" from the "Channel > Stimulus > Stimulus" menu.

● Use the marker functions ("TRACE > MARKER > Marker Function"; see ​chap-
ter 5.5.6, "Using Marker Functions", on page 48).

5.5.3 Reference Value and Position

The analyzer provides three parameters for changing the scale of the vertical (response)
axis:
● Changing the "Ref Value" or "Ref Position" shifts the trace in vertical direction and

adjusts the labels of the vertical axis. "Ref Value" also works for radial diagrams.
● Changing the "Scale/Div" modifies the value of the vertical or radial diagram divisions

and thus the entire range of response values displayed.

The "Scale/Div" and the "Ref Value" are indicated in the scale section of the trace list. In
the example below, a "Scale/Div" of 10 dB and a "Ref Value" of 0 dB is used.

To change one of the parameters use one of the following methods:
● Tap "TRACE > SCALE > Scale Values" to access the settings in the softtool tab.
● Tap and hold the scale section in the trace list for some seconds (with a mouse: right-

click) and select the settings from the context menu.
● Select the settings from the "Trace > Scale > Scale Values" menu.
● Use the marker functions ("TRACE > MARKER > Marker Funct"; see ​chapter 5.5.6,

"Using Marker Functions", on page 48).

5.5.4 Auto Scale

The "Auto Scale" function adjusts the scale divisions and the reference value so that the
entire trace fits into the diagram. To access "Auto Scale", use one of the following meth-
ods:
● Tap "TRACE > SCALE > Scale Values" to access the "Auto Scale..." settings in the

softtool tab.
● Tap and hold the scale section in the trace list for some seconds (with a mouse: right-

click) and select "Auto Scale Trace" from the context menu.
● Select "Auto Scale..." from the "Trace > Scale > Scale Values" menu.

5.5.5 Circular Diagrams

The radial scale of a circular ("Polar", "Smith" or "Inverted Smith") diagram can be
changed with a single linear parameter, the "Ref Value". The reference value defines the
radius of the outer circumference.
● Increasing the "Ref Value" scales down the polar diagram.
● Decreasing the "Ref Value" magnifies the polar diagram.
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The "Ref Value" is indicated in the scale section of the trace list.

To change the "Ref Value" use one of the following methods:
● Tap "TRACE > SCALE > Scale Values" to access the parameter in the softtool tab.
● Tap and hold the scale section in the trace list for some seconds (with a mouse: right-

click) and select the parameter from the context menu.
● Select the parameter from the "Trace > Scale > Scale Values" menu.
● Use the marker functions; see ​chapter 5.5.6, "Using Marker Functions",

on page 48.

The "Auto Scale" function also works for polar diagrams.

5.5.6 Using Marker Functions

Marker functions are a convenient tool for scaling (in particular: magnifying) diagrams
without entering explicit numeric values. You simply place a marker to a trace point and
use the marker values to change the sweep range or move the trace relative to the vertical
axis. The touchscreen or a mouse makes it easier to activate (touch/click) or move (drag
and drop) markers.

To set the sweep range use one of the following methods.

Define "Start" and "Stop" values:

1. Create two normal markers, e.g. the markers Mkr 1 (M1) and Mkr 2 (M2), and place
them to the desired start and stop values of the sweep range.

2. Activate "M1" and tap "TRACE > MARKER > Marker Function > Start = Marker".

3. Activate "M2" and tap "TRACE > MARKER > Marker Function > Stop = Marker".
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Use a definite "Span:"

1. Create a marker and set it to delta mode.
The analyzer automatically creates a reference marker in addition to the delta marker.

2. Place the reference marker to the desired start value of the sweep range.

3. Set the value of the delta marker equal to the desired (positive or negative) span.

4. Activate the delta marker and tap "TRACE > MARKER > Marker Function > Span =
Marker".

To move the trace relative to the vertical axis proceed as follows:

1. Create a normal marker, e.g. the marker Mkr 1 (M1), and place it to a particular trace
point. E.g. you can use the "Marker Search" functions to locate a maximum or mini-
mum on the trace.

2. Tap "TRACE > MARKER > Marker Function > Max = Marker" to move the trace
towards the upper diagram edge, leaving the values of the vertical divisions ("Scale/
Div") and the overall vertical scale unchanged. Analogously, tap "Min = Marker" to
move the trace towards the lower diagram edge, or tap "Ref Val = Marker" to move
the trace towards the "Ref Value".

You can also use marker values in the "Numeric Editor" dialog; see ​chapter 5.4.2, "Using
the Numeric Editor", on page 42.

5.5.7 Enlarging a Diagram

The analyzer provides different tools for customizing the contents and size of the dia-
grams:
● Tapping a diagram twice (or a double click on any point in the diagram) enlarges the

diagram to occupy the whole window.
● The "Menu Bar", "Status Bar", "Hard Key Panel", and the "Title Bar" are optional

display elements which you can hide in order to gain space for the diagrams ("DIS-
PLAY > View Bar").

● "DISPLAY > Config" provides optional display elements for the interior of the dia-
grams.

Use the context menu of the diagram, the DISPLAY key or the "Display" menu to access
the display settings.

 

Scaling Diagrams
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6 Administrative Tasks
This chapter describes various topics which you may need only occasionally or in case
that you desire a special instrument configuration.

6.1 Windows Operating System

The analyzer is equipped with a Windows® 7 operating system which has been configured
according to the instrument's features and needs. Changes in the system configuration
can be necessary in order to:
● Establish a LAN connection
● Customize the properties of the external accessories connected to the analyzer
● Call up additional software tools

Modifications of the operating system
The operating system is adapted to the network analyzer. To avoid impairment of instru-
ment functions, only change the settings described in this manual. Existing software must
be modified only with update software released by Rohde & Schwarz. Likewise, only
programs authorized by Rohde & Schwarz for use on the instrument must be executed.

The "Start" menu of the operating system is accessed by pressing the Windows key in
the SYSTEM keypad or on an external keyboard. All necessary settings can be accessed
from the "Start" menu, in particular from the "Control Panel".

User accounts and password protection
The analyzer uses a user name and password as credentials for remote access. Two
user accounts with different levels of access are available on the instrument:
● "instrument" is the default account with standard rights to change system settings.

Use this account for normal operation of the analyzer.
● "Administrator" is the account for administering the operating system. This account

is required e.g. if you wish to install programs on the analyzer.

In the factory configuration, "894129" is preset as a password for both users. To protect
the analyzer from unauthorized access, it is recommended to change the factory setting
("Control Panel > User Accounts > Change your password").

To change from one user account to the other, press the Windows key in the SYSTEM
keypad, open the start menu, and select "Shut down > Switch User". The user accounts
of your R&S ZNB are displayed as shown below.

 

 

Windows Operating System
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6.2 Firmware Update

Upgrade versions of the analyzer firmware are supplied as single setup files *.msi.

Administrator account
You need administrator rights to install a new firmware version. See note on ​"User
accounts and password protection" on page 50 for details.

To perform a firmware update,

1. Copy the setup file to any storage medium accessible from the analyzer. This may
be the internal hard disk, an external storage medium (USB memory stick, external
CD-ROM drive) or a network connection (LAN, GPIB bus).

2. In the Windows® Explorer, tap the setup file twice (or double-click with a mouse) and
follow the instructions of the setup wizard.

Setup files can be stored and installed again. The default drive name of the internal hard
disk is C:. External storage devices are automatically mapped to the next free drive, i.e.
D:, E: etc.

Factory calibration
A firmware update does not affect the factory calibration.

External accessories
The calibration unit (accessory R&S ZV-Z5x) must be disconnected during a firmware
update.

6.3 Remote Operation in a LAN

A LAN connection is used to integrate the analyzer into a home/company network. This
offers several applications, e.g.:
● Transfer data between a controller and the analyzer, e.g. in order run a remote control

program.

 

 

Firmware Update
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● Control the measurement from a remote computer using Remote Desktop or a similar
application.

● Use external network devices (e.g. printers).

Virus protection
An efficient virus protection is a prerequisite for secure operation in the network. Never
connect your analyzer to an unprotected network because this may cause damage to the
instrument software. For useful hints refer to the application note 1EF73_0E, which is
available at:
http://www.rohde-schwarz.de/de/service_support/downloads/application_notes?
type=20&downid=5699

The analyzer uses a user name and password as credentials for remote access; see note
on ​"User accounts and password protection" on page 50 for details. To protect the ana-
lyzer from unauthorized access, it is recommended to change the factory setting.

6.3.1 Assigning an IP Address

Depending on the network capacities, the TCP/IP address information for the analyzer
can be obtained in different ways.
● If the network supports dynamic TCP/IP configuration using the Dynamic Host Con-

figuration Protocol (DHCP), all address information can be assigned automatically.
● If the network does not support DHCP, or if the analyzer is set to use alternate TCP/

IP configuration, the addresses must be set manually.

By default, the analyzer is configured to use dynamic TCP/IP configuration and obtain all
address information automatically. This means that it is safe to establish a physical con-
nection to the LAN without any previous analyzer configuration.

Administrator account
You need administrator rights to change the TCP/IP configuration. See note on ​"User
accounts and password protection" on page 50 for details.

Manual TCP/IP configuration
If your network does not support DHCP, or if you choose to disable dynamic TCP/IP
configuration, you must assign valid address information before you connect the analyzer
to the LAN. Contact your network administrator to obtain a valid IP address, because
connection errors can affect the entire network.

 

Remote Operation in a LAN
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To disable dynamic TCP/IP configuration and enter the TCP/IP address information
manually proceed as follows:

1. Obtain the IP address and subnet mask for the analyzer and the IP address for the
local default gateway from your network administrator. If needed, also obtain the
name of your DNS domain and the IP addresses of the DNS and WINS servers on
your network.

2. Press the Windows key in the SYSTEM keypad or on an external keyboard to access
Windows®.

3. Open the "Control Panel > Network and Internet > Network and Sharing Center >
Local Area Connection Status" dialog.

4. Select "Properties" and confirm the user account control message, depending on
your current user account.

● If your current account is an administrator account, select "Yes".
● If your account is an account with standard user rights, enter the password of the

administrator account and select "Yes".

Fig. 6-1: Windows 7 User Account Control dialog

5. In the "Local Area Connection Properties" dialog opened, select "Internet Protocol
Version 4 (TCP/IPv4) > Properties" and enter the IP address information, e.g.:

Remote Operation in a LAN
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6.3.2 Remote Desktop Connection

Remote Desktop is a Windows® application which you can use to access and control the
analyzer from a remote computer through a LAN connection. While the measurement is
running, the analyzer screen contents are displayed on the remote computer, and
Remote Desktop provides access to all of the applications, files, and network resources
of the analyzer.

For detailed information about Remote Desktop and the connection refer to the Win-
dows® Help.

To establish the connection proceed as follows:

1. Connect the R&S ZNB to the network; see ​figure 6-1.

2. Press the Windows button and open operating system's control panel.

3. Select "System and Security > System > Allow remote access" and open the
"Remote" tab in the "System Properties" dialog. Enable "Allow connections from
computers running any version of Remote Desktop".
You must confirm a user account control message to allow the desired changes (see
​figure 6-1).

4. Open "Select Users..." and ensure that "instrument" is added as a Remote Desktop
user.

5. Select "Control Panel > System and Security > Administrative Tools > Services". In
the list of local services opened, right-click "Smart Card" and select "Stop".

 

Remote Operation in a LAN
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This will disable the smart card service of the network analyzer for the current session.

Tip: Do not attempt to disable the smart card service permanently. Otherwise you
have to re-logon as an administrator and re-enable the service in order to restore the
proper functioning of the analyzer and its options.

6. Determine the computer name ("Control Panel > Network and Internet > Network and
Sharing Center > Local Area Connection > Details") or IP address ("Control Panel >
System and Security > System > Set the name of this computer" or ipconfig com-
mand in the command prompt) of your R&S ZNB. See also ​chapter 6.3.1, "Assigning
an IP Address", on page 52.

7. Click "Start > Programs > Accessories > Remote Desktop Connection" on your
remote computer. Establish a connection using the R&S ZNB's computer name or IP
address. You can also use other utilities providing remote PC access, e.g. VNC.

6.3.3 Windows® Firewall Settings

A firewall protects an instrument by preventing unauthorized users from gaining access
to it through a network. In the default configuration of the R&S ZNB the firewall is enabled.
A remote desktop connection does not require any changes in the firewall settings.

Administrator account
You need administrator rights to change the firewall settings. See note on ​"User accounts
and password protection" on page 50 above for details.

Some actions require a different firewall configuration, e.g.:
● To transfer data with other hosts in the LAN, you have to allow "File and Printer

Sharing".

To change the firewall settings proceed as follows:

1. Access the operating system by pressing the Windows® key on the external key-
board. Open the "Control Panel".

2. Select "System and Security > Windows Firewall".

● Select "Change Settings > Allow a program or feature through Windows Fire-
wall" to enable "File and Printer Sharing".

● Select "Turn Windows Firewall on or off" to enable or disable the firewall.

You must confirm a user account control message to allow the desired changes (see ​
figure 6-1). For detailed information about the firewall refer to the Windows® Help.

 

Remote Operation in a LAN
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Risks of changing the firewall settings
Disabling the firewall or allowing exceptions may make your instrument more vulnerable
to viruses and intruders. It is recommend to restore the default firewall configuration after
completing a task which requires modified settings.

Remote Operation in a LAN
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7 Maintenance
The R&S ZNB vector network analyzer does not require any special maintenance.

For our support center address and a list of useful R&S contact addresses refer to the
documentation CD-ROM or the "Contact" page at the beginning of the Help system.

7.1 Storing and Packing the Instrument

The vector network analyzer can be stored at the temperature range quoted in the data
sheet. When it is stored for a longer period of time the unit should be protected against
dust.

The original packing should be used when the unit is to be transported or dispatched;
please also observe the notes in ​chapter 2.1, "Unpacking and Checking the Instru-
ment", on page 8.

7.2 Replacing Fuses

The optional DC inputs BIAS <no> at the rear panel (option R&S ZNB-B1) are each
protected by a fuse (0.250 A, F IEC60127-2/2, stock no. 0020.7246.00).

Shock hazard
Before replacing a fuse, make sure that the instrument is switched off and disconnected
from all power supplies.
Always use fuses supplied by Rohde & Schwarz as spare parts, or fuses of the same
type and rating.

► To replace the fuses open the fuse holder by slightly turning the lid counterclockwise.

 

 

 

Storing and Packing the Instrument
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8 Obtaining Technical Support
The instrument generates error messages which in most cases will be sufficient for you
to detect the cause of an error and find a remedy. Error message types are described in
the R&S ZNB User Manual; refer to section "Error Messages and Troubleshooting".

In addition, our customer support centers are there to assist you in solving any problems
that you may encounter with your network analyzer. We will find solutions more quickly
and efficiently if you provide us with the information listed below. Simply open the relevant
dialogs in the "Info" dialog, select "Save...", and send us the file.
● Setup Info: The instrument setup information ("Info > Setup Info") contains your

instrument settings. You can also send us the VNA recall set file (*.znx) that you
generate after the fault occurs ("File > Recall Sets > Save...").

● Option Info: The option info ("Info > Option Info") informs us about the status of all
software and hardware options of your analyzer.

● Hardware Info: The hardware info ("Info > Hardware Info") shows us the installed
options and hardware assemblies.

● Error Log: The error log ("Info > Error Log") contains a chronological record of errors.
● Save Report: The system report command ("Info > Save Report") collects the setup,

option, and hardware information as well as the error log and the current selftest
results and writes everything to a *.zip file. The *.zip file also contains the current
eeprom data and a screenshot of the VNA display. It is written to the report directory
C:\Users\Public\Documents\Vna\Report. The file name contains the current
date and time, e.g. report_20110125_1658.zip. "Save Report" provides the
most comprehensive information, comprising all other "Info" files.
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