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Welcome
Thank you for purchasing a Teledyne LeCroyWaveSurfer oscilloscope. We're certain you'll be pleased with
the detailed features unique to our instruments.

Take a moment to verify that all items on the packing list or invoice copy have been shipped to you.
Contact your nearest Teledyne LeCroy customer service center or national distributor if anything is
missing or damaged. We can only be responsible for replacement if you contact us immediately.

We truly hope you enjoy using Teledyne LeCroy's fine products.

Sincerely,

David C. Graef

Vice President and General Manager, Oscilloscopes
Teledyne LeCroy
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Safety

Safety
Tomaintain the instrument in a correct and safe condition, observe generally accepted safety procedures
in addition to the precautions specified in this section. The overall safety of any system incorporating this
product is the responsibility of the assembler of the system.

Symbols
These symbols appear on the instrument or in documentation to alert you to important safety concerns:

Caution of potential damage to instrument or Warning of potential bodily injury. Do not proceed until
the information is fully understood and conditions are met.

Caution, high voltage; risk of electric shock or burn.

Frame or chassis terminal (ground connection).

Alternating current.

Standby power (front of instrument).

Precautions
Caution: Comply with the following to avoid personal injury or damage to your equipment.

Use indoors only within the operational environment listed. Do not use in wet or explosive atmospheres.

Maintain ground. This product is grounded through the power cord grounding conductor. To avoid electric
shock, connect only to a groundedmating outlet.

Connect and disconnect properly. Do not connect/disconnect probes, test leads, or cableswhile they are
connected to a live voltage source.

Observe all terminal ratings. Do not apply a voltage to any input that exceeds the maximum rating of that
input. Refer to the body of the instrument for maximum input ratings.

Use only power cord shippedwith this instrument and certified for the country of use.

Keep product surfaces clean and dry. See Cleaning.

Do not remove the covers or inside parts. Refer all maintenance to qualified service personnel.

Exercise care when lifting. Use the built-in carrying handle.

Do not operate with suspected failures. Do not use the product if any part is damaged. Obviously incorrect
measurement behaviors (such as failure to calibrate) might indicate hazardous live electrical quantities.
Cease operation immediately and secure the instrument from inadvertent use.
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Operating Environment
Temperature: 0 to 50° C.

Humidity: Maximum relative humidity 90 % for temperatures up to 31° C, decreasing linearly to 50%
relative humidity at 40° C.

Altitude: Up to 3,000 m at or below 30° C.

Cooling
The instrument relies on forced air cooling with internal fans and vents. Take care to avoid restricting the
airflow to any part. In a benchtop configuration, leave a minimum of 15 cm (6 inches) around the sides
between the instrument and the nearest object. The feet provide adequate bottom clearance. Follow
rackmount instructions for proper rack spacing.

Caution: Do not block the cooling vents.

The instrument also has internal fan control circuitry that regulates the fan speed based on the ambient
temperature. This is performed automatically after start-up.

Cleaning
Clean only the exterior of the instrument using a soft clothmoistenedwith water or an isopropyl alcohol
solution. Do not use harsh chemicals or abrasive elements. Under no circumstances submerge the
instrument or allowmoisture to penetrate it. Dry the instrument thoroughly before connecting a live
voltage source.

Caution: Unplug the power cord before cleaning. Do not attempt to clean internal parts.
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Safety

Power
The instrument operates from a single-phase, 100 to 240 Vrms (± 10%) AC power source at 50/60 Hz (±
5%), or a 100 to 120 Vrms (± 10%) AC power source at 400 Hz (± 5%). The instrument automatically
adapts to the line voltage. Manual voltage selection is not required.

Power Consumption

Power Consumption WaveSurfer 3000z WaveSurfer 3000

4-channel 4-channel 2-channel

Nominal 80 W (80 VA) 80 W (80 VA) 65 W (65 VA)

Maximum* 150 W (150 VA) 150 W (150 VA) 100 W (100 VA)

Standby 4 W 4 W 4 W

* Maximum consumption represents power accessories installed on all inputs/outputs (e.g., active probes, USB peripherals,
digital leadset, etc.).

Ground
The AC inlet ground is connected directly to the frame of the instrument. For adequate protection again
electric shock, connect to a mating outlet with a safety ground contact.

Caution: Only use the power cord provided with your instrument. Interrupting the protective
conductor inside or outside the oscilloscope, or disconnecting the safety ground terminal, creates
a hazardous situation. Intentional interruption is prohibited.

3



WaveSurfer 3000/3000z Oscilloscopes Operator's Manual

4



Oscilloscope Overview

Oscilloscope Overview
Front Input/Output Panel

A. Power button.

B. Channel inputs 1-4 for analog signals.

C. Mixed signal interface for digital inputs (WS3K-MSO required).

D. Front-mounted host USB port for transferring data or connecting peripherals such as a mouse or
keyboard.

E. Ground and calibration output terminal used to compensate passive probes.

Back Input/Output Panel

A. WaveSource connector outputs signal from the internal waveform generator.

B. MicroSD Card slot.

C. EXT Trig connector accepts external trigger.

D. AUX OUT connector sends trigger out.

E. VGA connector sends video out to externalmonitors.

F. Ethernet port connects the oscilloscope to a LAN.

G. USBTMCport enables remote control of the oscilloscope.

H. Additional host USB ports (2) connect external devices such as printers or storage drives.

I. Fuse holder.

J. ACPower inlet.

See the general set up instructions for more information about configuring connections to other devices.
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Front Panel
The Front Panel houses "hard" controls for basic oscilloscope functions. See the later sections of this
manual for instructions on using the touch screen tomake the settings described here.

All the knobs on the front panel function one way if turned and
another if pushed like a button. The top label describes the
knob’s “turn” action, the bottom label its “push” action.

Front panel buttons light up to indicate which traces and
functions are active. Actions performed from the front panel
always apply to the active trace.

Miscellaneous Controls
Auto Setup performs an Auto Setup.

Default Setup resets the oscilloscope to the factory defaults.

Print captures the entire screen and outputs it according to
your Hardcopy settings.

Touch Screen enables/disables touch screen functionalilty.

Clear Sweeps resets the acquisition counter and any
cumulative measurements.

Shortcut Buttons
Decode opens the Serial Decode dialog if you have serial data
decoder options installed.

WaveScan opens the WaveScan dialog.

History opens the HistoryMode dialog.

WaveSource opens the WaveSource waveform generator
dialog if you have the function generator option installed.

Trigger Controls
Level knob changes the trigger threshold level (V). The number is shown on the Trigger descriptor box.
Pushing the knob sets the trigger level to the 50% point of the input signal.
READY indicator lightswhen the trigger is armed. TRIG'D is lit momentarily when a trigger occurs. A fast
trigger rate causes the light to stay lit continuously.
Setup corresponds to the menu selection Trigger > Trigger Setup. Press it once to open the Trigger Setup
dialog and again to close the dialog.
Auto turns on Auto trigger mode. The oscilloscope triggers after a time-out, even if the trigger conditions
are not met.
Normal turns on Normal trigger mode. The oscilloscope triggers each time a signal is present that meets
the conditions set for the type of trigger selected.
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Oscilloscope Overview

Single turns on Single trigger mode. The oscilloscope triggers once (single-shot acquisition) when the
input signalmeets the trigger conditions. If the oscilloscope is already armed, it will force a trigger.
Stop prevents the oscilloscope from triggering on a signal. If you boot up the instrument with the trigger in
Stopmode, a "No trace available" message is shown. Press the Auto button to display a trace.

Horizontal Controls
The Delay knob changes the Trigger Delay value (S) when turned. Push the knob to reset Delay to zero.

The Horizontal Adjust knob sets the Time/division (S) of the oscilloscope acquisition systemwhen the
trace source is an input channel. The Time/div value is shown on the Timebase descriptor box. When
using this control, the oscilloscope allocatesmemory as needed tomaintain the highest sample rate
possible for the timebase setting. When the trace is a zoom, memory or math function, turn the knob to
change the horizontal scale of the trace, effectively "zooming" in or out. By default, the knob adjusts values
in 1, 2, 5, 10 step increments. Push the knob to change the action to fine increments; push it again to
return to stepped increments.

Vertical Controls
Channel buttons turn on a channel that is off, or activate a channel that is already on. When the channel is
active, pushing its channel button turns it off. A lit button shows the active channel.

Offset knob adjusts the zero level of the trace (thismakes it appear tomove up or down relative to the
center axis of the grid). The value appears on the trace descriptor box. Push it to reset Offset to zero.

Gain knob sets Vertical Gain (V/div). The value appears on the trace descriptor box. By default, the knob
adjusts values in 1, 2, 5, 10 step increments. Push the knob to change the action to fine increments; push it
again to return to stepped increments.

Dig button enables digital input through the Digital Leadset on -MSmodels.

Math, Zoom, and Mem(ory) Buttons
The Zoom button creates a quick zoom for each open channel trace. Touch the zoom trace descriptor
box to display the zoom controls.

The Math andMem(ory) buttons open the corresponding setup dialogs.

Cursor Controls
Cursors identify specific voltage and time values on the waveform. The white cursor lines helpmake these
pointsmore visible. A readout of the values appears on the trace descriptor box.

There are five preset cursor types, each with a unique appearance on the display. These are described in
more detail in the Cursors section.

Type selects the cursor type. Continue pressing to cycle through all cursor until the desired type is found.
The type "Off" turns off the cursor display.

Cursor knob repositions the selected cursor line when turned. Push the knob to select a different cursor
line to adjust.
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Adjust and Intensity Controls
The Adjust knob changes the value in any highlighted data entry field when turned. Pushing the Adjust
knob toggles between coarse (large increment) or fine (small increment) adjustments.

Whenmore data is available than can actually be displayed, the Intensity button helps to visualize
significant events by applying an algorithm that dims less frequently occurring samples. This feature can
also be accessed from the Display Setup dialog.

Signal Interfaces
MAUI instruments offer a variety of interfaces for using probes or other devices to input analog or digital
signals. See the oscilloscope product page at teledynelecroy.com for a list of compatible input devices.

Analog Inputs
A series of connectors arranged on the front of the instrument are used to input analog signals on
channels 1-4. EXT on the back can be used to input an external trigger pulse.

WaveSurfer channel connectors use the ProBus interface. The ProBus interface incorporates a 6-pin
power and communication connection and a BNC signal connection to the probe. It includes sense rings
for detecting passive probes and accepts a BNC cable connected directly to it. ProBus offers 50 Ω and 1
MΩ input impedance and control for a wide range of probes.

The channel interfaces power probes and completely integrate the probe with the channel. Upon
connecting a Teledyne LeCroy probe, the probe type is recognized and some setup information, such as
input coupling and attenuation, is performed automatically. This information is displayed on the Probe
Dialog, behind the Channel (Cn) dialog. System (probe plus instrument) gain settings are automatically
calculated and displayed based on the probe attenuation.

Probes
The oscilloscope is compatible with the included passive probes andmost Teledyne LeCroy active probes
that are rated for the instrument’s bandwidth. Probe specifications and documentation are available at
teledynelecroy.com/probes.

Passive Probes
The passive probes supplied are matched to the input impedance of the instrument but may need further
compensation. Follow the directions in the probe instructionmanual to compensate the frequency
response of the probes.

Active Probes
Teledyne LeCroy offers a variety of active probes for use with your oscilloscope:

l Single-Ended active probes canmeasure voltages at high frequencies. Use of an active probe
requires a test point and a ground point. The ground (also called earth) acts as a zero reference for
the test point measurement.

l Differential Probes are like two probes in one. Instead of measuring a test point in relation to a ground
point, differential probesmeasure the difference in voltage of two test points.

8
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Oscilloscope Overview

Most active probesmatch probe to oscilloscope response automatically using probe response data stored
in an on-board EEPROM. This ensures the best possible combined probe plus oscilloscope channel
frequency response without the need to perform any de-embedding procedure.

Be aware that many active probes require a minimum oscilloscope firmware version to be fully
operational. See the probe documentation.

Digital Leadset

The digital leadset provided withMixed Signalmodel
oscilloscopes enables input of up-to-16 lines of digital
data. Physical lines can be preconfigured into different
logical groups corresponding to a bus and renamed
appropriately depending on the group.

The digital leadset features two digital bankswith
separate Threshold controls, making it possible to
simultaneously view data from different logic families.

Initially, logical lines are numbered the same as the
physical lead they represent, but any line number can be
re-assigned to any lead on the Digital setup dialogs.

Connecting/Disconnecting the Leadset
The digital leadset connects to the Mixed Signal interface on the front of the instrument.

To connect the leadset to the instrument, push the connector into the Mixed Signal interface below the
front panel until you hear a click.

To remove the leadset, press and hold the buttons on each side of the connector, then pull out to release.

Grounding Leads
Each flying lead has a signal and a ground connection. A variety of ground extenders and flying ground
leads are available for different probing needs.

To achieve optimal signal integrity, connect the ground at the tip of the flying lead for each input used in
your measurements. Use either the provided ground extenders or ground flying leads tomake the ground
connection.

9
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Micro SD Card
The Micro SD Card acts as the oscilloscope's removable hard drive. Use it to store and easily share setup
files, waveform trace files, LabNotebooks, and other user data.

To remove the card, push in and release. The card should partially pop out, at which point it can be pulled
out fully.

To replace the card, push it into the slot until you hear it click.

Note: When using the oscilloscope Disk Utilities, the Micro SD card is labeled Storage Card, while a
connected USB drive is labeled USB Disk.
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Oscilloscope Set Up

Oscilloscope Set Up
Powering On/Off

Caution: Do not power on or calibrate with a signal attached.

The safest way to power down the oscilloscope is to use the File > Shutdownmenu option, which will
always execute a proper shut down process and preserve settings. Quickly pressing the power button
should also execute a proper shut down, but holding the Power button for 7 secondswill execute a “hard”
shut down (as on a computer), which we do not recommend doing because it does not allow the Windows
operating system to close properly, and setup data may be lost. Never power off by pulling the power cord
from the socket, or by powering off a connected power strip or battery without first shutting down
properly.

The Power button does not disconnect the instrument from the AC power supply. The only way to fully
power down the instrument is to unplug the AC power cord.

We recommend unplugging the instrument if it will remain unused for a long period of time.

Software Activation
The operating software (firmware and standard applications) is active upon delivery. At power-up, the
instrument loads the software automatically.

Firmware
Free firmware updates are available periodically from the Teledyne LeCroy website at:

teledynelecroy.com/support/softwaredownload

Registered users can receive an email notification when a new update is released. Follow the instructions
on the website to download and install the software.

Purchased Options
If you decide to purchase an option, you will receive a license key via email that activates the optional
features. See Options for instructions on activating optional software packages.

Positioning the Feet
The WaveSurfer is equippedwith rotating, tilting feet to allow four different viewing positions.

To tilt the body back slightly for bench top viewing, pull the small flaps on the
bottom of the feet away from the body of the oscilloscope.

To tilt the body forward, rotate both feet to the back. This position is useful when
placing the oscilloscope on a high shelf. Pulling out the flaps in this position
increases the angle of the tilt.

11
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Connecting to Other Devices/Systems
After start up, configure the connection on the oscilloscope using the menu options listed below.

LAN
The oscilloscope is preset to accept DHCP network addressing over a TCPIP connection. Connect an
Ethernet cable from either port on the back panel to a network access device. Go to Utilities > Utilities
Setup > Remote to find the IP Address. See Remote Control for instructions on configuring a static IP and
entering network credentials.

Go to Utilities > Preference Setup > Email to configure email settings.

Remote Control
You can control the instrument using the IP address. Connect an Ethernet cable from either port on the
back panel to a network access device, or directly to the controller. Be sure the instrument is on the same
subnet as the controller.

Note: Depending on the host, youmay require a cross-over cable tomake a direct connection.

To switch to USB remote control, connect a USB-A/B cable from the USBTMCport on the back panel to a
host port on the controller. Go to Utilities > Utilities Setup > Remote and select Control From USBTMC.

USB Peripherals
Connect peripherals (e.g., mouse, keyboard) to any USB host port on the front or back of the instrument.
These connections are "plug-and-play" and do not require further configuration.

External Monitor
WaveSurfer 3000 supports externalmonitorswith 1024 x 600 ppi resolution. Connect the monitor cable
to the VGA video output on the back of the instrument. The connection is “plug-and-play” and does not
require any further configuration on the oscilloscope.

Printer
WaveSurfer 3000 supports PictBridge-compliant printers. Connect the printer to any host USB port. Go to
Utilities > Utilities Setup > Hardcopy to configure printer settings.

Trigger Out
To send a trigger out pulse to another device, connect a BNC cable from Aux Out on the back of he
instrument to the other device.

WaveSource Waveform Generator
Connect a BNC cable from the WaveSource Output on the back of the instrument to the signal input
device. Go to Utilities > WaveSource or touch the front panelWaveSource button to configure the signal.

Note: WaveSource is optional and requires an activated license key.

12



Oscilloscope Set Up

Language Selection
To change the language of the oscilloscope application:

1. Go to Utilities > Preference Setup > Preferences andmake a Language selection.

2. Follow the prompt to restart the application.

Auto Setup
Auto Setup configures the essential acquisition settings based on the first input signal it finds, starting with
C1. If nothing is connected to C1, it searchesC2 and so forth until it finds a signal. Vertical Scale (V/div),
Offset, Timebase (Time/div), and Trigger are set to an Edge trigger on the first, non-zero-level amplitude,
with the entire waveform visible for at least 10 cycles over 10 horizontal divisions.

To run Auto Setup, simply press the front panel Auto Setup button.

Recall Default Setup
Restore the factory default settings by pressing the front panel Default Setup button. Confirm the action.

You can also restore default settings via the touch screen by choosing File > Recall Setup from the menu
bar and touching the Recall Default button.
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Using MAUI
MAUI, the Most Advanced User Interface, is Teledyne LeCroy's unique oscilloscope user interface. MAUI is
designed for touch—all important controls for vertical, horizontal, and trigger are only one touch away.

Touch Screen
The touch screen is the principal viewing and control center of the oscilloscope. The entire display area is
active: use your finger or a stylus to touch, touch-and-drag, or draw a selection box. Many controls that
display information also work as “buttons” to access other functions.

WaveSurfer3000zmodels feature a capacitive touch screen that supports fluid, tablet-like response to
gestures.

Note: Use a capacitive stylus (not included) with these models. A regular styluswill not work.

If you have a mouse installed, you can click anywhere you can touch to activate a control; in fact, you can
alternate between clicking and touching, whichever is convenient for you.

The touch screen is divided into the followingmajor control groups:

Menu Bar
The top of the window contains a complete menu of functions. Making a selection here changes the
dialogs displayed at the bottom of the screen.

While many operations can also be performed from the front panel or launched via the descriptor boxes,
the menu bar is the best way to access dialogs for Save/Recall (File) functions, Display functions, Status,
LabNotebook, Pass/Fail setup, optional Analysis packages, and Utilities/Preferences setup.
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If an action can be “undone”, the Undo button restores the oscilloscope to the prior state.

Grid Area
The grid area displays the waveform traces. Every grid is 8 Vertical divisions representing the full number
of Vertical levels possible at the current resolution and 10 Horizontal divisions each representing
acquisition time. The value represented by Vertical and Horizontal divisions depends on the Vertical and
Horizontal scale of the traces that appear on the grid.

The grid area can be divided up to three times to show channel (Cn), math (Fn), and zoom (Zn) traces on
different grids. In Auto Gridmode, it will divide automatically as neededwhen new types of traces are
turned on. Two additional grid styles allow you to display XY traces, aswell as voltage-time traces.
Regardless of the number and orientation of grids, every grid always represents the same number of
Vertical levels. Therefore, absolute Verticalmeasurement precision ismaintained.

Different types of traces opening in a separate grids.

Grid Intensity

You can adjust the brightness of the grid lines by going to Display > Display Setup and entering a newGrid
Intensity percentage. The higher the number, the brighter and bolder the grid lines.
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Using MAUI

Grid Indicators
These indicators appear around or on the grid tomark important points on the display. They are matched
to the color of the trace to which they apply. Whenmultiple traces appear on the same grid, indicators
refer to the foreground trace—the one that appears on top of the others.

Trigger Time, a small triangle along the bottom (horizontal) edge of the grid, shows the
time of the trigger. UnlessHorizontal Delay is set, this indicator is at the zero (center) point
of the grid. Delay time is shown at the top right of the Timebase descriptor box.

Pre/Post-trigger Delay, a small arrow to the bottom left or right of the grid, indicates that a
pre- or post-trigger Delay has shifted the Trigger Position indicator to a point in time not dis-
played on the grid. All Delay values are shown on the Timebase Descriptor Box.

Trigger Level at the right edge of the grid tracks the trigger voltage level. If you change the
trigger level when in Stop trigger mode, or in Normal or Single mode without a valid trigger,
a hollow triangle of the same color appears at the new trigger level. The trigger level indic-
ator is not shown if the triggering channel is not displayed.

Zero Volts Level is located at the left edge of the grid. One appears for each open trace on
the grid, sharing the number and color of the trace.

Cursor markers appear over the grid to indicate specific voltage and time values on the
waveform. Drag-and-drop cursor markers to quickly reposition them.

Descriptor Boxes
Trace descriptor boxes appear just beneath the grid whenever a trace is turned on. They function to:

l Inform—descriptors summarize the current trace settings and its activity status.

l Navigate—touch the descriptor box once to activate the trace, a second time to open the trace setup
dialog.

l Configure—drag-and-drop descriptor boxes to change source or copy setups (with OneTouch).

Besides trace descriptor boxes, there are also Timebase and Trigger descriptor boxes summarizing the
acquisition settings shared by all channels, which also open the corresponding setup dialogs.

Channel Descriptor Box
Channel trace descriptor boxes correspond to analog signal inputs. They show
(clockwise from top left): Channel Number, Pre-processing list, Coupling, Vertical Scale
(gain) setting, Vertical Offset setting, SweepsCount (when averaging), Vertical Cursor
positions, and Number of Segments (when in Sequence mode).

Codes are used to indicate pre-processing that has been applied to the input. The short
form is usedwhen several processes are in effect.
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Pre-processing Symbols on Descriptor Boxes

Pre-Processing Type Long Form Short Form

Averaging AVG A

Inversion INV I

Deskew DSQ DQ

Coupling DC50, DC1M, AC1M or GND D50, D1, A1 or G

Bandwidth Limiting BWL B

Other Trace Descriptor Boxes
Similar descriptor boxes appear for math (Fn), zoom (Zn), andmemory (Mn) traces. These descriptor
boxes show any Horizontal scaling that differs from the signal timebase. Unitswill be automatically
adjusted for the type of trace.

Trace Context Menu
Touch the trace to open the trace context menu, a pop-upmenu of actions to apply to the trace such as
turn off, applymeasurement, or label.

Timebase and Trigger Descriptor Boxes
The Timebase descriptor box shows: (clockwise from top right) Horizontal Delay, Time/div, Sample Rate,
Number of Samples, and SamplingMode (blank when in Real-time mode).

Trigger descriptor box shows: (clockwise from top right) Trigger Source and Coupling, Trigger Level (V),
Slope/Polarity, Trigger Type, Trigger Mode.

Horizontal (time) cursor readout, including the time between cursors and the frequency, is shown beneath
the TimeBase and Trigger descriptor boxes. See the Cursors section for more information.
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Using MAUI

Dialogs
Dialogs appear at the bottom of the display for entering setup data. The top dialog will be the main entry
point for the selected functionality. For convenience, related dialogs appear as a series of tabs behind the
main dialog. Touch the tab to open the dialog.

Right-Hand Subdialogs
At times, your selectionswill require more settings than can fit on one dialog, or the task invites further
action, such as zooming a new trace. In that case, subdialogswill appear to the right of the dialog. These
subdialog settings always apply to the object that is being configured on the left-hand dialog.

Action Toolbar
Several setup dialogs contain a toolbar at the bottom of the dialog. These buttons enable you to perform
commonplace tasks—such as turning on ameasurement—without having to leave the underlying dialog.
Toolbar actions always apply to the active trace.

Measure opens the Measure pop-up to set measurement parameters on the active trace.

Zoom creates a zoom trace of the active trace.

Math opens the Math pop-up to applymath functions to the active trace and create a newmath trace.

Decode opens the main Serial Decode dialog where you configure and apply serial data decoders and
triggers. This button is only active if you have serial data software options installed.

Store loads the active trace into the correspondingmemory location (C1, F1 and Z1 toM1; C2, F2 and Z2
toM2, etc.).

Find Scale performs a vertical scaling that fits the waveform into the grid.

Label opens the Label pop-up to annotate the active trace.
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Message Bar
At the bottom of the oscilloscope display is a narrowmessage bar. The current date and time are
displayed at the far right. Status, error, or other messages are also shown at the far left, where "Teledyne
LeCroy" normally appears.

Youwill see the word "Processing..." highlighted with red at the right of the message bar when the
oscilloscope is processing your last acquisition or calculating.

Thiswill be especially evident when you change an acquisition setting that affects the ADC configuration
while in Normal or Auto trigger mode, such as changing the Vertical Scale, Offset, or Bandwidth. Traces
may briefly disappear from the display while the oscilloscope is processing.
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Using MAUI

Touch Actions
Touch, drag, and swipe can be used to create and change setupswith one touch. Just as you change the
display by using the setup dialogs, you can change the setups bymoving different display objects. Use the
setup dialogs to refine touch screen actions to precise values.

Activate
Touch a trace or its descriptor box to activate it and bring it to the foreground. When the
descriptor box appears highlighted in blue, front panel controls and touch screen
gestures apply to that trace.

Position Cursors
To change cursor measurement time/level, drag cursor markers to new positions on the grid. The cursor
readout will update immediately.

Change Trigger
To change the trigger level, drag the Trigger Level indicator to a new position on the Y axis. The Trigger
descriptor box will show the new Level.

Scroll
To scroll long lists of values, swipe the selection dialog or table in an up or down direction.

Pan Trace
To pan a trace, activate it to bring it to the forefront, then drag the waveform trace right/left or up/down. If
it is the source of any other trace, that trace will move, aswell. For channel traces, the Timebase
descriptor box will show the newHorizontal Delay value. For other traces, the zoom factor controls show
the newHorizontal Center.

To pan at an accelerated rate, swipe the trace right/left or up/down.

Zoom
To create a new zoom trace, touch then drag diagonally to draw a selection box
around the portion of the trace youwant to zoom. Touch the Zn descriptor box to
open the zoom factor controls and adjust the zoom exactly. See Zooming for
other ways to zoom traces.
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Working With Traces
Traces are the visible representations of waveforms that appear on the display grid. Theymay show live
inputs (Cn, Digitaln), a math function applied to a waveform (Fn), a storedmemory of a waveform (Mn), a
zoom of a waveform (Zn), or the processing results of special analysis software.

Traces are a touch screen object like any other and can be manipulated. They can be panned, moved,
labeled, zoomed, and captured in different visual formats for printing/reporting.

Each visible trace will have a descriptor box summarizing its principal configuration settings.

Although several tracesmay be open, only one trace is active and can be adjusted using front panel
controls and touch screen gestures. A highlighted descriptor box indicateswhich trace is active. All
actions apply to that trace until you activate another. Touch a trace descriptor box tomake it the active
trace (and the foreground trace in that grid).

Active trace descriptor (left), inactive trace descriptor (right).

Whenever you activate a trace, the dialog at the bottom of the screen automatically switches to the
appropriate setup dialog.

Active descriptor box matches active dialog tab.
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Turning On/Off Traces

TurnOn/Off Analog Trace
From the front panel, press the Channel button.

From the touch screen, choose Vertical > Channel x Setup.

To turn off a trace, press the front panel Channel button a second time, or from the touch screen, do any
of the following:

l From the Context menu select Off.

l Clear the "Trace On" box on the Cn dialogs.

TurnOn/Off Digital Trace
From the front panel, press the Dig button, then check Group on the Digitaln dialog.

From the touch screen, choose Vertical > Digitaln Setup then check Group on the Digitaln dialog.

Turn off the trace the same as youwould an analog trace.

TurnOn/Off ZoomTrace
See Creating Zooms.

TurnOn/Off Other Trace
To turn on traces, use the respective setup dialogs (Math, Memory, etc.).

Turn off the trace the same as youwould an analog trace.

Adjusting Traces
To adjust Vertical Scale (gain or sensitivity) and Vertical Offset, just activate the trace and use the front
panel Vertical knobs. Tomake other adjustments—such as channel pre-processing or the math function
rescaling—touch the trace descriptor box twice to open the appropriate setup dialog.

Many entries can be made by selecting from the pop-up that appearswhen you touch a
control. When an entry field appears highlighted in blue after touching, it is active and can
be adjusted by turning the front panel knobs. Fields that don't have a dedicated knob (as
do Vertical Level and Horizontal Delay) can be modified using the Adjust knob.

If you have a keyboard installed, you can type entries in an active (highlighted) data entry field. Or, you can
touch again, then "type" the entry by touching keys on the virtual keypad or keyboard.

To use the virtual keypad, touch the soft keys exactly as youwould a calculator. When you touch OK, the
calculated value is entered in the field.
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Labeling Traces
The Label function gives you the ability to add custom annotations to the trace display. Once placed,
labels can be moved to new positions or hiddenwhile remaining associated with the trace.

Create Label

1. Select Label from the context menu, or touch the Label Action toolbar button on the trace setup
dialog.

2. On the Trace Annotation pop-up, touch Add Label.

3. Enter the Label Text.

4. Optionally, enter the Horizontal Pos. and Vertical Pos. (in same units as the trace) at which to place
the label. The default position is 0 ns horizontal. Use Trace Vertical Position places the label
immediately above the trace.

Reposition Label
Drag-and-drop labels to reposition them, or change the position settings on the Trace Annotation pop-up.

Edit/Remove Label
On the Trace Annotation pop-up, select the Label from the list. Change the settings as desired, or touch
Remove Label to delete it.

Clear View labels to hide all labels. They will remain in the list.
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Zooming
Zoomsmagnify a selected region of a trace by altering the Horizontal Scale relative to the source trace.

Zoomsmay be created in several ways, using either the front panel or the touch screen. You can adjust
zooms the same as any other trace using the front panel Vertical and Horizontal knobs or the touch screen
zoom factor controls.

The current settings for each zoom trace can be seen on the Zn dialogs.

Zoom Dialog
Zoom controls appear throughout the oscilloscope software wherever it is likely youmaywish to change
the display scale of a trace, sometimes as a main dialog, sometimes as a subdialog, such aswhen setting
up:

l Math traces on Fn dialogs

l Memory traces onMn dialogs

To display the Zoom dialog, choose Math > Zn Setup from the menu bar, or touch any zoom descriptor
box.
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Zn Dialog
Each Zn dialog reflects the center and scale for that zoom. Use it to adjust the zoommagnification.

Trace Controls
Trace On shows/hides the zoom trace. It is selected by default when the zoom is created.

Source lets you change the source for this zoom to any channel, math, or memory trace while maintaining
all other settings.

Segment Controls
These controls are used in Sequence SamplingMode.

ZoomFactor Controls

l Out and In buttons increase/decrease zoommagnification and consequently change the Horizontal
Scale settings. Touch either button until you've achieved the desired level.

l Horizontal Scale/div sets the time represented by each horizontal division of the grid. It is the
equivalent of Time/div in channel traces.

l Horizontal Center sets the time/voltage at the center of the grid. The horizontal center is the same
for all zoom traces.

l Reset Zoom returns the zoom to x1magnification.

Tip: OnWaveSurfer oscilloscopes, all zooms are displayed in the same grid at the same horizontal
scale. To use zooms to show the same source trace at different scales, always turn off one zoom
before turning on another.
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Creating Zooms
Any type of trace can be zoomed by creating a new zoom trace (Zn) following the procedures here. Zoom
traces open in the same grid, with the zoomed portion of the source trace highlighted.

Area around zoomed section shaded.

Quick Zoom
Use the front panel Zoom button to quickly create one zoom trace for each displayed channel trace. Quick
zooms are created at the same vertical scale as the source trace and 10:1 horizontalmagnification.

To turn off the quick zooms, press the Zoom button again.

Manually Create Zoom
Tomanually create a zoom, touch-and-drag diagonally to draw a selection box
around any part of the source trace.

The zoomwill resize the selected area to fit the full width of the grid. The degree
of vertical and horizontalmagnification, therefore, depends on the size of the
rectangle that you draw.

Finally, you can create a Zoommath function. Thismethod creates a new Fn
trace, rather than a new Zn trace, but it can be rescaled in the same manner. It is
a way to create more zooms than you have Zn slots available on your instrument.

Adjust ZoomScale
The zoom'sHorizontal unitswill differ from the signal timebase because the zoom is showing a calculated
scale, not a measured level. This allows you to adjust the zoom factor using the front panel knobs or the
zoom factor controls however you like without affecting the timebase (a characteristic shared withmath
andmemory traces).

Close Zoom
New zoomsare turned on and visible by default. If the display becomes too crowded, you can close a
particular zoom and the zoom settings are saved in its Zn slot, ready to be turned on again when desired.
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To close the zoom, clear the Trace On box on the Zn dialog..

Print/Screen Capture
The front panel Print button captures an image of the touch screen and outputs it according to your
Hardcopy settings. It can be used to create an image file of waveform traces, or send the image to a
networked printer or email recipient.

The Printer icon at the right of the Hardcopy dialog will also execute your print setting.

Print may be used as a screen capture tool by going to Utilities > Utilities Setup > Hardcopy and selecting
to print to File, then choosing a graphical format. Once configured, just press the Print button or Printer
icon.

You can also use the touch screen to generate a screen capture by choosing File > Print. The file is saved
using your latest Hardcopy settings.
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Acquisition
The acquisition settings include everything required to produce a visible trace on screen and an acquisition
record that may be saved for later processing and analysis:

l Vertical axis scale at which to show the input signal and probe characteristics that affect the signal

l Horizontal axis scale at which to represent time, and acquisition samplingmode and sampling rate

l Acquisition trigger mechanism

Optional acquisition settings include bandwidth filters and pre-processing effects, vertical offset, and
horizontal trigger delay, all of which affect the appearance and position of the waveform trace.

Vertical
Vertical, also called Channel, settings usually relate to voltage level and control traces along the Y axis.

Note: While Digital settings can be accessed through the Verticalmenu onMixed Signal
oscilloscopes, they are handled quite differently. See Digital.

The amount of voltage displayed by one vertical division of the grid, or Vertical Scale (V/div), ismost
quickly adjusted by using the front panel Vertical knob. The Cn descriptor box always shows the current
Vertical Scale setting.

Detailed configuration for each trace is done on the Cn dialogs.

Cn (Channel) Dialog
Full vertical setup is done on the Cn dialog. To access it, choose Vertical > Channeln Setup from the menu
bar, or touch the Channel descriptor box.

The Cn dialog contains:

l Vertical settings for scale, offset, coupling, bandwidth

l Units settings

l Probe attenuation and deskew

If a Teledyne LeCroy probe is connected, its Probe dialog appears to the right of the Cn dialog.
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Vertical Settings
The Trace On checkbox turns on/off the channel trace.

Volts/div sets the gain (sensitivity) in the selected Vertical units, Volts by default. Select Variable Gain for
fine adjustment or leave the checkbox clear for fixed 1, 2, 5, 10-step adjustments.

Offset adds a defined value of DC offset to the signal as acquired by the input channel. Thismay be helpful
in order to display a signal on the grid while maximizing the vertical height (or gain) of the signal. A negative
value of offset will "subtract" a DC voltage value from the acquired signal (andmove the trace down on the
grid) whereas a positive value will do the opposite. Touch Zero Offset to return to zero.

A variety of Bandwidth filters are available. To limit bandwidth, select a filter from this field.

Couplingmay be set to DC 50 Ω, DC1M, AC1M or GROUND.

Caution: The maximum input voltage depends on the input used. Limits are displayed on the body
of the instrument. Whenever the voltage exceeds this limit, the couplingmode automatically
switches to GROUND. You then have tomanually reset the coupling to its previous state. While the
unit does provide this protection, damage can still occur if extreme voltages are applied.

Invert changes the apparent polarity of the signal, substituting an equivalent negative value for a positive
one, and vice versa, so that the waveform appears to be "flipped" on screen.

Vertical Unitsmay be changed from Volts (V) to Amperes (A). This is useful when using a third-party
current probe (which is not auto-detected) or when probing across a current sensor/resistor.

Probe Attenuation andDeskew
Probe Attenuation values for third-party probesmay be enteredmanually on the Cn dialog. The instrument
will detect it is a third-party probe and display these fields.

When a Teledyne LeCroy probe is connected to a channel input, the Attenuation field becomes a button to
access the Probe dialog, a tab added to the right of the Cn tab. Enter Attenuation on the Probe dialog.

Deskew adjusts the horizontal time offset by the amount entered in order to compensate for propagation
delays caused by different probes or cable lengths. The valid range is dependent on the current timebase
setting. The Deskew pre-processing setting and the Deskewmath function perform the same action.
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Probe Dialog
The Probe Dialog immediately to the right of the Cn dialog displays the probe attributes and (depending on
the probe type) allows you to AutoZero, DeGauss andmake tip selection for probes from the touch screen.
Other settingsmay appear, aswell, depending on the probe model.

Caution: Remove probes from the circuit under test before initializing Auto Zero or DeGauss.

Auto Zero Probe
Auto Zero corrects for DC offset drifts that naturally occur from thermal effects in the amplifier of active
probes. Teledyne LeCroy probes incorporate Auto Zero capability to remove the DC offset from the
probe's amplifier output to improve the measurement accuracy.

DeGauss Probe
The Degauss control is activated for some types of probes (e.g., current probes). Degaussing eliminates
residualmagnetization from the probe core caused by externalmagnetic fields or by excessive input. It is
recommended to alwaysDegauss probes prior to taking a measurement.
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Digital (Mixed Signal)
When aMixed Signal device is connected to the oscilloscope, digital input setup options are added to the
Verticalmenu. There are set up dialogs for each possible digital group, Digital1 to Digitaln, which
correspond to digital buses. You choose which linesmake up each digital group, what they are named, and
how they appear on the display.

Digital Traces
When a digital group is enabled, digital Line traces showwhich lines are high, low, or transitioning relative
to the threshold. You can also view a digital Bus trace that collapses all the lines in a group into their Hex
values.

Four digital lines displayed with a Vertical Position +4.0 (top of grid) and a Group Height 4.0 divisions.
Depending on your input method, Height may be defined by the entire group or by the individual line.

Activity Indicators
Activity indicators appear at the bottom of the Digitaln dialogswhen using the Digital Leadset. They show
which lines are High (up arrow), Low (down arrow), or Transitioning (up and down arrows) relative to the
Logic Threshold value, providing a quick view of which lines are of interest to display on screen.
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Digital Setup Using Digital Leadset
The digital leadset enables input of up-to-16 lines of digital data. Physical lines can be preconfigured into
different logical groups, Digitaln, corresponding to a bus and renamed appropriately depending on the
group. The transitions for each line may be viewed through different displays.

The digital leadset features two digital bankswith separate Threshold controls, making it possible to
simultaneously view data from different logic families.

Initially, logical lines are numbered the same as the physical lead they represent, although any line number
can be re-assigned to any lead on the Digital setup dialogs.

Connecting/Disconnecting the Leadset
The digital leadset connects to the Mixed Signal interface on the front of the instrument.

To connect the leadset to the instrument, push the connector into the Mixed Signal interface below the
front panel until you hear a click.

To remove the leadset, press and hold the buttons on each side of the connector, then pull out to release.

Each flying lead has a signal and a ground connection. A variety of ground extenders and flying ground
leads are available for different probing needs.

To achieve optimal signal integrity, connect the ground at the tip of the flying lead for each input used in
your measurements. Use either the provided ground extenders or ground flying leads tomake the ground
connection.
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Digital Group Setup
To set up a digital group:

1. Connect the digital input device to the test device and the instrument.

2. From the menu bar, choose Vertical > Digitaln Setup, or press the front panel Dig button and select
the desired Digitaln tab.

3. On the Digitaln set up dialog, check the boxes for all the lines that comprise the group. Touch the
Right and Left Arrow buttons to switch between digital banks as youmake line selections.

Note: Each group can consist of anywhere from one to all of the leads from any digital bank.
It does not matter if the some or all of the lines have been included in other groups.

4. Check View Group to start the display.

5. When you're finished on the Digitaln dialog, open Logic Setup and choose the Logic Family that
applies to each digital bank, or set custom Threshhold values.
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Digital Display Setup
Choose the type and position of the digital traces that appear on screen for each digital group.

1. Choose a DisplayMode:

l Lines (default) shows a time-correlated trace indicating high, low, and transitioning points
(relative to the Threshold) for every digital line in the group. The size and placement of the
lines depend on the number of lines, the Vertical Position and Group Height settings.

l Bus collapses the lines in a group into their Hex values. It appears immediately below all the
Line traceswhen both are selected.

l Line & Bus displays both types of digital trace.

2. In Vertical Position, enter the number of divisions (positive or negative) relative to the zero line of
the grid where the display begins.The top of the first trace appears at this position.

3. In GroupHeight, enter the total number of grid divisions the entire display should occupy. All the
selected traces (Line and Bus) will appear in thismuch space. Individual traces are resized to fit the
total number of divisions available.

To close digital traces, uncheck the Group box on the Digitaln dialog.
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RenamingDigital Lines
The labels used to name each line can be changed tomake the user interface more intuitive.

1. Touch Label and select from:

l Data - the default, which appends "D." to the front of each line number.

l Address - appends "A." to the front of each line number.

l Custom - lets you create your own labels line by line.

2. If using Custom labels:

l Touch the Line number field below the corresponding checkbox. If necessary, use the
Left/Right Arrow buttons to switch between banks.

l Use the virtual keyboard to enter the name, then pressOK.

Also, labels can be "swapped" between lines. This procedure helps in caseswhere the physical lead
number is different from the logical line number youwould like to assign to that input. It can save time
having to reattach leads or reconfigure groups.

Example: A group is set up for lines 0-4, but lead 5 was accidentally attached to the probing point. By
"swapping" line 5 with line 4, you do not need to change either the physical or the logical setup.

1. Select a Label of Data or Address.

2. Touch the Line number field below the corresponding checkbox. If necessary, use the Left/Right
Arrow buttons to switch between banks.

3. From the pop-up, choose the line with which youwant to swap labels.
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Timebase
Timebase (Horizontal) settings control traces along the X axis. The timebase is shared by all channels.

The time represented by each horizontal division of the grid, or Time/Division, ismost easily adjusted using
the front panel Horizontal knob. Full Timebase set up is done on the Timebase dialog, accessed either by
choosing Timebase > Horizontal Setup from the menu bar or by touching the Timebase descriptor box.

Timebase Set Up
Use the Timebase dialog to select the samplingmode, memory /sample rate, and number of active
channels. You can also use it instead of the Front Panel tomodify the Time/Div and horizontal Delay.
There are related dialogs for Reference Clock.

SamplingMode
The SamplingMode determines how the instrument samples the input signal and renders it for display.
See SamplingModes for a description of each type.

Note: RIS and Roll modes are not available when using any other type of digital interleaving.

Timebase Mode
Time/Division is the time represented by one horizontal division of the grid. Touch the Up/Down Arrow
buttons on the Timebase dialog or turn the front panel Horizontal knob to adjust this value. The overall
length of the acquisition record is equal to 10 times the Time/Division setting.

Delay is the amount of time relative to the trigger event to display on the grid. Raising/lowering the Delay
value has the effect of shifting the trace to the right/left. This allows you to isolate and display a
time/event of interest that occurs before or after the trigger event.

l Pre-trigger Delay, entered as a negative value, displays the acquisition time prior to the trigger event,
which occurs at time 0 when in Real Time samplingmode. Pre-trigger Delay can be set up to the
instrument'smaximum sample record length; howmuch actual time this represents depends on the
timebase. At maximum pre-trigger Delay, the trigger point is off the grid (indicated by the arrow at the
lower right corner), and everything you see represents 10 divisions of pre-trigger time.

l Post-trigger Delay, entered as a positive value, displays time following the trigger event. Post-trigger
Delay can cover a much greater lapse of acquisition time than pre-trigger Delay, up to the equivalent
of 10,000 divisions after the trigger event (it is limited at slower time/div settings and in Roll mode).
At maximum post-trigger Delay, the trigger point is off the grid far left of the time displayed.

Set to Zero returnsDelay to zero.
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Memory
MaximumPoints is the maximum number of samples taken per acquisition. The actual number of
samples acquired can be lower due to the current Sample Rate and Time/Division settings.

The oscilloscope will allot the maximummemory and sample rate possible based on the activity within
each pair of channels. As long as only one channel in each of the C1-C2 and C3-C4 pairs is turned on, the
interleaved rate is used. Turning on both channels in either pair reducesmemory and sample rate to the
standard, 4-channel specification.
To avoid aliasing and other waveform distortions, it is advisable (per Nyquist) to acquire at a sample rate at
least twice the bandwidth of the input signal. Use MaximumPoints in relation to Time/Division to adjust
the overall Sample Rate (shown on the Timebase descriptor). The formula for sample rate is: Sample Rate
= Memory Samples/Acquisition Time, with the maximum sample rate being limited by the instrument's
analog-to-digital converter (ADC).

Sampling Modes
The SamplingMode determines how the instrument samples the input signal and renders it for display.

Average SamplingMode
Average samplingmode calculates the average value for each captured point over a specified number of
acquisitions. Each individual acquisition usesReal Time mode and the results are averaged together.
Average mode can be used to reduce random noise in repeating signals.

When selecting Average samplingmode, also select the number of Sweeps to calculate in the Average.

The MaxMemory Length you can set for Average samplingmode is 10 kpts. This limit applies only to the
hardware acquisition system. You can apply the Average math function to larger acquisitions.

Real Time SamplingMode
Real Time samplingmode is a series of digitized voltage values sampled on the input signal at a uniform
rate. These samples are displayed as a series of measured data values associated with a single trigger
event. By default (with no Delay), the waveform is positioned so that the trigger event is time 0 on the grid.
The relationship between sample rate, memory, and time can be expressed as:

Capture Interval = 1/Sample Rate XMemory
Capture Interval/10 = Time Per Division

Usually, on fast timebase settings, the maximum sample rate is used when in Real Time mode. For slower
timebase settings, the sample rate is decreased so that the maximum number of data samples is
maintained over time.

38



Acquisition

RIS SamplingMode
RIS (Random Interleaved Sampling) allows effective sampling rates higher than the maximum single-shot
sampling rate. It is available on timebases ≤ 10 ns/div.

The maximum effective RIS sampling rate is achieved bymakingmultiple single-shot acquisitions at
maximum real-time sample rate. The bins thus acquired are positioned approximately 20 ps (50 GS/s)
apart. The process of acquiring these bins and satisfying the time constraint is a random one. The relative
time between ADC sampling instants and the event trigger provides the necessary variation.

Because the instrument requiresmultiple triggers to complete an acquisition, RIS is best used on
repetitive waveformswith a stable trigger. The number depends on the sample rate: the higher the sample
rate, the more triggers are required. It then interleaves these segments to provide a waveform covering a
time interval that is a multiple of the maximum single-shot sampling rate. However, the real-time interval
over which the instrument collects the waveform data ismuch longer, and depends on the trigger rate and
the amount of interleaving required.

Note: RIS is not available when the oscilloscope is using another form of interleaving.

Roll SamplingMode
Roll mode displays, in real time, incoming points in single-shot acquisitions that appear to "roll"
continuously across the screen from right to left until a trigger event is detected and the acquisition is
complete. The parameters or math functions set on each channel are updated every time the roll mode
buffer is updated as new data becomes available. This resets statistics on every step of Roll mode that is
valid because of new data.

Timebase must be set sufficiently slow to enable Roll mode selection; increase Time/div to 50 ms/div or
more and decrease sample rate to 2.5MS/s or less to to activate the Roll mode option on the Timebase
dialog. Only Edge trigger is supported for Roll mode acquisitions.

Note: Roll sampling is not available when using digital interleaving. If processing time is greater
than acquisition time, the roll mode buffer is overwritten. The instrument warns, "Channel data is
not continuous in ROLL mode!!!" and rolling starts again.

Sequence SamplingMode
In Sequence Mode sampling, the completed waveform consists of a number of fixed-size segments. The
instrument uses the Timebase Sequence settings to determine the capture duration of each segment.
The desired number of segments, maximum segment length, and total available memory are used to
determine the actual number of samples or segments, and time or points.

Sequence Mode is ideal when capturingmany fast pulses in quick succession or when capturing few
events separated by long time periods. The instrument can capture complicated sequences of events
over large time intervals in fine detail, while ignoring the uninteresting periods between the events.
Measurements can be made on selected segments using the full precision of the timebase.

Note: You cannot operate Serial Decoders on Sequence Mode acquisitions.
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Sequence Mode Set Up
The Sequence dialog appears only when Sequence Mode sampling is selected. Use it to define the
number of fixed-size segments to be acquired.

1. From the menu bar, choose Timebase > Horizontal Setup..., then Sequence SamplingMode.

2. On the Sequence tab under Acquisition Settings, enter the Number of Segments to acquire.

3. To stop acquisition in case no valid trigger event occurswithin a certain timeframe, check the
Enable Timeout box and provide a Timeout value.

Note: While optional, Timeout ensures that the acquisition completes in a reasonable
amount of time and control is returned to the operator/controller without having to
manually stop the acquisition, making it especially useful for remote control applications.

4. Touch one of the front panel Trigger buttons to begin acquisition.

You can interrupt acquisition at any time by pressing the front panel Stop button. In this case, the
segments already acquired will be retained inmemory.
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Viewing Sequence Segments
When in Sequence samplingmode, you can view individual segments easily using the front panel Zoom
button. A new zoom of the channel trace defaults to Segment 1.

You can view other segments by changing the First and total Num(ber) of segments to be shown on the
Zn dialog. Touch the Zn descriptor box to display the dialog.

Tip: By setting the Num value to 1, you can use the front panel Adjust knob to scroll through each
segment in order.

Channel descriptor boxes indicate the total number of segments acquired in sequence mode. Zoom
descriptor boxes show the segment currently displayed. Aswith all other zoom traces, the zoomed
segments are highlighted on the source trace.

To view time stamps for each segment:

1. From the Sequence dialog, choose Show Sequence Trigger Times.

Or

From the menu bar, choose Timebase > Acquisition Status, then open Trigger time .

2. Under Show Status For, choose Time.

1. Touch First Selected and choose the first segment to display.

2. Touch Number of Selected and enter the total number of segments to display.
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Set Reference Clock
By default, the oscilloscope is set to use its internal clock of 10 MHz as the Timebase reference to
synchronize acquisition across all channels.

You can opt to use an external reference clock for this purpose. Connect the clock source to the REF IN
input on the back I/O panel of the oscilloscope using a BNC cable. Then, go to Timebase > Timebase
Setup > Reference Clock tab and choose External.

History Mode
HistoryMode allows you to review any acquisition saved in the history buffer, which automatically stores
all acquisition records until full. Not only can individual acquisitions be restored to the grid, you can "scroll"
backward and forward through the history at varying speeds to capture individual details or changes in the
waveforms over time.

Each record is indexed and time-stamped, and you can choose to view the absolute time of acquisition or
the time relative to when you entered HistoryMode. In the latter case, the last acquisition is time zero, and
all others are stampedwith a negative time. The maximum number of records stored depends on your
acquisition settings and the total available memory.

Press the front panel HistoryMode button, or choose Timebase > HistoryMode to access this feature.

Entering HistoryMode automatically stops new acquisitions. To leave HistoryMode, press the History
Mode button again, or restart acquisition by pressing one of the front panel Trigger Mode buttons.

Note: HistoryMode does not work with Sequence Mode acquisitions, pre-processor Interpolation
set on the input channel, or channel interleaving.

Oscilloscope in History mode.
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Replay AcquisitionHistory
This is a goodway to begin using HistoryMode. Watching a "movie" of the history allows you to see
waveform changes that are invisible during real-time acquisition.

Select View History to enable the display, then use the Navigation buttons to "scroll" the history of
acquisitions.

l The top row buttons scroll: Fast Backward, Slow Backward, Slow Forward, Fast Forward.

l The bottom row buttons step: Back to Start, Back One, Go to Index (row #), Forward One, Forward to
End.

Press Pause when you see something of interest, then use the History table to find the exact Index.

Select Single Acquisition

1. Select View History to enable the display, and View Table to show the index of records.

2. Optionally, select to show Relative Times on the table.

3. View individual acquisitions by selecting the row from the table or entering its Index number on the
dialog.
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Trigger
Triggers define the event aroundwhich digitized information is displayed on the grid.

Different Trigger Types are used to select different events in the trigger source waveforms: edge voltages,
pulse widths, high/low states, etc. These may be a single channel event or a complex pattern of events
across several channels. On instrumentswithMixed Signal capabilities, many triggers can be set on either
analog channels, including the External Trigger input, or digital lines.

In addition to the type, the Trigger Mode determines how the instrument behaves as it encounters trigger
events: take a single acquisition and stop, holding on to the display of the last acquisition, or continuously
take and display acquisitions.

In both cases, when the previous acquisition has completed processing, the oscilloscope is again ready to
acquire and the READY indicator is lit. If, while READY, the trigger circuit detects a signal that matches the
trigger conditions, the oscilloscope triggers on the next matching event, and the TRIG'D indicator is lit.

Unlessmodified by a pre- or post-trigger Delay, the trigger event appears at time 0 at the horizontal center
of the grid, and a period of time equal to five divisions of the timebase is shown to the left and right of it.
Delay shifts the acquisition "window" on screen, displaying a different portion of the waveform.

An additional condition of Holdoff by time or events is available for Edge and Pattern triggers, including
those that appear withinMultiStage triggers. Holdoff arms the trigger on the first matching event, inserts
the holdoff count, then triggers on a subsequent event. Often, especially with repetitive signals, the initial
arming event appears to the left of the trigger in "negative" acquisition time.

Trigger Modes
The Trigger Mode determines how often the instrument acquires. It is equivalent to how analog
oscilloscopes "sweep," or refresh, the display. Trigger Mode can be set from the Trigger menu or from the
front panel Trigger control group.

In Single mode, when you choose Trigger > Single or press the front panel Single button, the oscilloscope
readies, arms, and triggers provided all trigger conditions (including Holdoff) are met. It then stops and
continues to display the last acquisition until a new one is taken. The oscilloscope remains armed unless
manually stopped or triggered, and if a valid trigger does not occur, invoking Single a second time will force
a trigger and display the acquisition.

In Normalmode, operation is the same as in Single, except that the trigger automatically re-arms after the
previous acquisition is complete, and data is continuously refreshed on the touch screen.

Auto operates the same asNormalmode, except that a trigger is forced if the trigger event has not
occurred within a preset timeout period.

Stop ceases acquisition processing until you select one of the other three modes. The arming and Holdoff
counters are cleared, even if there has not yet been a trigger since the previous acquisition.
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Trigger Types
The Trigger Type sets the triggering conditions. Special MultiStage types allow one set of conditions for
arming and another (same or different) set for triggering.
If a type is part of a subgroup (e.g., Smart), first choose the subgroup to display all the trigger options.

Basic Types
Edge triggers upon a achieving a certain voltage level in the positive or negative slope of the waveform.

Width triggers upon finding a positive- or negative-going pulse width whenmeasured at the specified
voltage level.

Pattern triggers upon a user-defined pattern of concurrent high and low voltage levels on selected inputs.
InMixed-Signal oscilloscopes, it may be a digital logic pattern relative to voltage levels on analog channels,
or just a digital logic pattern omitting any analog inputs. Likewise, if your oscilloscope does not have Mixed-
Signal capability, the pattern can be set using analog channels alone.

TV triggers on a specified line and field in standard (PAL, SECAM, NTSC, HDTV) or custom composite
video signals.

Serial triggers on the occurrence of user-defined serial data events. This type will only appear if you have
installed protocol-specific serial data trigger and decode options.

Qualified arms on the A event, then triggers on the B event. In Normal trigger mode, it automatically resets
after the B event, and re-arms upon the next matching A event.

Note: This functionality is identical to Teledyne LeCroy's previousQualify and State triggers, but
presented through a different user interface.

Smart Triggers
Smart triggers allow you to apply Boolean logic conditions to the basic signal characteristics of level, slope,
and polarity to determine when to trigger.

Window triggerswhen a signal exits a window defined by voltage thresholds.

Interval triggers upon finding a specific interval, the time (period) between two consecutive edges of the
same polarity: positive to positive or negative to negative. Use the interval trigger to capture intervals that
fall short of, or exceed, a specified range.

Dropout triggerswhen a signal loss is detected. The trigger is generated at the end of the timeout period
following the last trigger source transition. It is used primarily in Single acquisitionswith pre-trigger Delay.

Runt triggerswhen a pulse crosses a first threshold, but fails to cross a second threshold before re-
crossing the first. Other defining conditions for this trigger are the edge (triggers on the slope opposite to
that selected) and runt width.

SlewRate triggerswhen the rising or falling edge of a pulse crosses an upper and a lower level. The pulse
edge must cross the thresholds faster or slower than a selected period of time.
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Trigger Set Up
To open the Trigger dialog, press the front panel Trigger Setup button or touch the Trigger descriptor box.

Different controlswill appear depending on the Trigger Type selected (e.g., Slope for Edge triggers).
Complete the settings shown after making your selection.

The trigger condition is summarized in a previewwindow at the far right of the Trigger dialog. Refer to this
to confirm your selections are producing the trigger you want.

Source
For most triggers, the Source is the analog channel or digital line to inspect for the trigger conditions.

Pattern triggersmay utilize multiple sources (such as a mix of analog and digital signals).

Coupling
For analog triggers, specify the type of signal Coupling at the input:

l DC - Frequency components are coupled to the trigger circuit for high frequency bursts, or where the
use of AC coupling would shift the effective trigger level.

l AC - Capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are attenuated.

l LFREJ - Coupled through a capacitive high-pass filter network, DC is rejected and signal frequencies
below 50 kHz are attenuated. For stable triggering onmedium to high frequency signals.

l HFREJ - DC coupled to the trigger circuit, and a low-pass filter network attenuates frequencies above
50 kHz (used for triggering on low frequencies).

Slope/Polarity
For some triggers, such as Edge, you will be asked to select the waveform Slope (rising vs. falling) on which
the triggering event may occur.

For others, such asWidth, the equivalent selection will be Polarity (positive vs. negative).

Level
For analog triggers, enter the voltage Level at which the triggering conditionmust occur. Use the Find
Level button to set the level to the signalmean.

Trigger types that require multiple crossings to define the triggering condition—such asWindow, SlewRate
and Runt— will have Upper Level and Lower Level fields.
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For digital pattern triggers, the level is determined by the Logic Family that is set on the digital group. This
can also be specified by a custom (User-Defined) crossing Threshold. Usually, there will be a separate
Levels tab for these settings.

Conditions (Smart Triggers)
Smart triggers all allow you to apply Boolean logic to refine the triggering condition beyond simply Level
and Slope/Polarity.

The values that satisfy the operators of Less Than, Less Than or Equal To, Greater Than, etc. can be set by
entering an Upper Value and/or Lower Value.

In some cases, it is possible to set a range of values that satisfy the condition. The valuesmay be In Range
that is bounded by the upper/lower values or Out Range.

The extent of the range can often also be specified by using a Nominal and Delta value, rather than an
absolute upper and lower value. In this case, the Nominal value sets the center of the range, and the Delta
determines howmany units plus/minus the Nominal value are included in the range.

For Dropout triggers, the default is to Ignore Opposite Edge, setting the trigger to dropout of the Positive or
Negative edge within the given timeframe. Deselecting it has the effect of setting the trigger to dropout on
Both edges.

Patterns
A triggering pattern of low/high states acrossmultiple inputs is used by the Pattern type. Patternsmay be
set on digital lines, analog channels, or a combination of both.

1. On the Trigger dialog, select Pattern trigger type. Open the Digital Pattern dialog.

2. Enter the hexadecimal value of the pattern in Hex. Lineswill take a logical 1, 0, or X ("Don't Care")
according to the pattern. Disabled lineswill remain X.

OR

Touch the Dn button for each active line, and select whether it must be High or Low compared to
the logic threshold. Depending on your selection, a logical 1 (High) or 0 (Low) now appears on the
dialog. Leave Don't Care (X) selected for any line youwish to exclude from the pattern. Use the Left
and Right Arrow buttons to display lines in other digital banks.

3. To add analog channels to the pattern, touch the Left Arrow button until you see buttons for C1-C4.
Touch the buttons and choose High, Low, or Don't Care to set the pattern.
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Note: Analog patterns always assume a logical "And" when combined with any digital
pattern. Both conditionsmust be true for the trigger to fire.

4. To set a Time Condition in which the patternmust occur once the trigger is armed, choose the
operator:

l Less Than to trigger only if the pattern occurs before the time set.

l Greater Than to trigger only if the pattern occurs after the time set.

l In Range to set a time window in which the patternmust occur.

l Out Range to se a time window outside which the patternmust occur.

5. Open the Levels dialog and select a Logic Family for each digital bank fromwhich you've selected
lines. To set a custom threshold, choose Logic Family User Defined, then enter the Threshold
voltage.

6. For analog channels, enter the threshold voltage for each channel in the pattern separately.

TV Trigger
TV triggers on a specified line and field in standard (PAL, SECAM, NTSC, HDTV) or custom composite
video signals.

1. Choose the Source signal input.

2. Choose the signal TV Standard. To use a custom signal, also enter the Frame Rate , # of Fields per
line, # of Lines, and Interlace ratio.

3. Choose the Line and Field uponwhich to trigger.
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Serial Trigger
The Serial trigger type will appear if you have installed serial data trigger and decode options. Select the
Serial type then the desired Protocol to open the serial trigger setup dialogs. For setup instructions, see the
software instructionmanual at teledynelecroy.com/support/techlib under Manuals > Software Options.

Qualified Trigger
AQualified trigger arms on the A event, then triggers on the B event. In Normal trigger mode, it
automatically resets after the B event, and re-arms upon the next matching A event. Unlike a basic Edge or
Pattern trigger with Holdoff, the A and B events can occur in different signals, allowing you to use the state
of one signal to "qualify" the trigger on another.

On the Trigger dialog, select Qualified trigger type to display the controls.

Besides an Edge level, the arming event (A) may be a State, any voltage measured above or below a
threshold Level.

When B is an Edge or Pattern, a time windowmay be added to the trigger conditions by using the When B
Occurs buttons:

l Any Time triggers if B occurs any time after being qualified by A.

l Less Than triggers only if B occurs before the time set once qualified.

l Greater Than triggers only if B occurs after the time set once qualified.

Aswith regular Holdoff, the counter may begin from the Acquisition Start or the Last Trigger Time.

Once you've selected the A and B events on the Qualified dialog, set up the conditions on the respective
"Event" dialogs exactly as youwould a single-stage trigger.
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Trigger Holdoff
Holdoff is either a period of time or an event count that may be set as an additional condition for Edge
triggers. Holdoff disables the trigger temporarily, even if the other conditions are met. Use Holdoff to
obtain a stable trigger for repetitive, composite waveforms. For example, if the number or duration of sub-
signals is known, you can disable them by setting an appropriate Holdoff value.

Note: Qualified triggers operate using time or event conditions similar to Holdoff, but arm and
trigger differently.

Hold Off by Time
This is a period of time to wait after the arming event before triggering on the next event. The maximum
allowed time is 20 seconds; the Holdoff time would otherwise be limited only by the input signal, the
coupling, and the instrument's bandwidth.

When a Holdoff by time is counted from the start of the acquisition, the oscilloscope readies, arms on the
first event, holds for the specified time, then triggers on the next event. After one full acquisition has
completed, the oscilloscope again readies, arms, holds, and triggers for the following acquisition.

Positive Edge trigger with Holdoff by time counted from the start of acquisition.

When a Holdoff by time is counted from the last trigger time, the oscilloscope immediately re-arms on the
first event following the trigger and begins counting the Holdoff, rather than wait to complete the full
acquisition. The Holdoff count continues even during the very brief time between acquisitionswhile the
oscilloscope is processing. As soon as the Holdoff is satisfied and the oscilloscope is again ready, it triggers
on the next event. The re-arming and Holdoff may occur in one acquisition, and the trigger in the next.

Positive Edge trigger with Holdoff by time counted from the last trigger time.
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Note: Because there is only one trigger per acquisition, the trigger event will always belongs to the
new acquisition. The processing time shown here is for purposes of illustration only.

Regardless of where in the acquisition record the trigger event was found (first edge or last), the display
will show time pre- and post-trigger based on your Time/Div and Delay settings.

Hold Off by Events
Events refers to the number of times the trigger conditions have beenmet following the arming event.

For example, if the Holdoff is two edges counted from the start of the acquisition, the oscilloscope readies,
arms on the first edge, holds off for the next two, triggers on the fourth edge, then completes the
acquisition. Because there must always be a first arming edge, the Holdoff appears to be "Holdoff plus
one."

Positive Edge trigger with Holdoff by events counted from start of acquisition.

Aswith Holdoff by time, when a Holdoff by events is counted from the last trigger time, the oscilloscope re-
arms immediately following the trigger and begins the Holdoff count. If the count is satisfied by the time
the oscilloscope is again ready, the trigger occurs on the next event at the start of the new acquisition.

Positive Edge trigger with Holdoff by events counted from last trigger time.
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Holdoff Set Up
To add Holdoff to an Edge trigger, touch the Trigger descriptor box or press the front panel Trigger Setup
button, then open the Holdoff tab.

Choose to Holdoff by Time (the clock) or Events.

l If using Holdoff by Time, enter the Time in S to wait before triggering.

l If using Holdoff by Events, enter the number of Events to wait before triggering.

Choose to Start Holdoff Counter On:

l Current Acquisition Start time.

l Last Trigger Time from previous acquisition.
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Viewing Status
All instrument settings can be viewed through the various Status dialogs. These show all existing
acquisition, trigger, channel, math function, measurement and parameter configurations, aswell aswhich
are currently active.

Access the Status dialogs by choosing the Status option from the Vertical, Timebase, Trigger, Math, or
Analysismenus (e.g., Channel Status, Acquisition Status). The available optionswill depend on your model.
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Display
Display settings affect the number and style of grids that appear on screen and some of the visual
characteristics of traces, such as persistence.

Auto Grid is enabled by default. This feature divides the screen as neededwhen new traces open.
WaveSurfer oscilloscopesmay be divided into a maximum of three grids—one each for
channels/memories, math functions, and zooms—that each represent the full number of vertical levels. All
traces of the same type appear on the same grid.

Two special grid layouts are available: XY Grid, which puts the oscilloscope in XYmode, and XY Single Grid,
which creates one XY grid and one single grid for the rest of your traces.

To display all types of traces on a single grid, choose Single Grid from the Display dialog.

Display Set Up
To access the Display dialog, choose Display > Display Setup.

Grid Mode
The GridMode setting determines the number and layout of display grids, each of which represents the
full number of vertical levels. The selection icon shows the number and arrangement of grids.

Grid Mode Number Orientation Notes

Auto
(default)

variable landscape Automatically adds or deletes grids as traces turned on/off, up to the maximum
supported

Single 1 landscape All traces share one grid

XY 1 portrait Single XY type grid

XYSingle 2 portrait One VT grid left, one XY grid right

Note: Additional gridmodesmay become available with the installation of software options.

55



WaveSurfer 3000/3000z Oscilloscopes Operator's Manual

Grid Intensity
To dim or brighten the background grid lines, touch Grid Intensity and enter a value from 0 to 100.

Grid on top superimposes the grid over the waveform.

Note: Some waveformsmay be hidden from viewwith the grid on top.

OnWaveSurfer oscilloscopes, Axis labels display the values associated with the top and bottom grid lines
(calculated from Volts/div) and the time associated with the extreme left and right grid lines (calculated
from the Time/div).

Trace Intensity
Choose a line style for traces: solid Line or disconnected sample Points.

Whenmore data is available than can actually be displayed, Trace Intensity helps to visualize significant
events by applying an algorithm that dims less frequently occurring samples. Touch Intensity and enter a
value from 0 to 100.

Intensity 40% (left) dims samples that occur ≤ 40% of the time to highlight themore frequent samples,
vs. intensity 100% (right) which shows all samples the same.

XY Plots
XY plots display the phase shift between otherwise identical signals. They can be used to display either
voltage or frequency on both axes, each axis now corresponding to a different signal input, rather than a
different parameter. The shape of the resulting pattern reveals information about phase difference and
frequency ratio.

Note: The inputs can be any combination of channels, math functions, or memories, but both
sourcesmust have the same X-axis scale.

Choose an XY gridmode and select the sources for Input X and Input Y.
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Persistence Display
The Persistence feature retainswaveform traces on the display for a set amount of time before allowing
them to gradually "decay," similar to the analog-style display of old, phosphor screen oscilloscopes.

The display is generated by repeated sampling of events over time and the accumulation of the sampled
data into "persistence maps". Statistical integrity is preserved because the duration (decay) is proportional
to the persistence population for each amplitude or time combination in the data.

The different persistence modes show the most frequent signal path in three-dimensional intensities of
the same color (Analog), or in a graded spectrum of colors (Color).

Access the Persistence dialog from the Display dialog or by choosing Display > Persistence Setup.

Apply Persistence
1. Check Persistence On.

2. Use the buttons to select a persistence mode:

Color Mode persistence works on the same principle as Analog
persistence, but instead uses the entire color spectrum tomap signal
intensity: violet for minimum population, red for maximum population. In
thismode, all traces use all colors, which is helpful for comparing
amplitudes by seeking like colors among the traces.

In AnalogMode, as a persistence data map develops, different intensities
of the same color are assigned to the range between aminimum and a
maximum population. The maximum population automatically gets the
highest intensity, the minimum population gets the lowest intensity, and
intermediate populations get intensities in between these extremes. The

information in the lower populations (for example, down at the noise level) could be of greater
interest to you than the rest. The Analog persistence view highlights the distribution of data so that
you can examine it in detail.

3. Select the Saturation level as a percentage of the maximum population. All populations above the
saturation population are assigned the highest color intensity: that is, they are saturated. At the
same time, all populations below the saturation level are assigned the remaining intensities. Data
populations are dynamically updated as data from new acquisitions is accumulated. A saturation
level of 100% spreads the intensity variation across the entire distribution; at lower saturation levels
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the intensity will saturate (become brighter) at the percentage value specified. Lowering this
percentage causes the pixels to be saturated at a lower population andmakes visible those events
rarely seen at higher saturation levels.

4. In Persistence Time, enter the duration of time (in seconds) after which persistence data is erased
from the display.

Remove Persistence
To turn off persistence and return to the regular trace style, clear Persistence On.
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Math and Measure
Teledyne LeCroy offers a rich set of standard, pre-programmed tools for the "quickest time to insight" into
the characteristics of acquired waveforms. Most instruments calculate measurements for all samples in
an acquisition, enabling you to rapidly and thoroughly calculate thousands or millions of parameter values
and apply a variety of mathematical functions to the input waveform trace.

Cursors
Cursors are markers (lines or cross-hairs) that identify voltage and time values on the waveform. Use
cursors tomake fast, accurate measurements of specific points in the waveform. There are three,
standard cursor types available.

Vertical (amplitude) cursor readouts appear the trace descriptor box; Horizontal (time) cursor readouts
appear below the Timbebase descriptor box.

Cursors can be placed onmath functionswhose X-axis has a dimension other than time, such as an FFT.

Horizontal cursors.

59



WaveSurfer 3000/3000z Oscilloscopes Operator's Manual

Cursor Types
These cursors can be placed onmost Channel, Memory, Math or Zoom traces:

l Horizontal (Time) cursors intersect two points on the horizontal axis. The readout shows absolute
values and a delta of the two points.

l Vertical (Amplitude) cursors intersect two points on the vertical axis. The readout shows absolute
values and a delta of the two points.

l The Horizontal + Vertical option places both cursors together.

Two other cursors are offered only in special circumstances:

l Horizontal (Frequency) cursors look the same asHorizontal (Time) cursors except that they are
placed onwaveforms that have frequency on the x-axis, such as FFTs.

l Horizontal (Event) cursors are placed only on Trendwaveforms.

Apply and Position Cursors

Apply Cursors
To turn on cursors, either:

l From the menu bar, choose Cursors and select the desired cursor type from the drop-down list.

l On the front panel, press the Cursor button to turn on cursors, then continue pressing to cycle
through all the cursor types. Stop when the desired type is displayed.

Note: There must be a waveform on the grid for cursors to execute, although acquisitionmay be in
process or stoppedwhen you turn them on.

To turn off cursors, choose Cursors > Off from the menu bar, or continue cycling the Cursor button until
you reach "Off" (the cursor lines disappear).

Position Cursors
The easiest way to reposition a cursor is to drag-and-drop the cursor marker to a new position. Indicators
outside the grid show to which trace the cursor belongswhen you have multiple traces on one grid.

Alternatively, use the front panel Cursor knob. Push the knob until the correct line is selected, then turn to
move it. The third press of the Cursor knob selects both cursors so they will track together when the knob
is turned.

When there are multiple traces on the same grid, bring the desired trace to the foreground by touching the
trace or its descriptor box. The Cursor knobwill only operate on the foreground trace.
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Standard Cursors Dialog
These controls can be used instead of the front panel controls to set cursors or to refine the cursor
position. Access the dialog by choosing Cursors > Cursors Setup from the menu bar.

Cursor Type buttons select the type of cursor displayed on the grid. Off disables the cursor display.

The Position controls at the right-side of the Standard Cursors dialog display the current cursor location
and can be used to set a new location. The options available depend on the Cursor Type settings.

l X 1 (negative) and X 2 (positive) sets time from the zero point.

l Y 1 (negative) and Y 2 (positive) sets number of divisions from the zero level. It may be entered as
time or a fraction of a division.

l Track locks cursor lines so theymove together, maintaining the same distance from each other.

l Find places the cursor 2.5 divisions (negative or positive) from the trigger point on the first touch. On
the second touch, it returns the cursor to its previous position.

XY Cursors Dialog
If your GridMode selection includes an XY trace display, an XY Cursors dialog appears behind the
Standard Cursors dialog. Use it to exactly position and track the cursors on the XY trace, the same as you
use the settings on the Standard Cursors dialog for VT traces. The functionality is the same.
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Measure
Measurement parameters are tools that give you access to a wide range of waveform properties. Use
them to analyze many attributes of your waveform such as rise-time, rms voltage, and peak-to-peak
voltage. Measurements can also be graphed as a trend for statistical analysis.

Create a custom set of parameters drawn from all available measurements.

Measure Table
Measurement readouts appear in a table below the grid. The value row shows the measurements taken
for each parameter on the last cycle of the last acquisition. Other rows show optional statistics.

Measurement Status Indicators
Symbols in the status row of the Measure table indicate the following:

Symbol Description
Problem with the signal or the setup. Touch cell
to see explanation in message bar.
Valid value returned.

Unable to determine top and base; however,
measurement may still be valid.
Underflow condition.

Overflow condition.

Simultaneous underflow and overflow condition.

Navigatingwith the Table
Close setup dialogswhen the Measure table is displayed tomaximize the touch screen area available for
viewing waveforms. To quickly return to the Measure dialog when closed, touch anywhere in the table.
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Parameter Set Up
The Measure Dialog gives quick access tomeasurement features. Besides configuring parameters, use
the Measure dialog to show Statistics and Histicons, or to Gate measurements.

1. To open the Measure dialog, choose Measure > Measure Setup from the menu bar.

2. Check Show Table to display the measurement readout on screen.

3. For each parameter (Pn):

l Touch the Measurement field and choose a measurement from the list.

l Touch the Source field and choose the source trace tomeasure. This can be any type of input
available to your instrument; all will appear on the Source pop-up selector.

4. Enter any other measurement settings that appear.

Clear All Definitions resets all parameters to "None". Selections cannot be restored after clearing, you
must repeat parameter set up.

Statistics
Checking Statistics On adds the measuresmean, min., max., sdev, and num(ber of measurements
computed) to the table.
For any parameter that computes on an entire waveform (like amplitude, mean, minimum, maximum,
etc.), the num statistic represents the number of sweeps.

For any parameter that computes on every event, the num statistic represents the number of events per
acquired waveform. If xwaveformswere acquired, num is x times the number of cycles per waveform.

To reset the statistics counter, touch Clear Sweeps on the display or front panel.

Histicons
Histicons are miniature histogramsof measurement parameters that appear on the measurement table.
These thumbnail histograms let you see at a glance the statistical distribution of each parameter. Select
the Histicons checkbox to turn on histicons.
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GatingMeasurements
By using gates, you can narrow the span of the waveform onwhich to perform tests andmeasurements,
allowing you to focus on the area of greatest interest. For example, if you "gate" five rising edges of the
waveform, rise time calculations are performed only on the five pulses bounded by the gate posts.

The default starting positions of the gate posts are 0 div and 10 div, which coincide with the left and right
ends of the grid. Therefore, the gate initially encloses the entire waveform.

The quickest way to set a gate is to drag the gate posts from the far left and right of the grid to the desired
positions. You can refine this setting down to hundredths of a division by using the Gate Start and Stop
fields. All parameters share the same gate.

Touch the Default button to return gates to the width of the trace.

Plotting Measurements
Both Track and Trend are tools that can be used to plot measurement data and observe variationswith
respect to time. The table below summarizes their differences.

Track Trend

Represents Parameter value vs. time Parameter value vs. event

Cumulative Non-cumulative (resets after every acquis-
ition), unlimited number of events

Cumulative over several acquisitions up
to one million events

Time correlates to other data Yes No

Monitors Frequency domain Yes No, points are not evenly spaced in time
and therefore cannot be used for an FFT

Monitors parameters over
multiple acquisitions

No, resets after every acquisition Yes

Preserves all measurement
data

Yes (although maximum time period that
can be captured is limited by acquisition
memory and sampling rate)

No, data can be missed during time oscil-
loscope takes to re-arm between acquis-
itions

Plot Track
A Track is a plot composed of parameter measurements that is time synchronouswith the source
waveform. The vertical units are those of the source parameter and the horizontal units are seconds. In
order tomaintain time synchronism, the parameter values are posted at the sampling rate.

In general, Track is the tool to use if you want to capture a continuous stream of data spaced closely
together. Track values are redundant in that the same value is repeated every sample period until the
measurement changes.
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Although a Track plotsmeasurement values, it is created as a Math function and controlled on the
Function dialogs.

1. On the Fn dialog, choose the Track Operator.

2. On the Track subdialog, use Find Scale to automatically find suitable values, or uncheck Auto Find
Scale and enter a custom Center and Height/div.

3. Choose a line Connect function of either Interpolate or Extend.

Plot Trend
A Trend is a plot composed of a series of parameter measurements in the order the measurementswere
taken. The vertical units are those of the source parameter, the horizontal unit ismeasurement number.
The Trend contains a single value for eachmeasurement. Think of Trend as a strip chart recorder for your
instrument.

Trends are especially useful for visualizing the history of a parameter over an extended period of time or
over multiple acquisitions. Trend can be used if your data is spacedwidely apart and longer than the dead-
time between acquisitions.

Although a Trend plotsmeasurement values, it is created as a Math function and controlled on the
Function (Fn) dialogs.

1. Select the Trend Operator on the Fn setup dialog.

2. Choose a computationMode of All (plotsmultiple points per acquisition) or Average (plots one point
per acquisition). Enter the number of measured Values to Trend.

3. To rescale the Trend, use Find Scale to automatically find suitable values, or uncheck Auto Find
Scale and enter custom Center and Height/div values.
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List of Standard Measurements
Measurements included standard with the oscilloscope are listed below alphabetically.

Note: There may be additional parameters available depending on the software options installed
on the oscilloscope.

Measurement Description

Amplitude
(ampl)

Measures the difference between upper and lower levels in two-level signals. Differs from pkpk
in that noise, overshoot, undershoot, and ringing do not affect the measurement. Amplitude is
calculated by using the formula Top – Base. On signals not having two major levels (such as tri-
angle or saw-tooth waves), the amplitude parameter returns the same value as peak-to-peak.

Area Integral of data: Computes area of the waveform relative to zero level. Values greater than zero
contribute positively to the area; values less than zero, negatively.

Base
Lower of two most probable states (higher is top). Measures lower level in two-level signals. Dif-
fers from min in that noise, overshoot, undershoot, and ringing do not affect measurement. On
signals not having two major levels (such as triangle or saw-tooth waves), the amplitude para-
meter returns the same value as minimum.

Delay
Time from trigger to transition: Measures time between trigger and first 50% crossing of spe-
cifies signal. Delay can be used to measure the propagation delay between two signals by trig-
gering on one and determining delay of other.

Duty Cycle Percent of period for which data are above or below the 50% level of the signal.

Fall 80-20%
(fall8020)

Duration of pulse waveform's falling transition from 80% to 20% of the amplitude averaged for
all falling transitions between the measurement gates. On signals not having two major levels
(triangle or saw-tooth waves, for example), top and base can default to maximum and minimum,
giving less predictable results.

Fall time
(fall)

Duration of pulse waveform's falling transition from 90% to 10% of the amplitude averaged for
all falling transitions between the measurement gates. On signals not having two major levels
(triangle or saw-tooth waves, for example), top and base can default to maximum and minimum,
giving less predictable results.

Frequency
(freq)

Period of cyclic signal measured as time between every other pair of 50% crossings. Starting
with first transition after left measurement gate. The period is measured for each transition pair.
The reciprocal of each period measurement is calculated as the frequency.

Maximum
(max)

Measures highest point in waveform. Unlike top, does not assume waveform has two levels.

Mean Average of data for time domain waveform. Computed as centroid of distribution for a histogram
of the data values.

Minimum
(min)

Measures the lowest point in a waveform. Unlike base, does not assume waveform has two
levels.

None Disables parameter calculation.

Overshoot-
Amount of overshoot following a falling edge. This is represented as percentage of amplitude.
Overshoot- is calculated using the formula (base - min.)/ampl x 100. On signals not having two
major levels (triangle or saw-tooth waves, for example), may not give predictable results.

Overshoot+
Amount of overshoot following a rising edge specified This is represented as a percentage of
amplitude. Overshoot+ is calculated using the formula (max. - top)/ampl x 100. On signals not
having two major levels (triangle or saw-tooth waves, for example), may not give predictable
results.
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Measurement Description

Peak to Peak
(pkpk)

Difference between highest and lowest points in waveform. Unlike ampl, does not assume the
waveform has two levels. Peak to peak is calculated using the formula maximum – minimum.

Period
The time between every other pair of 50% crossings. Starting with first transition after left meas-
urement gate, period is measured for each transition pair, with values averaged to give final res-
ult.

Phase Phase difference between signal analyzed and signal used as reference. Both signals are
measured from the 50% point of their rising edges.

Rise 20-80%
(rise2080)

Duration of pulse waveform's rising transition from 20% to 80% of the amplitude averaged for
all rising transitions between the measurement gates. On signals not having two major levels
(triangle or saw-tooth waves, for example), top and base can default to maximum and minimum,
giving less predictable results.

Rise Time
Duration of pulse waveform's rising transition from 10% to 90% of the amplitude averaged for
all rising transitions between the measurement gates. On signals not having two major levels
(triangle or saw-tooth waves, for example), top and base can default to maximum and minimum,
giving less predictable results.

RMS

Root Mean Square of data between the measure gates calculated using the formula:

Where: vi denotes measured sample values, and N = number of data points within the periods
found up to maximum of 100 periods.

Skew Time of clock1 edge minus time of nearest clock2 edge. Both signals are measured from the
50% point of their rising edges.

Std Dev
(sdev)

Standard deviation of the data between the measure gates using the formula:

Where: vi denotes measured sample values, and N = number of data points within the periods
found up to maximum of 100 periods. This is equivalent to the rms for a zero-mean waveform.
Also referred to as AC RMS

Top
Higher of two most probable states (base is lower). Measures higher level in two-level signals.
Differs from max in that noise, overshoot, undershoot, and ringing do not affect measurement.
On signals not having two major levels (such as triangle or saw-tooth waves), the amplitude
parameter returns the same value as minimum.

Width

Width of cyclic signal determined by examining 50% crossings in data input. If first transition
after left cursor is a rising edge, waveform is considered to consist of positive pulses and width
the time between adjacent rising and falling edges. Conversely, if falling edge, pulses are con-
sidered negative and width the time between adjacent falling and rising edges. For both cases,
widths of all waveform pulses are averaged for the final result.

WidthN
(widn)

Time of cyclic signal determined by examining 50% crossings in data input. The widthN is
measured from falling edge to rising edge.
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Calculating Measurements
The instrument uses the followingmethods to calculate measurements.

Determining Top andBase Lines
Proper determination of the top and base reference lines is fundamental for ensuring correct parameter
calculations. The analysis begins by computing a histogram of the waveform data over the time interval
spanned by the left and right measurement gates. For example, the histogram of a waveform transitioning
in two stateswill contain two peaks (see figure). The analysiswill attempt to identify the two clusters that
contain the largest data density. Then the most probable state (centroids) associated with these two
clusterswill be computed to determine the top and base reference levels: the top line corresponds to the
top and the base line to the bottom centroid.

Determining Rise and Fall Times
Once top and base are estimated, rise and fall times are calculated. The appropriate threshold levels are
automatically determined by the instrument, using the amplitude (ampl) parameter.

Rising Edge Duration

Falling Edge Duration

WhereMr is the number of rising edges found,Mf the number of falling edges found, the time when

rising edge i crosses the x% level, and the time when falling edge i crosses the x% level.
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Determining Time Parameters
Time parameter measurements such aswidth, period and delay are carried out with respect to the mesial
reference level, located halfway (50%) between the top and base reference lines, or with respect to the
specified level for @level parameters.

Determining Differential Time Measurements
The instrument enables accurate differential time measurements between two traces: for example,
propagation, setup and hold delays.

In the figure below, Skewmeasures the time interval separating the rising edge of Source1 from the rising
edge of Source2.
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Math
Math traces (Fn) display the result of applying a mathematical operation to a source trace. The output of a
math function is always another trace, whereas the output of a measurement parameter is a tabular
readout of the measurement.

Math can be applied to any channel (Cn), zoom (Zn), or memory (Mn) trace. It can even be applied to
another math trace, allowing you to chain operations (for example, trace F1 can show the average of C1,
while trace F2 provides the integral of F1).

In addition to the extensive math capabilities that are standard with every instrument, enhancedmath
analysis tools customized for various industries and applications are offered through optional software
packages. To learn about math tools available in each optional package, see the product datasheets at
teledynelecroy.com.

If you have installed software options, the new capabilities are usually accessed through the Analysis
menu, rather than the Mathmenu, although specialmeasure parameters andmath functionswill be
available when usingMeasure andMath dialogs.

Math Function Set Up
Use the Function dialog to set upmath function traces. Math functions take as input one or more channel,
zoom, memory or math traces and output a new function trace (Fn). Any additional settings required for
the operator will appear on a subdialog at the right of the screen.

Single functions perform one operation on one or two input sources.

Dual functions chain two operations to arrive at a single result. This saves you the effort of having to chain
two separate math functions. Aswith single functions, the number of sources required will vary based on
the operation. Youmay need only one source for Operator1, but two for Operator2 (the result of the first
operation counts as one source).

Setting UpNewFunctions

1. From the menu bar choose Math > Math Setup, or press the front panelMath button.

2. Choose a location by touching one of the Fn tabs.

If you knowwhich function location you'll be using, you can select Fn Setup right from the Math
menu.

3. In Operator1, choose the math operation to perform.
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4. The choice of operator drives the number of Source fields youwill see displayed. Make a selection
in each field, or drag the source channel descriptor box to the field.

A Summary of the function you are building appears on the dialog. Refer to this to be sure your
sources are in the proper order to yield the function youwant (e.g., C1-C2 vs. C2-C1).

5. If the operator you've selected has any other configurable settings, you'll see a subdialog of the
same name as the operator. Touch the tab to open the dialog andmake any further settings. These
are explained on the dialog.

AdjustingMemory orMath Traces
Unlike channel traces, the scale of memory (Mn) or math function (Fn) traces can be adjusted directly
without having to create a separate zoom trace. The same set of zoom factor controls used for zoom
traces appear on the Zoom subdialog, but in this context they only rescale the active math or memory
trace rather than create a new zoom. This applies to any trace that is created as a math function (Fn)
trace, including traces generated through analysis options and graphs.

You can, if you wish, create a separate zoom trace from amemory or function trace the same as you
would normally create a zoom (draw a selection box, etc.). In this case, you choose one of the zoom
locations (Zn) in which to draw the trace, but the source trace remains at the original scale.

Math Dialog
Once amath function has been created and saved on the Function (Fn) dialog, use the mainMath dialog
to quickly enable/disable it. You can also use this dialog to quickly turn on/off zoom traces.

To open the Math dialogs, touch the front panelMath button, or from the menu bar choose Math > Math
Setup. Select the On checkbox next to each function youwish to display.

Tomodify a function, touch the Fn button.

To erase all functions from their locations, touch Reset All.

To restart the counter on cumulative functions (like Average), touch Clear Sweeps.
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Average Function

Setting UpAveraging
To apply Continuous or Summed Averaging as a Math function:

1. Follow the usual steps to set up a math fuction, selecting Average from the Basic Math submenu.

2. On the Average subdialog, choose Summed or Continuous.

3. Touch Sweeps and provide a value. The valid range is 1 to 1,000,000 sweeps.

Tip: To quickly set up ContinuousAveraging (only), access the channel setup dialog (Cn) and enter
the number of sweeps to average in Averaging. The valid range is 1 to 1,000,000 sweeps.

SummedAveraging
Summed Averaging is the repeated addition, with equal weight, of successive source waveform records. If
a stable trigger is available, the resulting average has a random noise component lower than that of a
single-shot record. Whenever the maximum number of sweeps is reached, the averaging process stops. In
Summed averaging, you specify the number of acquisitions to be averaged. The averaged data is updated
at regular intervals.

An even larger number of records can be accumulated simply by changing the number in the dialog.
However, the other parametersmust be left unchanged or a new averaging calculation will be started. You
can pause the averaging by changing the trigger mode fromNORMAL/AUTO to STOP. The instrument
resumes averaging when you change the trigger mode back to NORMAL/AUTO.

You can reset the accumulated average by pushing the CLEAR SWEEPS button or by changing an
acquisition parameter such as input gain, offset, coupling, trigger condition, timebase, or bandwidth limit.
The number of current averagedwaveforms of the function, or its zoom, is shown in the acquisition status
dialog. When summed averaging is performed, the display is updated at a reduced rate to increase the
averaging speed (points and events per second).

Continuous Averaging
ContinuousAveraging, the default setting, is the repeated addition, with unequal weight, of successive
source waveforms. It is particularly useful for reducing noise on signals that drift very slowly in time or
amplitude. The most recently acquired waveform hasmore weight than all the previously acquired ones:
the continuous average is dominated by the statistical fluctuations of the most recently acquired
waveform. The weight of ‘old' waveforms in the continuous average tends to zero (following an
exponential rule) at a rate that decreases as the weight increases.

You determine the importance of new data vs. old data by assigning a weighting factor. Continuous
averaging allows you tomake adjustments to a system under test and to see the results immediately. The
formula for both summed and continuous averaging is:

new average = (new data +weight * old average)/(weight + 1)
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However, by setting a Sweeps value, you establish a fixed weight that is assigned to the old average once
the number of sweeps is reached. For example, for a sweeps (weight) value of 4:

Sweep New Average =

1 (no old average yet) (new data +0 * old average)/(0 + 1) = new data only

2 (new data + 1*old average)/(1 + 1) = 1/2 new data +1/2 old average

3 (new data + 2 * old average)/(2 + 1) = 1/3 new data + 2/3 old average

4 (new data + 3 * old average)/(3 + 1) = 1/4 new data + 3/4 old average

5 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

6 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

7 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

In thisway, for sweeps > 4 the importance of the old average begins to decrease exponentially.

Note: The number of sweeps used to compute the average is displayed at the bottom of the trace
descriptor box.

ERes Function
ERes (Enhanced Resolution) filtering increases vertical resolution, allowing you to distinguish closely
spaced voltage levels. The instrument's ERes function is similar to smoothing the signal with a simple,
moving-average filter. However, it ismore efficient concerning bandwidth and pass-band filtering.

Use ERes:

l On single-shot acquisitions, or where the data record is slowly repetitive (caseswhere you cannot use
averaging).

l To reduce noise on noticeably noisy signalswhen you do not need to perform noise measurements.

l When performing high-precision voltage measurements (e.g., zoomingwith high vertical gain).

Setting Up ERes
To apply ERes as a Math function:

1. Follow the usual steps to set up a math function, selecting Eres from the Filter submenu.

2. Touch the Trace On checkbox.

3. On the Eres subdialog, select the number of bits of improvement from the pop-upmenu.

How the Instrument Enhances Resolution
The instrument's enhanced resolution feature improves vertical resolution by a fixed amount for each
filter. This real increase in resolution occurswhether or not the signal is noisy, or whether it is single-shot or
repetitive. The signal-to-noise ratio (SNR) improvement depends on the form of the noise in the original
signal. The enhanced resolution filtering decreases the bandwidth of the signal, filtering out some of the
noise.
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The instrument's constant phase finite impulse response (FIR) filters provide fast computation, excellent
step response in 0.5 bit steps, andminimum bandwidth reduction for resolution improvements of between
0.5 and 3 bits. Each step corresponds to a bandwidth reduction factor of two, allowing easy control of the
bandwidth resolution trade-off.

Resolution
increased by

-3 dB Bandwidth (x
Nyquist)

Filter Length
(Samples)

0.5 0.5 2

1.0 0.241 5

1.5 0.121 10

2.0 0.058 24

2.5 0.029 51

3.0 0.016 117

With low-pass filters, the actual SNR increase obtained in any particular situation depends on the power
spectral density of the noise on the signal.

The improvement in SNR corresponds to the improvement in resolution if the noise in the signal iswhite
(evenly distributed across the frequency spectrum). If the noise power is biased towards high frequencies,
the SNR improvement will be better than the resolution improvement.

The opposite may be true if the noise ismostly at lower frequencies. SNR improvement due to the
removal of coherent noise signals—feed-through of clock signals, for example—is determined by the fall of
the dominant frequency components of the signal in the passband. This is easily ascertained using
spectral analysis. The filters have a precisely constant zero-phase response. This has two benefits. First,
the filters do not distort the relative position of different events in the waveform, even if the events'
frequency content is different. Second, because the waveforms are stored, the delay normally associated
with filtering (between the input and output waveforms) can be exactly compensated during the
computation of the filtered waveform.

The filters have been given exact unity gain at low frequency. ERes should therefore not cause overflow if
the source data is not overflowed. If part of the source trace were to overflow, filtering would be allowed,
but the results in the vicinity of the overflowed data—the filter impulse response length—would be
incorrect. This is because in some circumstances an overflowmay be a spike of only one or two samples,
and the energy in this spike may not be enough to significantly affect the results. It would then be
undesirable to disallow the whole trace.

Note: While ERes improves the resolution of a trace, it cannot improve the accuracy or linearity of
the original quantization. The pass-band causes signal attenuation for signals near the cut-off
frequency. The highest frequencies passedmay be slightly attenuated. Perform the filtering on
finite record lengths. Data is lost at the start and end of the waveform and the trace ends up
slightly shorter after filtering. The number of samples lost is exactly equal to the length of the
impulse response of the filter used: between 2 and 117 samples. Normally this loss (just 0.2 % of a
50,000 point trace) is not noticed. However, youmight filter a record so short that no data is
output. In that case, however, the instrument would not allow you to use the ERes feature.
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FFT Function
For a large class of signals, you can gain greater insight by looking at spectral representation rather than
time description. Signals encountered in the frequency response of amplifiers, oscillator phase noise and
those inmechanical vibration analysis, for example, are easier to observe in the frequency domain.

If sampling is done at a rate fast enough to faithfully approximate the original waveform (usually five times
the highest frequency component in the signal), the resulting discrete data serieswill uniquely describe
the analog signal. This is of particular value when dealing with transient signals, which conventional swept
spectrum analyzers cannot handle.

While FFT has become a popular analysis tool, some care must be taken with it. Inmost instances,
incorrect positioning of the signal within the display grid will significantly alter the spectrum, producing
effects such as leakage and aliasing that distort the spectrum.

An effective way to reduce these effects is tomaximize the acquisition record length. Record length
directly conditions the effective sampling rate and therefore determines the frequency resolution and
span at which spectral analysis can be carried out.

Setting Up FFT

1. Follow the usual steps to set up a math function, selecting FFT from the Frequency Analysis
submenu.

2. Open the FFT subdialog.

3. Choose an Output type.

4. If your Output Type is Power Spectrum, also enter Line Impedence. By default, the FFT function
assumes a termination of 50 Ohms. If an external terminator is being used, this setting can be
changed to properly calculate the FFT based on the new termination value.

5. Optionally, choose a weightingWindow (see below).

6. Check the SuppressDC box tomake the DC bin go to zero. Otherwise, leave it unchecked.
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Choosing aWindow
The choice of a spectral window is dictated by the signal's characteristics. Weighting functions control the
filter response shape, and affect noise bandwidth aswell as side lobe levels. Ideally, the main lobe should
be as narrow and flat as possible to effectively discriminate all spectral components, while all side lobes
should be infinitely attenuated. The window type defines the bandwidth and shape of the equivalent filter
to be used in the FFT processing.

Rectangular windows provide the highest frequency resolution and are useful for estimating the type of
harmonics present in the signal. Because the rectangular window decays as a (sinx)/x function in the
spectral domain, slight attenuation will be induced. Functionswith less attenuation (Flat Top and
Blackman-Harris) provide maximum amplitude at the expense of frequency resolution, whereasHamming
and Von Hann are good for general purpose use with continuouswaveforms.

Window Type Applications and Limitations

Rectangular Normally used when the signal is transient (completely contained in the time-domain window)
or known to have a fundamental frequency component that is an integer multiple of the fun-
damental frequency of the window. Signals other than these types will show varying amounts of
spectral leakage and scallop loss, which can be corrected by selecting another type of window.

Hanning (Von Hann)
& Hamming

Reduces leakage and improves amplitude accuracy. However, frequency resolution is also
reduced.

Flat Top Provides excellent amplitude accuracy with moderate reduction of leakage, but with reduced
frequency resolution.

Blackman-Harris Reduces leakage to a minimum, but with reduced frequency resolution.

FFT Window Filter Parameters

Window Type Highest Side Lobe
(dB) Scallop Loss (dB) ENBW

(bins) Coherent Gain (dB)

Rectangular -13 3.92 1.0 0.0

Von Hann -32 1.42 1.5 -6.02

Hamming -43 1.78 1.37 -5.35

Flat Top -44 0.01 3.43 -11.05

Blackman-Harris -67 1.13 1.71 -7.53
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Rescale Function
The Rescale function allows you to create a new function trace that rescales another trace by applying a
multiplication factor (a) and additive constant (b). You can also use it as a way to view the function source
in a different unit of measure.

Setting UpRescaling

1. Follow the usual steps to set up a math function, selecting Rescale from the Functions submenu.

2. Touch the Rescale subdialog tab.

3. Tomodify the scale of output:

l Check the First multiply by: box and enter the number of units equal to 1 V (a, the multiplication
factor).

l Touch then add: and enter b, the additive constant.

4. To change the output unit of measure from that of the source waveform:

l Check Override units.

l In Output enter the code for the new unit of measure.

You can combine units following these rules:

l For the quotient of two units, use the character "/"

l For the product of two units, use the character "."

l For exponents, append the digit to the unit without a space (e.g., "S2" for seconds squared)

Note: Some complex units are automatically converted to simple units (e.g., V.A becomes
W).

Units of Measure
Following are the supported SI units of measure and the mnemonics used to represent them on the
Rescale dialog. These same mnemonics can be used in remote control programs and customization
scripts.

Note: Specify only the base unit in code, do not add prefixes. Units are automatically rescaled up or
downwithin the list of standard, SI prefixes based on the relative size of the signal. For example a
1000 V reading is shown as 1 kV, while .1 V is shown as 100 mV.

Note: Time and dimensionless units are available only for certainmeasurements and for use in
code where relevant.
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Category Unit Mnemonic

Mass gram G

slug SLUG

Volume liter L

cubic meter M3

cubic inch IN3

cubic foot FT3

cubic yard YARD3

Angle radian RAD

arcdegree DEG

arcminute MNT

arcsecond SEC

cycle CYCLE

revolution REV

turn TURN

Force/Weight Newton N

grain GR

ounce OZ

pound LB

Velocity meters/second M/S

inches/second IN/S

feet/second FT/S

yards/second YARD/S

miles/second MILE/S

Acceleration meters/second2 M/S2

inches/second2 IN/S2

feet/second2 FT/S2

standard gravity GN

Pressure Pascal PAL

bar BAR

atmosphere, technical AT

atmosphere, standard ATM

Torr TORR

pounds/square inch PSI
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Category Unit Mnemonic

Temperature degrees Kelvin K

degrees Celsius CEL

degrees Fahrenheit FAR

Energy Joule J

British Thermal Unit BTU

calorie CAL

Rotating Machine radians/second RADPS

frequency (Hertz) HZ

revolutions/second RPS

revolutions/minute RPM

torque N•m NM

torque in•oz INOZ

torque in•lb INLB

torque ft•lb FTLB

power, mechanical (Watt) W

horsepower HP

Magnetic Weber WB

Tesla T

inductance (Henry) H

magnetic field strength A/M

permeability HENRYPM

Electrical Ampere A

Volt V

Watt W

power, apparent VA

power, reactive VAR

power factor PF

capacitance (Farad) F

Coulomb C

Ohm OHM

Siemen SIE

electrical field strength V/M

electrical displacement field CPM2

permittivity FARADPM

conductivity SIEPM
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Category Unit Mnemonic

Time second S

minute MIN

hour HOUR

day DAY

week WEEK

Dimensionless percent PCT

percent min-max PCTMNMX

decibel DB

decibel milliwatt DBM

decibel Volt DBV

decibel millivolt DBMV

decibel microvolt DBUV

decibel microampere DBUA

decibel referred to carrier DBC

decade DECADE

unit interval UI

Q-scale Q

bit BIT

byte BYTE

baud BAUD

least significant bit LSB

poise POISE

parts per million PPM

pixel PIXEL

division DIV

event EVENT

sample SAMPLE

segment SEG

sweep SWEEP
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List of Standard Operators
The math operators included standard with your oscilloscope are listed below alphabetically.

Note: There may be additional operators available depending on the software options installed on
the oscilloscope.

Operator Definition

Absolute For every point in the waveform the distance away from zero is calculated. For values greater
than zero this is the same as the value. For values less than zero, the magnitude of this value
without regard to its sign is used.

Average Calculates either a summed or continuous average of a selected number of sweeps. See Aver-
aging Waveforms. The maximum number of sweeps is determined by the oscilloscope model
and memory.

Derivative Calculates the derivative of adjacent samples using the formula:
(next sample value – current sample value) / (horizontal sample interval)

Difference For every point in the waveform, the value of Source2 is subtracted from the value of Source1.
Source1 and Source2 must have the same horizontal units and scale and the same vertical
units.

Envelope Calculates highest and lowest vertical values of a waveform at each horizontal value for a spe-
cified number of sweeps.

ERes Applies a noise reduction and smoothing filter by adding a specified number of bits. See
Enhanced Resolution.

FFT Computes a frequency spectrum with optional Rectangular, Von Hann, Flat Topp, Hamming,
Blackman-Harris, and Hanning windows. Calculates up to 128 Mpts. Also allows FFT Aver-
aging through use of a second math operator. See FFT.

Floor Calculates the lowest vertical values of a waveform at each horizontal value for a specified num-
ber of sweeps.

Integral Calculates the linearly rescaled integral (with multiplier and adder) of a waveform input starting
from the left edge of the screen using the formula:
(current sample value + next sample value) * (horizontal sample interval)
Each calculated area is summed with the previous sum of areas. The multiplier and adder are
applied before the integration function.

Invert For every point in the waveform, the inverse of that point is calculated.

Product For every point in the waveform, the value of Source1 is multiplied by the value of Source 2.
Source1 and Source2 must have the same horizontal units and scale.

Ratio For every point in the waveform, the value of Source1 is divided by the value of Source2.
Source1 and Source2 must have the same horizontal units and scale.

Reciprocal For every point in the waveform the inverse is calculated using the formula:
1 / (sample value)

Rescale For every point in the waveform the sample value is multiplied by the specified multiplier and
then add to with the specified adder. See Rescaling and Assigning Units.

Roof Calculates the highest vertical values of a waveform at each horizontal value for a specified
number of sweeps.

Sinx/x Performs 10-to-1 interpolation using a Sin(x)/x filter.

Square For every point in the waveform, the square of the sample value is calculated.

81



WaveSurfer 3000/3000z Oscilloscopes Operator's Manual

Operator Definition

Square Root For every point in the waveform, the square root of the sample value is calculated.

Sum For every point in the waveform, the value of Source1 is added to the value of Source 2.
Source1 and Source2 must have the same horizontal units and scale and the same vertical
units.

Track Generates a waveform composed of parameter measurements that is time synchronous with
the source waveform. The vertical units are those of the source parameter value and the hori-
zontal units are seconds. Parameter values are posted at the sampling rate.

Trend Produces a waveform composed of a series of parameter measurements in the order the meas-
urements were taken. The vertical units are those of the source parameter, the horizontal unit is
measurement number. The trend contains a single value for each measurement.

Zoom Produces a magnified trace of a selected portion of the input waveform. See Zooming Traces.
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Memory
The instrument is equippedwith internalmemory slots (Mn) to which you can copy any waveform that is
active on the grid. This is a convenient way to store an acquisition for later viewing and analysis.

Memories can be used as source inputs for most oscilloscope math andmeasurements, allowing you to
compare historical data to a live acquisition or perform "what if" modeling on saved acquisitions.

Saving Memories
Store memories on the Memory dialogs (Mn). Memories are created at the same scale as the source
trace, but they can be adjusted independently by using the zoom factor controls that appear next to the
Mn dialogs.

Save Waveform toMemory

Tip: Try to choose an empty slot, as anything currently stored in that location will be overwritten. All
memorieswill state if they are empty or an acquisition is stored there.

On oscilloscopeswith OneTouch, touch the Add New box and choose Memory until you see an empty
memory slot. Drag the descriptor box of the trace youwish to store onto the Mn descriptor box.

Or

1. Press the front panelMem button or choose Math > Memory Setup to open the Memories dialog.

2. Touch the Mn tab corresponding to the memory slot you wish to use.

3. In Copy fromWaveform, choose the source trace to copy tomemory.

4. Touch Copy Now.

5. Optionally, check Trace On to immediately display the memory. Use the Zoom controls to adjust
the scale of the memory trace.
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Save (External) WaveformFiles toMemory
Trace (.trc) files saved on other Teledyne LeCroy instruments can also be saved to internalmemory. Use
the Recall Waveform function to save external files tomemory. Then, you can use the Memories dialog to
restore them to the touch screen.

Note: OnWaveSurfer 3000/3000z oscilloscopes, the removable MicroSD card serves as internal
memory for saving .trc files.

Restoring Memories
The Memories dialog is a convenient panel for restoring savedmemories to the display.

Access the Memories dialog by pressing the front panelMem button or choosingMath > Memory Setup.

Check On next to the memory trace youwish to display. A description of the memory showing the source
channel and creation time appears next to eachMn on the dialog.

Touch Clear All Memories to empty the memory banks.

Caution: Memories cannot be restored once they have been erased.
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Analysis Tools
The Analysismenu tools complement the standardmath andmeasurements to help you understand the
behavior of waveforms.

WaveScan searches single or multiple acquisitions for events that meet specific criteria.

Pass/Fail Testing showswhether waveformsmeet mask test limits.

Optional software packagesmay be purchased for specialized uses, such as power analysis. Inmost
cases, these options are added to the Analysismenu. Documentation for software options can be found at
teledynelecroy.com/support/techlib under Manuals > Software Options.

WaveScan
The WaveScan® Search and Find tool enables you to search for unusual events in a single capture, or to
scan for a particular event inmany acquisitions over a long period of time. Each ScanMode is optimized to
find a different type of event. Results are time stamped, tabulated, and can be viewed individually.

WaveScan windowwith different scan "views" turned on.

You customize the presentation by choosing different WaveScan displays, called Scan Views. Optionally,
set actions, such as stopping or beeping, to occur automatically when unusual events are found.

Note: The instrument reverts to Real-time samplingmode whenWaveScan is enabled.
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Setting Up WaveScan
Set up your source channel and triggers before setting up the scan.

1. Press the front panel Stop button to stop acquisition.

2. Choose Analysis > WaveScan.

3. Check Enable.

4. Choose the Source waveform.

5. Choose the ScanMode and enter values for any additional settings that appear at the right of the
dialog based on your selection.

6. Select each Scan View in which youwish to display results by checking the box at the bottom of the
dialog. Each view selected is displayed simultaneously.

7. Optionally, choose an Action to trigger when an event that meets your scan criteria is found.

8. Restart acquisition.

Scan Modes
The ScanMode determines the type of search to be performed. Select the Mode alongwith the Source
trace to be searched on the mainWaveScan dialog. For eachmode, different controls appear on the
WaveScan dialog, providing additional inputs to the search criteria. Make the appropriate entries in these
fields before starting the search.

Edge Mode
Edge Mode is used for detecting the occurrence of edges. Events that meet the threshold level are
captured and tabulated. When the acquisition is stopped, scan filters can be applied to the edges to find
specific characteristics. Edge Mode settings are:

l Slope. Choose Pos, Neg, or Both.

l Level is (set in...). Choose Percent or Absolute.

l Percent/Absolute Level. Enter a threshold value as a percentage of Top to Base or voltage level.

86



Analysis Tools

Non-monotonic Mode
Non-monotonic Mode looks for edges that cross a thresholdmore than once between high and low levels.
All events that meet the criteria of slope, hysteresis, and level are presented in a table and highlighted in
the source trace. The value displayed in the table is the difference of the max. andmin. of the non-
monotonicity. This can be confirmedwith cursors. The hysteresis value is used to eliminate noise. A non-
monotonicity is detected only when its amplitude is greater than the hysteresis. Therefore, when setting a
hysteresis level, set a value that is greater than the amplitude of the noise. Settings are:

l Slope. Choose Pos, Neg, or Both.

l Hysteresis is (set in...). Choose Division, Percent, Absolute.

l Division/Percent/Absolute. Enter hysteresis level in the selected unit.

l Levels are (set in...). Choose Percent, Absolute, or Pk-Pk%.

l High/Low Level. Enter top and bottom thresholds in the selected unit.

RuntMode
Runt Mode looks for pulses that fail to cross a specified threshhold. You can search for positive-going or
negative-going runts, or both. An adjustable hysteresis band is provided to eliminate noise.

In the case of negative-going runt pulses, the value displayed in the table is the difference (delta) of the
high level of the signal and the runt amplitude (i.e., where the runt bottomsout). This can be confirmed by
placing cursors on the runt pulse and reading the delta Y value in the trace labels. In the case of positive-
going runt pulses, the value displayed in the table is the absolute value of the amplitude of the runt pulse.
Runt Mode settings are:

l Runt Type. Choose Both, Pos, or Neg.

l Hysteresis. Enter the hysteresis level as a percentage or voltage.

l Low/High Threshold. Enter the levels as a percentage or voltage.

l Absolute Levels. Check this box to enter levels as absolute voltage instead of percentage.

Measurement Mode
Measurement Mode is used for applying filters tomeasurements to find those that meet your defined
criteria, helping to isolate particular eventswithinmany samples. Markers appear over the source trace to
indicate the location of measurement, while the table displays values for the selected parameter that
meet the criteria. Measurement Mode settings are:

l Measurement. Choose the measurement parameter you wish to search.

l Filter Method. Choose the operator that indicates the desired relationship to the Filter Limit. Only
measurements that meet this criteria are returned.

l Filter Limit. Enter the value that completes the filter criteria.

Alternatively, you can use the Filter Wizard to create the filter criteria.
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Bus PatternMode
BusPatternMode (only onMixed Signalmodels) is used for finding 2- to 16-bit patterns across the digital
lines. Bus PatternMode settings are:

l Viewing. Choose to enter the pattern as Binary or Hex(adecimal).

l Binary/Hex. Enter the pattern.

l Num. Patterns to detect. Enter a whole number.

Scan Views
Scan Views are different ways to view your WaveScan results. Just check the boxes at the bottom of the
WaveScan dialog for those views youwish to display simultaneously.

Additional controls for Zoom view are on the Zn dialog. If you turn on a zoom from that dialog, youmust
turn it off from there, too.

Source Trace
By default, the source trace is displayed in the top grid, withmarkers indicating points that meet the
search criteria.

Table
Table view displays a table of measurements relevant to your chosen SearchMode next to the source
trace. Times view adds columns to the table showing Start and Stop Times for each event.

Zoom
Zoom viewworks exactly as it does elsewhere in the X-Stream software, creating a new trace that is a
magnified section of the source trace. A Zn tab appears by default when you launchWaveScan; see zoom
factor controls for an explanation of the remainder of the controls found on this dialog.

WaveScan Search
Search is used to find events in traces—usually zoom (Zn) traces—that match user-defined criteria. To
search withinWaveScan:

1. Select the Zoom view.

2. After stopping the acquisition, open the WScanZ1 dialog that appears behind the WaveScan dialog.

3. Use the Prev and Next buttons tomove back or forward within the trace to the events that
matched your ScanModes criteria.
Or
If you know the WaveScan table index (row) number of the event you wish to find, enter it in Idx.
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Pass/Fail Testing
Pass/Fail testing is a type of mask testing that is particularly useful for comparing newly acquired signals
to a previously acquired "golden standard" waveform.

Note: Pass/Fail testing does not work with Sequence Mode acquisitions.

Amask defines an area of the grid against which a source Channel, Zoom, or Math trace is compared.
Test conditions are associated with the mask, defining how the waveform is to be compared to the
masked area (e.g., some/all values fall within, some/all values fall outside), and a pass or fail result is
returned indicating the condition was found to be true or false.

Mask testing can be done using a pre-definedmask or a mask created from a waveformwith user-defined
vertical and horizontal tolerances.

Access Mask Test Dialogs
Choose Analysis > Pass/Fail Setup to display the Pass/Fail dialog. To the right are the LoadMask and
Make Mask subdialogswhere youmake andmanage masks.

Make Mask
Use this procedure to create a newmask based on a live waveform. The mask covers the area of the
waveform plus the boundaries you enter.

1. Open the Make Mask subdialog.

2. If desired, enter a new Destination File Name and path, or touch Browse and select a previous file to
overwrite. The file name should endwith the .msk extension.

3. Touch the Ver Delta and Hor Delta fields and enter boundary values using the pop-up Virtual Keypad
or the front panel Adjust knob.

4. TouchMake from Trace.

Load Mask
Use this procedure in lieu of Make Mask if you have a pre-definedmask file.

1. Open the LoadMask subdialog.

2. To use a saved .msk file, touch File and select the mask.
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3. Check View Mask to display the mask over the trace.

Tip: Select the mask file and touch Delete to remove it from the directory.

Remove a Mask from the Display
Touch the Delete Mask button at the left of the Pass/Fail dialog.

Run Test
1. Make or load a mask.

2. On the main section of the Pass/Fail dialog, select the condition of the signal that, when "True",
constitutes a "Pass" (samples are All In(side mask), All Out(side mask), etc.).

3. Select any actions to take when the test produces this result:

l Save a waveform file

l Stop the test

l Sound an Alarm

l Emit a Pulse from Aux Out(put)

l Capture the screen and process it according to your Hardcopy(Print) setting

l Create a LabNotebook Entry

4. Choose to turnMarkers Off or On. When "On", pointswhere the signal intersects the mask are
marked by a red circle.

5. Check the Testing box at the far left of the Pass/Fail dialog. The results of your test will appear in a
table below the grid as soon as there is a fresh acquisition.
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Save / Recall
The Save/Recall dialog displays a series of shortcut buttons launching the various Save/Recall functions.
You can use these buttons or the tabs to navigate to the other Save/Recall dialogs.

Save Setups
Save Setups allows you to quickly save up-to-six panel settings to internal storage, while Recall Setups
restores themwith a touch.

If desired, you can also save panel settings as an .LSS file. a different location, such as a USB drive. You
can recall them from the same.

Choose File > Save Setup... from the menu bar.

Save Setup toMemory

1. Touch one of the Setup data entry controls and enter a name for the memory.

2. Touch the corresponding Save button directly to the left of the Setup field.

The save date/time is displayed above the Setup data entry control.

Save Setup to File

1. In Save Panel to File, touch Browse and navigate to the desired folder (Storage Card or USB Disk).

Tip: If the instrument is networked, you can touch Save Panel to File and enter the full
Windows network address of another location in which to save the file. The instrument
must have access to this directory. If this path remains on the Save Setups dialog when the
oscilloscope is turned off, you will be asked for log on credentials to this directory when the
oscilloscope is rebooted.

2. Enter a File name, or choose a existing file to overwrite. Touch OK.

3. On the Save Setups dialog, touch Save Now!
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Recall Setups
Recall Setups restores setups saved to one of the internalmemory locations, or enables you to import a
setup file.

Choose File > Recall Setup... from the menu bar.

Recall Setup fromMemory
Touch one of the six Recall buttons under Recall From Internal Setup....

Note: If a setup has been stored to a location, it is labeled with the save date/time. Otherwise, the
slot is labeled Empty.

Recall Setup fromFile

1. In Recall panel from file, touch Browse and navigate to the desired folder.

2. Select the setup file and touch OK.

3. On the Recall Setups dialog, touch Recall Now!
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Save Waveforms
The Save Waveform function saves trace data to either an internalmemory location, or to a trace file. The
source waveform can be any type of trace; a channel, math function, zoom, or even another memory. Use
Recall Waveform to restore these previously saved waveforms to the display.

Note: Only files saved in binary format (.TRC) can be recalled to the touch screen.

By default, trace files are saved to the MicroSD card, although you can choose another location, such as a
USB drive. The file name is autogenerated from the <source trace><trace title><number in sequence>
(e.g., C1test000001).

Choose File > Save Waveform from the menu bar.

Save WaveformToMemory

1. TouchMemory.

2. Choose the Source trace you are saving.

3. Choose the Destination location.

4. Touch Save Now!

Save WaveformTo File

1. Touch File.

2. Choose the Source waveform.

3. Optionally, touch Trace Title to change the root file name of your waveforms.

Caution: Numbers placed at the end of this name are truncated because the instrument
appends a sequence number to each file. Place numbers at the beginning, or place an
alpha character after the number (e.g., XYZ32a).

4. Touch Data Format and select a file format:

l Binary, Teledyne LeCroy's binary file format (.trc). Binary results in the smallest possible file
size, and is necessary for recalling waveforms to Teledyne LeCroy instruments.
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Note: Binary files can be converted to ASCII using Teledye LeCroy utilities such as
ScopeExplorer or WaveStudio.

l ASCII text file (.txt extension).

l MATLAB text file (.dat extension).

l Excel text file (.csv extension).

l MathCad text file (.prn extension).

l Audio .wav file.

5. Depending on your file format selection, youmay also need to specify a SubFormat:

l Word (Binary) represents samples in the output file with 16 bits. Always use this options unless
Byte mode is "pre."

l Byte (Binary) represents samples in the output file with 8 bits. This option can result in a loss of
output file resolution.

l Auto (Binary) looks at the data and automatically selects either Word or Byte subformat.

l Amplitude only (Text) includes amplitude data for each sample, but not time data.

l Time and Amplitude (Text) includes both types of data for each sample.

l With Header (Text) includes a file header with scaling information.

6. If you selected ASCII format, also touch Delimiter and select a delimiter character from the pop-up
menu.

7. In Save Files in Directory, touch Browse and navigate to the desired location (Storage Card or USB
Disk). Touch OK.

Tip: If the instrument is networked, you can touch on Save Files in Directory and enter the
full Windows network address of another location in which to save the file. The instrument
must have access to this directory. If this path remains on the Save Waveform dialog when
the oscilloscope is turned off, you will be asked for log on credentials to this directory when
the oscilloscope is rebooted.

8. On the Save Waveform dialog, touch Save Now!
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Recall Waveforms
Use Recall Waveform to restore previously saved waveform files to the display.

Note: Only files saved in binary format (.TRC) can be recalled to the touch screen.

Choose File > Recall Waveform from the menu bar.

RecallWaveformFromMemory

1. TouchMemory.

2. Touch Source and choose a memory location from the Select Source pop-up.

3. Touch Destination and select a location into which to open the recalledmemory.

4. Mark Show on Recall to display the trace on the grid.

5. Touch Recall Now!

RecallWaveformFromFile

1. Touch File.

2. Touch Recall files from directory and enter the path to the waveform folder, or touch Browse and
navigate to the folder.

3. Use the Up /Down Arrows to cycle through the available files until the desired file is selected.

Optionally, touch Show only files to apply a search filter (channels, math functions, or memory) to
the list of available files. 

Note: The filter only applies to the files that will appear in the "Next File Will Be Recalled
From..." list. It does not impact the Browse function.

4. Mark Show on Recall to display the trace on the grid.

5. Touch Recall Now!
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Save Table Data
The Save Table function saves tabular measurement data displayed on screen to an Excel or ASCII file. By
default, files are saved on the MicroSD card, although you can choose a USB drive.

Access the Save Table dialog by choosing File > Save Table from the menu bar.

1. Leave the default Source selection All Displayed.

2. Optionally touch Table Title and enter a new root file name.

Caution: Numbers you place at the end of this name are truncated because the instrument
appends a sequence number to each file. Place numbers at the beginning, or place an
alpha character after the number (e.g., XYZ32a).

3. Touch Data Format and choose from ASCII (.txt) or Excel (.csv) format.

4. If you selected ASCII format, also touch Delimiter and choose a character.

5. In Save Files in Directory, touch Browse and navigate to the desired folder (Storage Card or USB
Disk). Select it and touch OK.

Tip: If the instrument is networked, you can touch Save Files in Directory and enter the full
Windows network address of another location in which to save the file. The instrument
must have access to this directory. If this path remains on the Save Table dialog when the
oscilloscope is turned off, you will be asked for log on credentials to this directory when the
oscilloscope is rebooted.

6. On the Save Table dialog, touch Save Now!
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Auto Save
Data that appears on the oscilloscope display—such aswaveforms, measurement readouts and decoder
data—can be very dynamic and difficult to read from the oscilloscope unless you stop the acquisition.

The Auto Save enables you to automatically store waveform and table data to a file that can be recalled to
the oscilloscope later or saved permanently to external storage.

To automatically save data to a file after each new trigger, choose an Auto Save option on the Save
Waveform and Save Table dialogs: Wrap (old files overwritten) or Fill (no files overwritten).

Caution: If you have frequent triggers, it is possible you will eventually run out of storage space.

Choose Wrap only if you're not concerned about files persisting on the instrument. If you choose Fill, plan
to periodically delete or move files off the instrument.

By default, waveform files and table data are stored on the MicroSD Card.
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LabNotebook
The LabNotebook feature allows you to create and save Notebook Entries containing all setups, a capture
of all displayed waveforms andwaveform data, to which youmay add custom annotations.

Notebook Entries are stored in an internal database and are available to be recalled to the touch screen at
any time. A keyword filter makes it easy to find and recall a specific Notebook Entry.

The Flashback Recall feature instantly recalls the setups andwaveforms stored with individual Notebook
Entries, enabling you to restore the exact state of the instrument at a later date to perform additional
analysis.

Create Notebook Entry
ANotebook Entry is a snapshot of the instrument at the moment it is taken: it captures the waveforms,
their setups, and anymeasurements in process. As each new entry is created, it is added to the current
database of Notebook entries. All entries are accessible from the LabNotebook dialog, fromwhich they
can be recalled to the screen through Flashback Recall.

1. Choose File > LabNotebook to open the LabNotebook dialog.

2. Touch Create.

3. Optionally, Enter Report Title and Description.

The default title is the date and time stamp.

Note: By default, you will be prompted to title and annotate notebook entries as they are
created. You can configure LabNotebook preferences so that these steps are skipped in
order to streamline the creation process. To update entries at a later time, select the entry
from the list of Notebook Entries, then open the tab of the same name that appears behind
the LabNotebook dialog.
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Manage Notebook Entries
First select the entry from the MyNotebook Entries list.

Edit Notebook Entries

1. Select the entry from the MyNotebook Entries list.

2. Go to the second tab labeled with the entry name.

3. Modify the Title or Description.

Delete Notebook Entries
Use the Delete button on the LabNotebook tab to remove selected Notebook Entries, or Delete All to clear
all of My Notebook Entries.

Note: Unless you have previously backed up the notebook, deleted entries cannot be restored.

Flashback Recall
Once a Notebook Entry ismade, you can recall it at any time using Flashback Recall. The recall includes
waveforms and panel settings, so you can analyze the inputs that resulted in that capture.

1. Choose File > LabNotebook to open the LabNotebook dialog.

2. Select the Notebook Entry from the list.

3. Touch the Flashback Recall button.

4. To exit Flashback Recall, touch the Undo button at the far right of the menu bar.

Some result data not included in Flashback Recall are:

l Persistence data (although it is saved in with the Notebook Entry).

l Floating point waveforms resulting from certainmath operations that have much higher resolution
than 16-bits. This extra resolution is not preserved when traces are recalled using Flashback.

l Cumulative Measurements in processwhen Flashback Recall is entered. When Flashback is used,
they lose their history and show instead only the results from the stored waveforms, not including any
data taken from interim acquisitions.
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LabNotebook Preferences
Tomodify the behavior of the LabNotebook tool, change settings on the LabNotebook Preferences dialog:

Prompt for Entry Title Before Saving will cause a pop-up for entering a custom Title and Description to
appear when a new entry is created. You can elect to name notebook entries using only the
date/timestamp by leaving this box unchecked.

Use Print Colors saves the waveforms on a white background. This option helps save ink/toner when
printing entries.

Hardcopy Area determines howmuch of the screen image is included in the report: Grid Area Only, or
entire DSOWindow.
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Utilities
Utilities settings primarily control the instrument's interaction with other devices/systems.

Preferences settings, on the other hand, tend to control the appearance and performance of the
oscilloscope application. Use these settings to personalize the behavior of the instrument.

Disk Utilities enable you to perform commonplace Windows file functions.

Utilities Dialogs
To access the Utilities dialogs, choose Utilities > Utilities Setup... from the menu bar.

Hardcopy Setup, Date/Time Setup and System Status buttons open their corresponding dialogs.

There are also tabs linking to Remote Control, Aux Output, and Options settings.

Update Firmware opens a dialog for installing the X-Stream application firmware.

The Service button to the far right of the dialog launches a section of the application reserved for qualified
Teledyne LeCroy service personnel. An access code is required to enter this section.

Status
The Utilities Status dialog displays information about your instrument includingmodel number, serial
number, firmware version, and installed hardware and software options.

Choose Utilities > Utilities Setup from the menu bar, then touch the Status tab.
Or
Choose Support > About from the menu bar.
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Remote Control
The Remote dialog contains settings to configure remote control of the instrument and also network
access. Supported remote control protocols are:

l TCPIP (Ethernet). If you choose this option, also install Teledyne LeCroy's VICP drivers on the
controller. These are included in the VICP Passport plug-in, available free from
teledynelecroy.com/support/softwaredownload under Oscilloscope Downloads > Software Utilities.
The instrument usesDynamic Host Configuration Protocol (DHCP) as its default addressing protocol,
although you canmanually assign a static IP address.

l LXI (Ethernet).

l USBTMC. Connect a cable to the USBTMCport on the back of the oscilloscope.

l GPIB. To activate this option, connect the USB2-GPIB adapter to any host USB port.

Note: Full remote control setup requires installation and configuration of software on the
controller, aswell. See theMAUI Oscilloscopes Remote Control and Automation Manual for full
instructions onmaking the remote connection and sending remote commands. The steps shown
here are only those performed on the oscilloscope to enable the connection. A commented copy
of the oscilloscope Waveform Template (.tpl ) file is installed on the oscilloscope in C:\Program
Files\LeCroy\XStream. You can open this ASCII file using any text editor, such asWindows
Notepad, which is also installed on the oscilloscope. The template will help you better understand
the MAUI architecture for transferring waveform data to and from the oscilloscope.

Assign Static IP Address/Name Server
Before starting, consult with your Network Administrator regarding the oscilloscope's network address,
subnet, default gateway.

Note: You can also use this procedure to assign a name server if your network usesDHCP
addressing.

1. Connect a keyboard to the front panel USB port.

2. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

3. On the Remote dialog, touch Net Connections.

4. Touch the icon to the right of the Make New Connections icon.
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5. On the Ethernet Driver Settings dialog, choose Specify an IP Address.

If assigning a Name server, leave Obtain an IP address via DHCP.

6. Touch the IP Address field, and use the keyboard to enter the address. Repeat for Subnet Mask and
Default Gateway.

Alternatively, touch the Name Server tab and enter the DNS server address.

7. Touch the window close boxes to return to the oscilloscope application.

Enter Network ID
The network file sharing capabilities require that the oscilloscope have access to the network domain and
shares. Use the Network ID settings to enter network credentials. Once credentials have been saved, the
oscilloscope should connect to the network seamlessly; you do not need to re-enter credentials unless you
wish to change them.

Note: These may be the credentials of any valid domain user (e.g., your own logon); they do not
have to be unique to the oscilloscope. Consult with your Network Administrator.

1. Connect a keyboard to the front panel USB port.

2. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

3. On the Remote dialog, touch Network ID.

4. On the Owner Properties dialog, enter the network User Name, Password, and Domain Name.

5. Reboot the oscilloscope after entering or changing the Network ID.

Hardcopy (Print)
Hardcopy settings control how the Print function behaves. Using either the Print button or the touch
screen, Print captures an image of the touch screen display, but there are several options as to what it
does next with the image, which are configured on the UtilitiesHardcopy dialog. You can also set up a
default print color scheme and capture area.

Send to Printer
Follow these steps to configure output to a printer.
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Note: WaveSurfer 3000 oscilloscopes support PictBridge-compatible printers. Printers can be
connected via LAN (Ethernet) or USB.

1. On the Hardcopy dialog, choose Printer.

2. Choose a page Orientation: portrait or landscape.

3. To print immediately, touch the Printer icon at the far right of the dialog.

Print to File

1. On the Hardcopy dialog, choose File.

2. Choose the output File Format.

3. Enter a File Name. Thiswill form the basis of all image file names until changed.

Note: Numbers you add to the end of the file name will be truncated, as the instrument
appends numbers to this name with each new file. To add your own identifying numbers,
place them at the front of the name.

4. Optionally, enter the path to a new save Directory (the default folder is D:\Hardcopy), or touch the
Browse button and navigate to the folder.

E-Mail
Follow this procedure to e-mail capture files to a preset address. The e-mail connection is set up in Utilities
> Preferences Setup > E-Mail.

1. On the Hardcopy dialog, choose E-Mail.

2. Choose the attachment File Format.

3. If you wish to be able to include messageswith the files as they are sent, check Prompt for
message to sendwithmail.

4. To set up the e-mail connection, touch Configure E-Mail Server and recipient. Thiswill take you to
the E-Mail Preferences dialog.

Choose Color Scheme
To change the color of your Print output, touch the Color button and choose from:

l Standard(default) - prints objects on a black background, as they appear on the display.

l Print - prints objects on a white background. This option saves ink.

Set Print Area
To limit which part of the touch screen is captured, touch Hardcopy Area and choose from:

l Grid Area Only - omits dialogs andmenus and prints only the grids.

l DSOWindow - prints the dialogswith the grids.
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Aux Output
The Aux Out port on the back of the oscilloscope outputs a 3.3V TTL pulse to another device following a
trigger or Pass/Fail event when the Pulse action is selected.

Use the Aux Output dialog to configure the calibration signal output from the Cal Out hook on the front of
the oscilloscope. The calibration output voltage is 3V.

To turn on the calibration signal:

1. Under Use Calibration Output For, choose Square wave.

2. Either enter the Frequency, or use the Set to 1 KHz Square Wave button.

Touch Off to disable the calibration signal.
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Date/Time
Date/Time settings control the instrument's timestamp. These numbers appear in the message bar and
on tables/records internal to the oscilloscope application, such asHistoryMode andWaveScan.

To access the Date/Time dialog, choose Utilities > Utilities Setup from the menu bar, then touch the
Date/Time tab.

ManualMethod
Enter the Hour, Minute, Second, Day, Month, and Year, then touch the Validate Changes button.

Internet Method
Thismethod uses the Simple Network Time Protocol (SNTP) to read the time from time-a.nist.gov. The
instrument must be connected to an internet access device through a LAN (Ethernet) port.

If your connection is active, touch the Set from Internet button.

Time Zone
Select a Time Zone.

Check Auto Daylight Savings Time to automatically reset the timestampwhen daylight savings occurs in
the selected time zone.
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Options
Many optional software packages are available to extend the Analysis functions of the instrument. When
you purchase an option, you will receive a key code by email that activates the new functionality. Use the
Options dialog to activate software options by installing the key code. This dialog also displays the ScopeID
and Serial #.

To install a key:

1. From the menu bar, choose Utillities > Utilities Setup, then open the Options tab.

2. Touch Add Key. The Virtual Keyboard appears onscreen.

3. Use the Virtual Keyboard to type the Key Code in the Enter Option Key field, then touch OK to enter
the information.

Tip: The Key Code is added to the list of Installed Option Keys. You can use the Up/Down
buttons to scroll the list. The software option that each key activates is displayed below the
list.

4. Choose Yes to restart the X-StreamDSO application.
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Disk Utilities
Use the Disk Utilities dialog tomanage files and folders on your instrument's hard drive. Disk Space
information is shown at the far right of the dialog for convenience.

Access the Disk Utilities dialog by selecting Utilities > Disk Utilities from the menu bar.

Delete a Single File
1. Touch the Delete button.

2. Browse to the current folder containing the file.

3. Browse to the file to be deleted, or use the Up and Down arrow buttons to scroll through the files in
the folder.

4. With the desired file selected, touch Delete File.

Delete All Files in a Folder
1. Touch the Delete button.

2. Browse to the current folder containing the file.

3. With the desired folder selected, touch Empty Folder.

Create a New Folder
1. Touch Create.

2. Touch Current folder and provide the full path to the new folder, including the folder name.

3. Touch Create Folder.

Copy Folder/File
1. Touch Copy.

2. Browse to and select the folder or File To Be Copied.

3. Browse to and select the Destination Folder for the copy.

4. Touch Copy Folder or Copy File.
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Back Up Files
Touch Backup to back up the entire contents of the hard drive to a removable storage device. If a USB
drive is installed, you can choose to back up to USB or to the removable Storage Card (MicroSD Card).
Otherwise, Storage Card is the default.

Sanitize Instrument
Touch Sanitize to delete all user data (setups, waveform files, screen captures, LabNotebook entries, etc.)
from the oscilloscope hard drive.

Note: The Sanitize function does not affect the MicroSD Card. The card can be removed before or
after sanitizing for storage in a secure facility.
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Preferences Dialogs
Preference settings have mostly to do with the appearance and performance of the instrument itself,
rather than its interaction with other devices/systems. These settings are also called "non-volatile,"
because they are not lost and do not change when the oscilloscope is restarted or a setup panel is
recalled.

Access the Preferences dialogs by choosing Utilities > Preference Setup... from the menu bar.

Power on ACwill turn on the oscilloscope and launch the software as soon as you connect to AC power,
without having to first press the Power button.

Audible Feedback controls the instrument's audio output. Select this box to hear a beep each time you
touch a screen or front panel control.

Language sets the language used on the touch screen display.

Font Size changes the size of the text that appears on the touch screen display.

Performance settings let you optimize performance for either Analysis (speed of acquisition and
calculation) or Display (speed of update/refresh). For example, if you are concernedwith persistence or
averaging, youmight optimize for Analysis, giving higher priority to waveform acquisition at the expense of
display update rate. Choices are presented as a spectrum.
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Calibration
To ensure the instrument maintains specified performance, it is factory set to perform a calibration during
warm-up. We recommend that you warm up the oscilloscope for at least 20 minutes prior to use to give
the instrument time to complete calibration procedures.

Manually calibrate the oscilloscope when:

l It is used in temperatures that differ from the previous calibration temperature bymore than 5° C.

OR

l It has beenmore than one month since the previous calibration.

Go to Utilities > Calibration Setup.

The Calibration dialog shows the oscilloscope's calibration status and recommended actions.

There are two options for this calibration:

Calibrate All—all possible combinations of vertical and horizontal settings are calibrated at the current
temperature. This calibration is valid for the current temperature ± 5° C and takes about 120 minutes.

Calibrate Current Setting—the oscilloscope is calibrated at the current vertical and horizontal setting.This
calibration is valid for this setting for the current temperature ± 5° C and takes under 30 seconds.

Caution: It is required that all inputs be removed from the oscilloscope prior to performing
calibration.
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Acquisition
The Acquisition preference settings determine how traces behave as Vertical Offset or Horizontal Delay
changes. To access them, choose Utilities > Preference Setup and open the Acquisition dialog.

Offset Setting constant in:

l Volts keeps the amount of Offset in the amount of Volts specified, regardless of the V/div setting. As
the Offset is adjusted, the trace will appear tomove up or down relative to the zero level.

l Div(isions) keeps the Vertical Offset level indicator stationary. The waveform remains on the grid as
you change V/div, but your Offset value will change.

Delay Setting constant in:

l Time keep the Horizontal Delay at the amount of time specified, regardless of the Time/div setting.
The Horizontal Delay indicator moves relative to the 0 point at the center of the grid.

l Div(isions) keeps the Horizontal Delay indicator stationary. The trigger point remains on the grid as
you increase the timebase; whereas, if Time is selected, the trigger point couldmove off the grid.

Note: The Offset value is always in the vertical unit, and the Delay is always in time. However,
whenever Div is selected, these values are scaled proportional to the change in gain or timebase,
thereby keeping the division of the grid constant.

Trigger Counter Setting is selected by default. It clears the trigger counter each time a new acquisition
command is sent. It is onlymade active for deselection when trigger Holdoff is set.

Select Disable Hardware Accerlerated View to disable the fast update of the display.
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E-Mail Preferences
Use the E-mail dialog settings to configure e-mail on the instrument.

Under E-Mail Server, select the protocol used by your network:

l MAPI (Messaging Application Programming Interface) is the Microsoft interface specification that
allows different messaging andworkgroup applications (including e-mail, voice mail, and fax) to work
through a single client, such as the Exchange client. MAPI uses the default Windows e-mail
application.

l SMTP (Simple Mail Transfer Protocol) is a TCP/IP protocol for sendingmessages from one
computer to another through a network. This protocol is used on the Internet to route e-mail. Inmany
cases no account is needed.

If you chose SMTP, touch SMTP Server and enter the network address of your mail server:

l Touch Originator Address (From:) and enter the instrument's e-mail address.

l Touch Default Recipient Address (To:) and enter the recipient's e-mail address.

Use Send Test Mail to send a confirmationmessage to ensure proper e-mail configuration.
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Miscellaneous
These other Preference settings are located on the Miscellaneous dialog.

To add the Teledyne LeCroy logo to print output, check Print Teledyne LeCroy LogoWhen Printing Grid
Area Only. This identifies the instrument as the source of the image.

Check Enable HTTP Screen Capture to enable remote capture of the touch screen display over a netowrk.
This setting is required to use the instrument with the WaveStudio software.
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WaveSource Automatic Waveform Generator
The WaveSource Automatic Waveform Generator allows you to output custom sine, square, triangle,
pulse, DC, noise, and arbitrary waveforms from the WaveSurfer 3000.

Connect a BNC cable from the WaveSource output on the back of the oscilloscope to the external device.
Output is continuous once WaveSource is enabled.

Output Standard Waveform

1. Choose Utilities > WaveSource or touch the front panelWaveSource button.

2. Select the Load level.

3. Choose aWaveform type.

4. Depending on the type, waveformsmay be configured using different groups of Settings (e.g.,
Frequency or Period, but not both). When you see buttons offering this choice, first select the group
of settings to use.

5. Adjust parameters (e.g., Frequency) by touching the field and turning the front panel Adjust knob, or
touch twice and use the soft keypad to enter new values.

Touch Default Setup to restore the default parameters.

6. Check Enable to begin output.

Import and Output Arbitrary Waveform
The Arbitrary waveform feature enables you to import waveforms via file, then output thiswaveform from
the function generator.

Waveform filesmust be saved in .csv format (using Excel®, WaveStation™, etc.) to be imported into
WaveSource. Use the Save Waveform file fuction to save waveforms from the oscilloscope for output via
WaveSource.

To import an external file, first save it to a USB drive or transfer it directly to the WaveSurfer storge card if
your oscilloscope is networked.
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1. Choose Utilities > WaveSource or touch the front panelWaveSource button.

2. Select the Load level.

3. Choose Waveform type ARB.

4. Touch Browse next to the File Name field and browse to the location of the arbitrary waveform file
on either the Storage Card or the USB Disk. Select the file and touch OK.

5. Touch Upload.

6. Check Enable to begin output.

Note: When outputting Arbitrary waveforms, the Frequency shown on the WaveSource
dialog is the pattern repetition rate, not the actual Frequency of the source waveform from
which the waveform file was created.

Calibrate Function Generator
Touch the Calibrate button to start the internal calibration of the Function Generator.

Caution: Remove all cables before starting the calibration.
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Digital Voltmeter
The Digital Voltmeter option (WS3K-DVM) activates an integrated 4-digit digital voltmeter and 5-digit
frequency counter that operates through the same probes already attached to the oscilloscope channels.
Use it to view real-time measurements through a dedicated user interface display that continues even
when your triggering system is stopped.

Note: You do not need to display the source channel trace to see the voltage readout on the DVM
descriptor box and dialog.

DVM Readout

DVMDescriptor Box

A. AutoScale indicator; "A" when on, blank when off

B. Mode

C. Input channelmeasured

D. Voltage readout, color coded tomatch input channel

DVMDialog

A. Last measured voltage

B. Histogram of measured voltage

C. Vertical range (in -/+ divisions) of signal

D. Amplitude and Frequency readout
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Set Up DVM
1. From the menu bar, choose Utilities > DVM.

2. Mark Enable to turn on the DVM function.

3. Touch Source and select the input channel to be measured.

4. TouchMode and choose the waveform parameter to display on the readout. Options are:

l DC

l DCRMS

l ACRMS

l Frequency

5. Optionally, turn on AutoRange, which automatically adjusts the Vertical range and offset of the
waveform as the amplitude changes so that measurements are always taken at the optimal
resolution. When this option is selected, the letter A appears on the DVM descriptor readout.
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Maintenance
Topics in this section describe procedures for keeping the instrument in optimal working condition.

Fuse Replacement
Disconnect the power cord before inspecting or replacing the fuse. Open the fuse holder (located at the
rear of the instrument below the AC power inlet) using a small, flat-bladed screwdriver. Replace the old
fuse with a new 5 x 20 mmT-rated 3.15 A/250 V fuse. Close the fuse holder before powering on.

Caution: For continued fire protection at all line voltages, replace the fuse with one of the specified
type and rating only. Always disconnect the power cord before replacing the fuse.

Touch Screen Calibration
Periodically calibrate the touch screen tomaintain its accuracy and responsiveness. We recommend that
you use a stylus rather than your finger for this procedure.

1. From the menu bar, choose Utilities > Utilities Setup.

2. On the Utilitiesmain dialog, touch Touch-Screen Calibration.

3. Following the prompts, touch as close as possible to the center of each cross that appears on the
screen until the calibration sequence is complete.

Restart/Reboot Instrument
To restart the oscilloscope application, choose File > Exit from the menu bar, then touch the Start DSO
desktop shortcut.

Note: Youwill generally need to exit and restart the application after adding new options keys.

To reboot the instrument, which includes restarting the OS:

1. Fromwithin the oscilloscope application, choose File > Shutdown.

2. Wait 10 seconds after the oscilloscope has fully shut down, then press the Power button on the
front of the instrument.
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WaveSurfer 3000 Firmware Update
Teledyne LeCroy frequently releases free firmware updates for X-Streammodel oscilloscopes containing
new product features and bug fixes. The X-Stream installer updatesmultiple components including the
oscilloscope application, required DLLs, drivers, and low-levelmicrocode for integrated circuits on the
oscilloscope.

The firmware update procedure does notmodify or delete any user data (setups, waveforms, screen
captures, calibration constants, etc.) stored on the MicroSD card.

1. Visit our download page at teledynelecroy.com/support/softwaredownload and click the link to
Oscilloscope Downloads > Firmware Upgrades.

2. Select your oscilloscope series andmodel number.

3. Enter your registration login information, or create a new account.

4. Click the download link, and choose to Save the installer to a USB storage device.

5. Insert the USB device into one of the ports on the front of the oscilloscope.

6. Go to Utilities > Utilities Setup and choose Update Firmware.

7. Browse to the installer file in the USB Disk folder, then click Upgrade.

8. When installation is complete, choose Reboot Now.

Caution: The installationmay take severalminutes, depending on the length of time since your last
upgrade. Do not power down the oscilloscope at any point during the installation process.
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Technical Support

Live Support
Registered users can contact their local Teledyne LeCroy service center at the number listed on our
website.

You can also submit Technical Support requests via the website at:

teledynelecroy.com/support/techhelp

Resources
Teledyne LeCroy publishes a free Technical Library on itswebsite. Manuals, tutorials, application notes,
white papers, and videos are available to help you get the most out of your Teledyne LeCroy products.
Visit:

teledynelecroy.com/support/techlib

The Datasheet published on the product page contains the detailed product specifications.

Service Centers
For a complete list of offices by country, including our sales & distribution partners, visit:

teledynelecroy.com/support/contact

Teledyne LeCroy
700 Chestnut Ridge Road
Chestnut Ridge, NY, 10977, USA
teledynelecroy.com

Sales and Service:
Ph: 800-553-2769 / 845-425-2000
FAX: 845-578-5985
contact.corp@teledynelecroy.com

Support:
Ph: 800-553-2769
customersupport@teledynelecroy.com
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Returning a Product for Service
Contact your local Teledyne LeCroy service center for calibration or other service. If the product cannot be
serviced on location, the service center will give you a ReturnMaterial Authorization (RMA) code and
instruct you where to ship the product. All products returned to the factorymust have an RMA.

Return shipmentsmust be prepaid. Teledyne LeCroy cannot accept COD or Collect shipments. We
recommend air-freighting. Insure the item you’re returning for at least the replacement cost.

1. Remove all accessories from the device. Do not include the manual.

2. Pack the product in its case, surrounded by the original packingmaterial (or equivalent).

3. Label the case with a tag containing:
l The RMA
l Name and address of the owner
l Product model and serial number
l Description of failure or requisite service

4. Pack the product case in a cardboard shipping box with adequate padding to avoid damage in
transit.

5. Mark the outside of the box with the shipping address given to you by Teledyne LeCroy; be sure to
add the following:

l ATTN: <RMA code assigned by Teledyne LeCroy>
l FRAGILE

6. If returning a product to a different country:
l Mark the shipment as a "Return of USmanufactured goods for warranty repair/recalibration."
l If there is a cost for the service, list the cost in the Value column and the original purchase
price "For insurance purposes only."

l Be very specific about the reason for shipment. Dutiesmay have to be paid on the value of the
service.

Extendedwarranty, calibration, and upgrade plans are available for purchase. Contact your Teledyne
LeCroy sales representative to purchase a service plan.
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Certifications
Teledyne LeCroy certifies compliance to the following standards as of the time of publication. See the EC
Declaration of Conformity document shippedwith your product for the current certifications.

EMC Compliance
EC Declaration of Conformity- EMC
The instrument meets the intent of ECDirective 2014/30/EU for Electromagnetic Compatibility.
Compliance was demonstrated to the following specifications listed in the Official Journal of the European
Communities:

EN 61326-1:2013, EN 61326-2-1:2013 EMC requirements for electrical equipment for measurement,
control, and laboratory use. 1

Electromagnetic Emissions:
EN55011:2010, Radiated and Conducted EmissionsGroup 1, Class A 2 3

EN61000-3-2/A2:2009 Harmonic Current Emissions, Class A

EN61000-3-3:2008 Voltage Fluctuations and Flickers, Pst = 1

Electromagnetic Immunity:
EN61000-4-2:2009 Electrostatic Discharge, 4 kV contact, 8 kV air, 4 kV vertical/horizontal coupling planes
4

EN61000-4-3/A2:2010 RFRadiated Electromagnetic Field, 3 V/m, 80-1000 MHz; 3 V/m, 1400 MHz - 2
GHz; 1 V/m, 2 GHz - 2.7 GHz

EN61000-4-4/A1:2010 Electrical Fast Transient/Burst, 1 kV on power supply lines, 0.5 kV on I/O signal
data and control lines 4

EN61000-4-5:2006 Power Line Surge, 1 kV ACMains, L-N, L-PE, N-PE 4

EN61000-4-6:2009 RFConducted Electromagnetic Field, 3 Vrms, 0.15MHz - 80 MHz

EN61000-4-11:2004MainsDips and Interruptions, 0%/1 cycle, 70%/25 cycles, 0%/250 cycles 4 5

1. To ensure compliance with all applicable EMC standards, use high quality shielded interface cables.
2. Emissions which exceed the levels required by this standard may occur when the instrument is connected to a test object.
3. This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic

interference.
4. Meets Performance Criteria “B” limits of the respective standard: during the disturbance, product undergoes a temporary

degradation or loss of function or performance which is self-recoverable.
5. Performance Criteria “C” applied for 70%/25 cycle voltage dips and 0%/250 cycle voltage interruption test levels per

EN61000-4-11.

EuropeanContact:*
Teledyne LeCroy Europe GmbH
Im Breitspiel 11c
D-69126 Heidelberg
Germany
Tel: + 49 6221 82700
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Australia & New Zealand Declaration of Conformity– EMC
The instrument complieswith the EMCprovision of the Radio Communications Act per the following
standards, in accordance with requirements imposed by Australian Communication andMedia Authority:

AS/NZSCISPR11:2011RadiatedandConductedEmissions,Group1,ClassA.

AUSTRALIA / NEW ZEALAND CONTACTS:*
RS Components Pty Ltd.
Suite 326 The Parade West
Kent Town, South Australia 5067

RS Components Ltd.
Unit 30 & 31Warehouse World
761 Great South Road
Penrose, Auckland, New Zealand

*Visit teledynelecroy.com/support/contact for the latest contact information.

Safety Compliance
EC Declaration of Conformity– Low Voltage
The instrument meets intent of ECDirective 2014/35/EU for Product Safety. Compliance was
demonstrated to the following specifications as listed in the Official Journal of the European Communities:

EN 61010-1:2010 Safety requirements for electrical equipment for measurement, control, and laboratory
use – Part 1: General requirements

EN 61010-2:030:2010 Safety requirements for electrical equipment for measurement, control, and
laboratory use – Part 2-030: Particular requirements for testing andmeasuring circuits

The design has been verified to conform to the following limits put forth by these standards:

l Mains Power Supply Circuits: Overvoltage Category II, instrument intended to be supplied from the
building wiring at utilization points (socket outlets and similar).

l Measuring Circuit Terminals: No ratedmeasurement category. Terminals not intended to be directly
connected to the mains supply.

l Unit: Pollution Degree 2, operating environment where normally only dry, non-conductive pollution
occurs. Temporary conductivity caused by condensation should be expected.

U.S. Nationally Recognized Agency Certification
The instrument has been certified by Underwriters Laboratories (UL) to conform to the following safety
standard and bears UL ListingMark:

UL 61010-1 Third Edition – Safety standard for electricalmeasuring and test equipment.
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Canadian Certification
The instrument has been certified by Underwriters Laboratories (UL) to conform to the following safety
standard and bears cUL ListingMark:

CAN/CSA-C22.2 No. 61010-1-12. Safety requirements for electrical equipment for measurement, control
and laboratory use.

Environmental Compliance
End-of-Life Handling

The instrument ismarked with this symbol to indicate that it complieswith the applicable
European Union requirements to Directives 2012/19/EU and 2013/56/EU onWaste
Electrical and Electronic Equipment (WEEE) and Batteries.

The product is subject to disposal and recycling regulations that vary by country and region.
Many countries prohibit the disposal of waste electronic equipment in standard waste
receptacles. For more information about proper disposal and recycling of your Teledyne
LeCroy product, please visit teledynelecroy.com/recycle.

Restriction of Hazardous Substances (RoHS)
This instrument and its accessories conform to the 2011/65/EU RoHS2 Directive.

ISO Certification
Manufactured under an ISO 9000 Registered Quality Management System.
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Warranty
THEWARRANTY BELOWREPLACES ALL OTHERWARRANTIES, EXPRESSED OR IMPLIED, INCLUDING
BUT NOT LIMITED TO ANY IMPLIED WARRANTY OFMERCHANTABILITY, FITNESS, OR ADEQUACY FOR
ANY PARTICULAR PURPOSEOR USE. TELEDYNE LECROY SHALL NOT BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, OR CONSEQUENTIAL DAMAGES, WHETHER INCONTRACT OR OTHERWISE. THE
CUSTOMER IS RESPONSIBLE FOR THETRANSPORTATIONAND INSURANCECHARGES FOR THE
RETURNOFPRODUCTS TO THESERVICE FACILITY. TELEDYNE LECROYWILL RETURNALL PRODUCTS
UNDERWARRANTYWITHTRANSPORT PREPAID.

The product iswarranted for normal use and operation, within specifications, for a period of three years
from shipment. Teledyne LeCroy will either repair or, at our option, replace any product returned to one of
our authorized service centerswithin this period. However, in order to do thiswe must first examine the
product and find that it is defective due to workmanship or materials and not due tomisuse, neglect,
accident, or abnormal conditions or operation.

The instrument’s firmware has been thoroughly tested and is presumed to be functional. Nevertheless, it
is supplied without warranty of any kind covering detailed performance.

Teledyne LeCroy shall not be responsible for any defect, damage, or failure caused by any of the following:
a) attempted repairs or installations by personnel other than Teledyne LeCroy representatives or b)
improper connection to incompatible equipment, or c) for any damage or malfunction caused by the use
of non-Teledyne LeCroy supplies. Furthermore, Teledyne LeCroy shall not be obligated to service a
product that has beenmodified or integrated where the modification or integration increases the task
duration or difficulty of servicing the instrument. Spare and replacement parts, and repairs, all have a 90-
day warranty.

Products not made by Teledyne LeCroy are covered solely by the warranty of the original equipment
manufacturer.

Intellectual Property
All patents pertaining to the WaveSurfer 3000/3000z can be found on our website at:

teledynelecroy.com/patents/
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Index
A
acquisition

optimiztion 110

pre-processing 18

samplingmode 37

settings 112

action toolbar 19

activating traces 22

altitude 2

analog inputs 8

attenuation 8

auto save 93, 96

auto zero 31

averaging 18, 72-73

B
backup 91, 93, 96, 109

bandwidth limiting 18, 30

C
calibration 11, 122

channel 29

descriptor box 17

frequency 9

cleaning 2

color 100

compliance 123

cooling 2

coupling 8, 18, 30

cursor 59-60

controls 61

readout 18, 59

D
date and time 106

de-embedding 9

default setup 13

degauss 31

delay 37, 112

post-trigger 37

pre-trigger 37

descriptor box 15, 22

deskew 18, 30

dialogs 19

differential time measurements 69

display 55

controls 55

grid 55

optimization 110

persistence 57

E
e-mail 113

EC compliance 123

email 99, 103

EMC 123

enhanced resolution 73

external trigger 8

F
FFT 75

filtering

bandwidth 30

noise 73
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firmware 11

version 101

Flashback Recall 98-99

frequency 73

response 9, 75

G
gain 30, 112

gatingmeasurements 64

GPIB 102

grid 44

intensity 56

style 55

H
hardcopy settings 103

histograms 63

holdoff 50

horizontal

controls 37

humidity 2

I
import

.trc files 95

setup panels 92

inputs

analog 8

intensity

grid 56

interfaces 8

inversion 18, 30

IP address 102

L
labelling traces 24, 98

LabNotebook 15, 98-100

language selection 13

M
mask testing 89

math 70-71

descriptor box 18

function setup 70

operators 70

measurements 62, 68-69

cursors 59

gating 64

graphing 64-65

histicons 63

pass/fail testing 89

readouts 62

saving 96

statistics 63

measurements; status 62

memory 83-84

descriptor box 18

memory length 38

MicroSD card 109

multi-stage triggers 49

N
notebooks 98-99

O
offset 112

operating environment 2

optimization 110
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options 11, 107

P
parameter compare 89

pass/fail testing 89

persistence 57

position

trace 25

post-trigger delay 37

pre-processing 18

pre-trigger delay 37

preferences 110

printing 99, 103, 114

probes 8

settings 31

Q
qualified trigger 49

R
real-time samplingmode 38

recall

LabNotebooks 99

setup panels 92

waveforms 95

remote control 114

removable hard drive 109

reports 98, 100

rescaling 77

restart/reboot 119

restore

waveforms 84

returns 122

RH 2

RIS samplingmode 39

rise and fall time 68

RoHS 125

roll samplingmode 39

S
safety 1, 124

sample points 38

sample rate 38-39

samplingmode 37

average 38

real-time 38

RIS 39

roll 39

sequence 39

sanitize 109

save

data 96, 98

setup panels 91, 98

waveforms 83, 93

screen capture 103

search 85

sequence samplingmode 39

service 121-122

setup panels 91-92, 98

software options 11, 107

sound 110

support 121-122
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system

status 101

timestamp 106

T
technical support 121-122

temperature 2

time parameters 69

timebase 37, 112

controls 37

descriptor box 18

top and base 68

touch screen

calibration 119

language 13

traces

activating 23

copy 83

label 24, 98

line style 56

persistence 57

recall 95

save 93

turn on/off 23

track 64

TRC files 84, 93, 95

trend 64-65

trigger 44

controls 44, 46, 50

counter 50, 112

delay 37

descriptor box 18

holdoff 50

time 50

U
UL compliance 124

undo 16

units 77

utilities 101

V
vertical 29

offset 30

resolution 73

sensitivity 29-30

W
waveform files 84, 93, 95

WaveScan 85

WaveStudio 114

WEEE 125

Windows

networking 91, 94, 96

X
XY plots 56

Z
zoom 21, 23, 25

controls 25

descriptor box 18

undo 16
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